 FAQs - Häufige Fragen
  • Installation und Start
  • QSOs fahren
  • QSOs nachträglich loggen
  • QSLs senden/empfangen
  • QSL-Druckbild (Layout) entwerfen
  • Andere Standorte oder Rufzeichen - Logs und Operatoren
  • Anschluß von Geräten
    • COM-Ports (seriell RS-232)
    • LPT-Ports (parallel)
    • Soundkarten
    • Transceiver-Tastung (CW)
    • Transceiver-Kopplung (CAT, Frequenz+Mode)
    • Transceiver- SSB/RTTY/PSK
  • Sicherung der Logs
    • Permanentes Backup
    • Zyklisches Backup
    • UcxLog Cloud
  • Übertragen von Logs von einem alten PC auf einen neuen PC

Installation und Start

Download UcxLog.zip von www.ucxlog.com.
Auspacken aller Dateien in beliebiges Verzeichnis.
UcxLog.exe ausführen, es started automatisch die Installation. Administratorrechte sind nicht erforderlich.

Erforderliche Angaben

Eigenes Rufzeichen:
Zu Hause oder bei Auslandseinsätzen nimmt man am besten das Haupt-Stations-Rufzeichen im Land, z.B. DL7UCX oder S79UCX oder 5Z4/DL7UCX.
Bei portabel Einsätzen s.u. Andere Standorte oder Rufzeichen

Programmverzeichnis:
Ist auf jedem PC nur einmal erforderlich. Es sollte auf einer Festplatte liegen, wenn vorhanden, besser Laufwerk D: als C:.
VORSCHLÄGE: D:\UcxLog oder C:\UcxLog
NICHT VERWENDEN: C:\Programme, C:\Program Files.

Logdatenverzeichnis:
Pro LOG wird ein eigenes Log-Daten-Verzeichnis benötigt (Ein LOG enthält alle QSOs aus demselben Land von allen eigenen Rufzeichen incl. portabel)
Es sollte auf einer Festplatte liegen, wenn vorhanden, besser Laufwerk D: als C:.
NICHT VERWENDEN: C:\Programme, C:\Program Files, C:\Windows
VORSCHLÄGE (<call> = eigenes Rufzeichenbeim ohne Schrägstriche):
C:\UcxLog\<call>
D:\UcxLog\<call>
D:\LOGS\<call>
C:\Benutzer\<benutzername>\Logs\<call>
C:\Dokumente und Einstellungen\<benutzername>\Logs\<call>

Log danach nur noch über das neu angelegte Icon auf dem Desktop öffnen.

QSOs fahren

Menü "QSO - Work".
Rufzeichen eintippen ... <ENTER>: QSO ist geloggt.
<Leerzeichen> bewegt den Cursor durch wichtige Felder.
Taste ^ (ganz links oben) wechselt zwischen Work - und Sendfenster (für individuelle CW-Ausgabe).

QSOs nachträglich loggen

Menü "QSO - Edit Log - Full" : QSO am Ende eintragen ... <ENTER>: QSO ist geloggt.
Falls noch kein Log für das gewünschte Jahr existiert, dieses Jahr bei "Year" eintragen.
ODER
Menü "QSO - Work": Auf Fragezeichen neben "Date - Online" klicken und "Offline" wählen, dann wie bei "QSOs fahren"

Später bei Bedarf mit "QSO - Sort log" in richtiger zeitlicher Folge sortieren lassen.

QSLs senden/empfangen

Karten vor dem Empfang versenden:
- Menü "QSL - Send"
- Zeitraum festlegen - "Collect"
- zur Kontrolle Karten in der Liste markieren, QSOs ansehen und bei Bedarf entfernen.
- "Print"

Papierkarten wurden empfangen:
- Menü "QSL - Receive"
- Rufzeichen eintragen (bei mehreren QSOs das richtige anklicken), <ENTER>
-...
- Zum Schluß "Print" zum Drucken der Antwortkarten

QSL-Druckbild (Layout) entwerfen

Erstens
Menü "Settings - Printer":
Drucker wählen und dessen Einstellungen öffnen,
Papiergröße und -Lage einstellen, möglichst niedrige Auflösung (300 bis 720 dpi) wählen.
Mit OK speichern.
Zweitens
Menü "Settings - QSL Layout":
"Use printer settings" vorzugsweise ankreuzen. "Single Card" oder "Label" wählen, Help lesen...
... Einstellen nach Vorschau-Bild, öfters Probedrucke (die Positionierung von Schriften durch den Druckers kann etwas abweichen).

Hinweis: Alle Größen werden in "Pixel" eingestellt und gespeichert. Wenn sich beim Drucker die Anzahl der "Pixel pro Zoll" (dpi) ändert, ändert sich proportional die Größe des Ausdrucks. Dies kann manuell durch Anwenden eines Skalierungsfaktors "All positions/sizes x n.nn" auf das gesamte Bild korrigiert werden.
Da sich immer Rundungsfehler durch die begrenzte Pixel-Auflösung ergeben, wird dies nicht automatisch durchgeführt.

Andere Standorte oder Rufzeichen - Logs und Operatoren

Ein LOG sollte alle QSOs aus einem Land mit dem eigenen Rufzeichen enthalten, da diese meistens für Diplome (wie DXCC) gemeinsam zählen.
Verschiedene
- Operatoren an Klubstationen,
- Standorte (portabel, Inseln, WFF ...) und
- eigene Sonderrufzeichen werden durch einen Operator-Namen gekennzeichnet.

Dieser kann in "Settings - Station - Operator" erzeugt und ausgewählt werden.

Für das Hauptrufzeichen (Home-Call) wird kein Operator benötigt, das ist der "Chief-Op".
Jeder Operator hat diverse eigene Einstellungen, wie Rufzeichen, Fensteranordnung, Standardtexte und QSL-Layout, wenn er sie modifiziert.
Zur Nutzung verschiedener QSL-Layouts im Menü "QSL - Only current operator" ankreuzen.

Weitere Logs können für andere Länder oder andere (z.B. Sonder-) Rufzeichen) eingerichtet werden über "Help - Install other logs".
Jedes Log bekommt ein eigenes Start-Icon.

Anschluß von Geräten

COM-Ports (seriell RS-232)

Für Tastung, PTT, Transceiver- und Rotor-Steuerung.
Ports mit "normalem" (nicht Null-Modem-) Kabel verbinden (wenige Ausnahmen bei TRX lt. Manual).
Das COM-Port kann auch von einem externen USB-COM-Port-Adapter gebildet werden.
Die COM-Port-Nummer im Windows-Gerätemanager lesen und dann in "Settings-Station-..." aus der Liste auswählen.

LPT-Ports (parallel)

Für Tastung, PTT und Antennenumschaltung.
Erfordert Installation des nicht beiliegenden Treibers inpout32.dll, siehe Settings-Station-Transceivers.

Soundkarten

Für Spektrumanzeige bei CW/SSB, Mithören/Tastung bei CW, Sprachausgabe bei SSB, PSK und RTTY mit AFSK.
Der Input- und Output-Kanal müssen die gleiche ID haben (Anzeige der Kanal-Namen in Settings-Station-...).
Notfalls kann dies immer dadurch erzwungen werden, daß die betreffende Soundkarte in Windows als "Standard (Default)" definiert wird.

Transceiver-Tastung (CW)

Grundsatz: Jedes noch nicht gesendete Zeichen kann noch im Sende-Text geändert werden.
Das ermöglicht, noch Korrekturen und Ergänzungen (z.B. im Rufzeichen der Gegenstation) vorzunehmen, nachdem die Sendung schon begonnen hat

Es gibt diese Möglichkeiten, den Transceiver zu tasten:

  • Erzeugung der CW-Zeichen durch UcxLog und schalten einer Port-Leitung zum Key-Eingang des TRX.
    Erfordert Interface-Schaltung (kaufen oder mit 1 Transistor bauen, Schaltplan s. Help)
    Funktioniert mit einer COM-Port-Leitung (kann dasselbe COM-Port wie zur CAT-Steuerung sein, s. Help) unter allen Windows-Versionen
    oder über LPT-Port (s.o.).
    Auf alten PCs (1 Kern) mit parallel laufenden Programmen mit hoher Rechnerlast kann es zu Unregelmäßigkeiten in den CW-Zeichen kommen.

  • Senden der Schriftzeichen an einen externen WinKey-Schaltkreis, der das CW-Zeichen generiert und an den Key-Eingang des TRX führt.
    Fertige USB-COM-Interfaces mit WinKey sind käuflich, guter Bausatz des FA zur Zeit leider nicht.
    Auch auf schwachen PCs immer saubere Zeichen.

  • Senden der Schriftzeichen über das CAT-Interface zum TRX (COM-Port, auch über USB), der das CW-Zeichen selbst erzeugt.
    Momentan nur mit Elecraft (K2, K3, KX3) mit o.g. Grundsatz möglich.
    Bei Kenwood und Flexradio gibt es diese Einschränkungen:
    - Keine Änderung des CW-Textes oder der Geschwindigkeit während des Sendens.
    - Textlänge begrenzt auf 24 oder mehr Zeichen (hängt vom TRX-Type ab).

  • Soundkarten-Ausgang an TRX-NF-Eingang wie bei AFSK und PSK.
    Saubere CW-Zeichen ohne Zusatz-Hardware.
    Vorsicht, bei Übersteuerungen im TRX entstehen Oberwellen (Nebenwellen) innerhalb der SSB-Filterbandbreite.

Eine zusätzliche PTT-Leitung kann über Port, Winkey oder CAT einstellbar vor dem ersten CW-Zeichen aktiviert werden.
Das ist vorteilhaft gegenüber der CW-VOX des TRX, da besonders mit langsameren PAs lastlos umgeschaltet wird und das erste Zeichen nicht verkürzt wird.

Transceiver-Kopplung (CAT, Frequenz+Mode)

Nur über COM-Port (s.o.), der USB-COM-Port-Adapter kann auch im TRX (oder dessen Spezial-USB-Kabel) realisiert sein.
Die COM-Port-Nummer in "Settings-Station-Transceiver" auswählen, dann auf "Autodetect" klicken.

Transceiver- SSB/RTTY/PSK

Für SSB-Sprachausgabe, RTTY über AFSK oder PSK muß der Eingang und Ausgang der Soundkarte (s.o.) mit einem geeigneten NF-Ausgang und -Eingang des TRX verbunden werden.
Ein Trenntrafo o.ä. kann zu Vermeidung von Brummschleifen nützlich sein. Viele extra Interface-Geräte enthalten dafür Schaltungen, Kabel und teilweise auch die Soundkarte.
Zur Aufnahme von eigenen Sprachdateien zum SSB-Senden am besten "Help - Record Voice File" verwenden.

Für RTTY über FSK (besser als AFSK, u.U. weniger Nebenwellen!) muß der FSK-Tasteingang mit einem COM-Port, das in der MMTTY-Engine einzustellen ist, verbunden werden.

Sicherung der Logs

Vor einem Rückspeichern von Sicherungen durch Datei-Kopieren muß die Help zur internen Dateistruktur sorgfältig gelesen werden.
Am besten zuerst im Menü "Help - SOS - PC/Log Crash" wählen (Erfordert Internet-Verbindung) und den UcxLog-Support benachrichtigen.
Damit wird der gesamte Logstand incl. der Backups auf den UcxLog-Server hochgeladen, wodurch die beste Chance für die Rettung der Daten besteht.

Permanentes Backup

Ist immer aktiv und speichert eine Kopie des Logs bei jedem Loggen. Sollte auf einer Festplatte (möglichst auf einer zweiten physikalischen Platte) liegen.
Vorsorge gegen Festplatten-Ausfall und versehentliche Datei-Manipulationen durch den Anwenders.

Zyklisches Backup

Am besten "täglich (Day)" auf einem USB-Speicherstick einrichten. Speichert dann pro Tag alle veränderten Logs und Einstellungen.
Kann bei vielem Loggen (Contest, DXpedition) auch "stündlich (hour)" eingestellt werden.
Da die Stände aller vorherigen Backups erhalten bleiben, können auch Anwender-Fehler (Löschen von QSOs und Einstellungen) rückgängig gemacht werden.
Gute Vorsorge gegen PC- und Festplatten-Ausfall.

UcxLog Cloud

Erfordert Internet-Verbindung. Kann unter anderem bei jedem Beenden von UcxLog alle Logs und Einstellungen auf den UcxLog-Server hochladen.
Vorsorge gegen PC-Verlust (Diebstahl, Brand).

Übertragen von Logs von einem alten PC auf einen neuen PC

Auf dem neuen PC: UcxLog installieren, nur die geforderten Mindest-Daten eingeben, nichts loggen und einstellen.
Auf dem alten PC: "Help - Transport complete Log to new PC" wählen, erzeugte Datei zum Transport auf USB-Stick oder im Heimnetz ablegen
Auf dem neuen PC: "Help - Take over complete Log from old PC" wählen, Transport-Datei vom vorigen Schritt wählen. Settings-Backup kontrollieren/einstellen.


Installation

Installation und Voraussetzungen

Systemanforderungen

Betriebssystem
Windows NT, 2000, XP, Vista. Windows 7/ 8/10.
Windows 95/98/Me möglicherweise mit Einschränkungen.
Bei älteren Versionen von Windows 95 muß die Datei COMCTL32.DLL durch Version 5 ersetzt werden (kann von Windows 98 kopiert werden).

Prozessor
min. Pentium 133 MHz, empfohlen Pentium 1 GHz (2 Kerne) (abhängig von Windows-Version)

RAM
min. 128 MB (s.u.), empfohlen 512 MB (abhängig von Windows-Version)

Grafikkarte
min. 1024x768, 16 bit Farben

COM-Ports
empfohlen 1 Port - ansonsten fehlt Transceiver-Kopplung und CW/PTT-Ausgabe

Soundkarte
empfolen, ansonsten fehlen Sprach-Ausgabe, CW-Mithörkontrolle und RX-Spektral-Analyse

Installation

  • Download UcxLog.zip von www.ucxlog.org
  • Auspacken aller (!) Dateien in beliebiges temporäres Verzeichnis auf der Festplatte
  • UcxLog.exe ausführen - started automatisch die Installation
  • Neu angelegtes Icon auf Desktop öffnen
Wenn es bei alten PCs mit wenig RAM zu Programmstart- oder Geschwindigkeitsproblemen kommt, können alle oder einige der Dateien DL.LST, LOCATOR.TXT, MANAGER.TXT, MASTER.TXT und das Verzeichnis MEMBER aus dem Programmverzeichnis entfernt werden.

Weitere Details s. Programm-Start .


Programm-Start

Das Programm darf auf einem PC nicht mehrfach mit demselben Datenverzeichnis (s.u.) gestartet werden !

Programmverzeichnis

  • wird bei der Installation angelegt.
  • ist auf jedem PC nur einmal erforderlich
  • sollte auf einer Festplatte liegen, wenn vorhanden, besser Laufwerk D: als C:
  • enthält mindestens die ausgelieferten Dateien UcxLog.exe, UcxLogD.chm, UcxLogE.chm und COUNTRY.DAT
Der angemeldete Benutzter braucht keine Administratorrechte, muß aber in diesem Verzeichnis reale Schreibrechte haben.

NICHT VERWENDEN
C:\Programme
C:\Program Files
C:\Windows'

Geeignet sind z.B.:
C:\UcxLog
C:\Benutzer\<benutzername>\UcxLog
D:\UcxLog
C:\Dokumente und Einstellungen\<benutzername>\UcxLog'

Wenn die MMTTY-Engine für RTTY verwendet werden soll, muß zusätzlich die Datei MMTTY.EXE vorhanden sein (s. http://hamsoft.ca/pages/mmtty.php). Es sollte mindestens MMTTY-Engine V1.65 verwendet werden.

Datenverzeichnis

  • wird bei der Installation angelegt
  • enthält alle Daten zu QSOs, Contesten und Nutzer-Einstellungen
  • Es sollte auf einer Festplatte liegen, wenn vorhanden, besser Laufwerk D: als C:
Der angemeldete Benutzter braucht keine Administratorrechte, muß aber in diesem Verzeichnis reale Schreibrechte haben.

Pro Log wird ein eigenes Log-Daten-Verzeichnis benötigt.
Ein Log enthält i.a. alle QSOs aus demselben Land von allen eigenen Rufzeichen incl. portabel.
Weitere Datenverzeichnisse für getrennte Logs (z.B. DXpedition) können später im Menü "Help - Install other Log" eingerichtet werden.

NICHT VERWENDEN
C:\Programme
C:\Program Files
C:\Windows'

Geeignet sind z.B.:
C:\UcxLog\...
C:\Benutzer\<benutzername>\Logs\...
D:\UcxLog\...
C:\Dokumente und Einstellungen\<benutzername>\Logs\...'

Details zum Start mit Parametern (für Experten)

Aufruf von UcxLog.exe im Programmverzeichnis mit einem Parameter <Laufwerk:Verzeichnis> für das Datenverzeichnis.
Das Windows-Arbeitsverzeichnis (= "Ausführen in” = aktueller Pfad) ist ohne Bedeutung.

Beispiel für 2 Calls:

Programmverzeichnis:D:\UcxLog
Datenverzeichnis von DL1AAA:E:\LOGS\DL1AAA
Datenverzeichnis von DL2BBB:E:\LOGS\DL2BBB

Zwei Verknüpfungen auf dem Desktop einrichten
(mit rechter Maustaste auf den Desktop klicken -> Neu -> Verknüpfung):

  1. Verknüpfung
    Befehlszeile bzw. "Ziel": D:\UcxLog\UcxLog.exe E:\LOGS\DL1AAA
  2. Verknüpfung
    Befehlszeile bzw. "Ziel": D:\UcxLog\UcxLog.exe E:\LOGS\DL2BBB

Spezielle Parameter für Modifikationen oder Problemfälle

Zusätzlich können die folgenden Parameter verwendet werden:

-DXCC_FROM_yyyymmdd
Alle gearbeiteten/bestätigten DXCC-Länder werden erst in QSOs ab dem Datum yyyymmdd (yyyy=Jahr, mm=Monat, dd=Tag) berücksichtigt.

-NOSOUND
Die Benutzung der Soundkarte wird unabhängig von den Settings unterdrückt.
Notwendig, wenn der Programmstart wegen Soundkarten-Treiberfehlern mißlingt.

-ONLYQSL
Vereinfachter Programmstart für ausschließliche QSL-Bearbeitung (z.B. nach DXpedition).

-MMTTY_NO_TOP
MMTTY liegt nicht permanent obenauf (stay-on-top)

-LPTnnnnn
Setze LPT1-Adresse auf nnnnn (nnnnnn = Dezimal-Wert)

Start-Verlauf

Alle Meldungen beim Start werden im Start-Up-Fenster angezeigt. Die Schriftfarbe signalisiert (insgesamt) den Startverlauf:
Schwarz: in Ordnung,
Blau: Warnungen sind aufgetreten (z.B. Port nicht verfügbar),
Rot: Fehler sind aufgetreten (z.B. in der Länderliste).
Dieses Fenster schließt sich automatisch, nur bei Fehlern muß es manuell geschlossen werden.

Beim ersten Start werden Pflicht-Angaben zur eigenen Station (s. Settings-Station) und zum Backup-Verzeichnis (s. Backup) verlangt. Erst nach Eingabe von mindestens Call, Name und QTH kann das Programm benutzt werden.

Rotorsteuerung mit WinRotor

Erst-Installation:
  1. UcxLog beeenden
  2. WinRotor-USB-Treiber installieren
  3. WinRotor-Programm installieren
  4. WinRotor kalibrieren
  5. WinRotor - Optionen - Tracking Modus: "DX-Tracking-Modus" aktivieren und "Universell" auswählen
  6. WinRotor - Optionen - Allgemein: "Rotorstand Dauerabfrage" deaktivieren
  7. WinRotor beenden
  8. UcxLog starten
  9. Settings - Station - Other Interfaces: "WinRotor" aktivieren und mit "OK" verlassen.
WinRotorXP sollte automatisch von UcxLog gestartet und beendet werden, ansonsten muß WinRotor nach dem Start von UcxLog manuell gestartet werden.
Falls das automatisch gestartete WinRotorXP nicht in den Hintergrund geschoben wird, könnte es hilfreich sein, im Registry-Eintrag
HKEY_CURRENT_USER\Control Panel\Desktop den Wert von ForegroundLockTimeout auf 0 zu ändern.

Rotorsteuerung mit ARSWIN

In Settings-Station als Rotor ARSWIN auswählen.
ARSWIN manuell starten und beenden.


Main-Window

Haupt-Fenster

Im Hauptfenster können über das Menü am oberen Rand alle im folgenden beschriebenen Unterfenster bzw. Aktionen gestartet werden.

In der Statuszeile am unteren Rand sind Datum, Uhrzeit, Anzahl aller QSOs und Status der Netzwerkopplung sichtbar. Nach dem Programmstart wird statt der Anzahl aller QSOs das Laden der Logdateien (parallel im Hintergrund) angezeigt. Erst wenn alle Dateien geladen sind, sind

  • alle Funktione aufrufbar und
  • die Angaben zu bereits gearbeiteten Stationen, Ländern usw. vollständig.

Country

Hier werden nach Eingabe der erforderlichen ersten Zeichen im Feld "Call" eines Work-Fensters (s. QSO Work und Contest New/Continue) alle Informationen zum Land dargestellt.

Diese beziehen sich immer auf das (letzte) aktive (d.h. im Vordergrund befindliche) Work-Fenster.

Die angezeigte Richtung und Entfernung beziehen sich auf die Landesmitte über den kurzen Weg.

SR/SS: Sonnenaufgang/untergang
- unter Landesname: Bei der Gegenstation.
- in Statuszeile unten: Am eigenen Standort (erscheint erst nach 1/2 Minute).

Falls das Land nicht oder nicht eindeutig bestimmbar ist, wird der Button "Set Country" farbig hervorgehoben.
Ein selbst festgelegtes Land kann für dieses spezielle Call dauerhaft durch einen Eintrag in der Country List gespeichert werden. Hierzu erfolgt automatisch eine entsprechende Abfrage.
Ansonsten bleibt eine selbst bestimmte Landesauswahl nur solange erhalten, wie keine Eingaben im Feld "Call" erfolgen !

Bereits gearbeitete/bestätigte Länder werden pro Band und Betriebsart farbig signalisiert, aktuelles Band und Betriebsart sind durch eine rote Umrandung gekennzeichnet.
Das in jeder Spalte anzuzeigende Band kann durch Anklicken der obersten Zeile (MHz) ausgewählt werden.
Mit dem Knopf "->" bzw. "<-" wird zwischen 2 Band-Bereichen umgeschaltetet, je nach aktuellem Band im aktiven Work-Fenster wird der passende Bereich dargestellt.
Die Wahl von Band und Betriebsart (für das aktive Work-Fenster) kann in diesem Feld durch Anklicken erfolgen. Die Wählbarkeit von Band/Betriebsart wird bei Contest-Work-Fenstern u.U. durch die Contest-Vorgaben (beim Start) eingeschränkt.
Das Band ‚Rest’ vereinigt alle Frequenzen außerhalb angezeigten Bänder.

Die Anzeige von Locator und IOTA erfolgt nur, wenn entsprechende Angaben im Work-Fenster (s. QSO Work) vorhanden sind oder aus den Contest-Daten (empfangene Kontroll-Nummer) bestimmt werden können.
Zur Anzeige des IOTA-Langnamens ist eine IOTA-Liste erforderlich (s. Programm-Verzeichnis, IOTA.TXT/REF).

Distrikt-Langnamen werden angezeigt, wenn

  • im Work-Fenster ein entsprechender Eintrag vorhanden ist,
  • kein IOTA-Langname ermittelt wurde und
  • eine Distriktliste für das angezeigte Land vorhanden ist (s. Programm-Verzeichnis, <dxcc_landeskenner>.LST).

Farben bei Land/Locator:
dunkel-violett:Total neu (auf keinem Band in keinem Mode gearbeitet)
hell-violett:Bezüglich Band/Mode neu
hell-blau:bereits gearbeitet (auf Band und in Mode)
grün:bestätigt (auf Band und in Mode)

Farben bei IOTA:
dunkel-violett:Neu
hell-blau:bereits gearbeitet
grün:bestätigt

Show QSOs
Zeigt alle (max. 500) QSOs mit dem aktuellen Land.
… act.band+mode
… nur auf dem aktuellen Band im aktuellen Mode.

Rec
Start/Stop der Aufnahme über Soundkarte in Datei(en) im Microsoft-WAV-Format.
Die Aufnahmezeit wird oberhalb angezeigt.
Die WAV-Dateien werden im Daten-Verzeichnis im Unterverzeichnis RECORD abgelegt. Der Dateinahme wird aus Datum und Startzeit gebildet:
JJMMDD_hhmmss.WAV.
Zu jeder vollen Stunde wird eine neue Datei angelegt.
Die Aufnahme wird nur gestartet oder zur vollen Stunde fortgesetzt, wenn mindestens 64 MB auf dem Laufwerk frei sind. Bei automatischem Stop wird die Aufnahmezeit rot angezeigt. Pro Stunde werden 57,6 MB benötigt.
Wenn die Aufnahme durch einen Ausfall des PC o.ä. unterbrochen wurde, ist die aktuelle WAV-Datei im allgemeinen nicht abspielbar. Mit Help - Repair Record Files erfolgt eine automatische Reparatur.
Das Abspielen ist über "View - Recorded Audio" möglich.

TRX
Auswahl und Anzeige des aktiven Transceivers (Aktivierung s. Settings-Station).

Set Rotor
Nur sichtbar, wenn ein Rotor installiert (s. Programm-Start ) und in Settings-Station aktiviert ist.
Hotkeys Alt+O und Strg+O (+Umschalt -> Long path).
Siehe auch Map

CRC
Ergebnis der Programmdatei-Selbstprüfung:
Grün = Ok
Gelb = Prüfung nicht möglich
Rot = Datei beschädigt, Anzeige von zusätzlicher Meldung zur Reparatur

F
Wenn sichtbar s. "Upload / publish own TRX frequency" in Settings - Log Cloud


Menü Übersicht

Q S O |  |  | "normale" QSOs (nicht Contest) loggen und bearbeiten
 | Work |  | Arbeiten = Loggen in Echtzeit = QSOs fahren
 | Edit Log |  | Log ansehen/ändern ...
 |  | Short | ... Kurzform
 |  | Full | ... alle Daten
 | Print Log |  | Logbuch drucken (Kurzform)
 | Synchronize Ucx Logs |  | Ucx-Logdaten zwischen verschiedenen Log-PCs synchronisieren
 | Export | ADIF ... - LOTW - 1.0 - 2.0 | ADIF-Datei exportieren ... - für LOTW (besser "QSL - LOTW Export ...") - im ADIF-Standard 1.0 (für veraltete Empfänger) - im ADIF-Standard 2.0
 |  | ASCII ... - Short - Full | Textdatei mit festen Spalten exportieren ... - Kurzform - alle Daten
 |  | CSV | Textdatei Semikolon-getrennt exportieren (alle Daten, für Import in Kalkulationsprogramm)
 |  | Ucx Logs | = "Synchronize Ucx Logs"
 | Import | ADIF ... - Skip Contests - Convert Cont. to QSOs | ADIF-Datei importieren ... - eventuelle Contest-QSOs überspringen (dann später "Contest - Import") - eventuelle Contest-QSOs als "normale" QSOs speichern
 |  | ASCII | Textdatei mit festen Spalten importieren
 |  | Ucx Logs | = "Synchronize Ucx Logs"
 |  | Import add. data | Importieren von Rufzeichen-bezogenen Manager-, District- und Award-Daten
 | Sort Log |  | Log chronologisch sortieren (evtl. nach "Edit Log")
 | Group Modify |  | Gleichzeitige Änderung in vielen QSOs (z.B. Operator für einen Zeitraum)
 | Convert to Contest |  | Umwandeln von "normalen" QSOs in Contest-QSOs
Contest |  |  | Contest-QSOs loggen und bearbeiten
 | New |  | Neuen Contest starten ...
 |  | HF: CW/Fone/Mixed | ... nur Kurzwelle (160...10m), CW, Fone und Mixed ...
 |  | RTTY / Digital only | ... RTTY oder PSK, alle Bänder
 |  | VHF | ... nur UKW, alle Modes
 | Continue |  | Contest fortsetzen (wenn Contest-Work-Fenster nach New geschlossen wurde)
 | Show Worked multis |  | Zusatz-Fenster mit bereits gearbeiteten Multiplikatoren anzeigen
 | Auto change TRX 1/2 |  | Nur für SO2R (Single Operator 2 Radios).
 | Edit Log |  | Log ansehen/ändern ...
 |  | Contest data | ... Contest-Wertungsdaten
 |  | QSO data | ... alle Daten (wie QSO - Edit Log - Full)
 | Send score log (Cabrillo, STF, EDI ...) |  | Wertungslog für den Veranstalter erstellen und absenden
 | Export | Wertungslog für Veranstalter | = Send score log
 |  | ADIF ... - 1.0 - 2.0 | ADIF-Datei exportieren ... (nicht für Veranstalter) - im ADIF-Standard 1.0 (für veraltete Empfänger) - im ADIF-Standard 2.0
 |  | CSV | Textdatei Semikolon-getrennt exportieren (alle Daten, für Import in Kalkulationsprogramm)
 |  | Statistics | Textdatei mit Summendaten des Work-Fensters exportieren
 |  | Ucx Logs | = "QSO - Synchronize Ucx Logs"
 | Statistics | Chart | Statistik-Diagramm eines alten Contests anzeigen (aktueller Contest über Work-Fenster)
 |  | Export | Statistik-Daten für Weiterverarbeitung in Kalkulationsprogramm exportieren
 | Import | ADIF | ADIF-Datei importieren
 |  | ASCII, Cabrillo | Textdatei mit festen Spalten importieren oder Cabrillo-Log importieren
 |  | Ucx Logs | = "Synchronize Ucx Logs"
 | Synchronize Ucx Logs |  | Ucx-Logdaten zwischen verschiedenen Log-PCs synchronisieren
 | Group Modify |  | Gleichzeitige Änderung in vielen QSOs (z.B. gesendete konstante Kontrollnummer)
 | Print log |  | Logbuch drucken (Kurzform)
 | Delete Log |  | Log eines ganzen Contest löschen (z.B. nach vorherigem Probe-Loggen)
 | Convert to QSO |  | Umwandeln von Contest-QSOs in "normale" QSOs
 | Rename |  | Ändert den Namen eines geloggten Contests (auch mit Neuberechnung)
Q S L |  |  | QSLs bearbeiten
 | Received |  | Empfangene QSL-Karten eintragen, Antwort-Karte drucken
 | Send |  | Senden/Drucken von QSL-Karten (ohne auf Empfang der QSL zu warten)
 | Only current operator |  | Schalter "Nur QSOs des aktuell gewählten Operator" für QSLzeigen
 | Repeat print |  | Letzten Druck wiederholen (hilfreich nach Drucker-Problemen)
 | LOTW |  | LOTW (Logbook of the World der ARRL) ...
 |  | Export ADIF+TQ8 File | ... QSLs exportieren in ADIF- und signierte TQ8-Datei zum Hochladen
 |  | Repeat Upload | Letzten Upload (TQSL-Aufruf) wiederholen
 |  | Download QSLs | ... (neue) QSLs direkt herunterladen und importieren
 |  | Import ADIF File | ... QSLs aus heruntergeladener ADIF-Datei importieren
 | eQSL |  | eQSL (www.eqsl.cc) ...
 |  | Export + Upload ADIF | ... QSLs exportieren in ADIF-Datei und direkt Hochladen
 |  | Download QSLs | ... (neue) QSLs direkt herunterladen und importieren
 |  | Import ADIF File | ... QSLs aus heruntergeladener ADIF-Datei importieren
 | Clublog |  | Clublog (https://secure.clublog.org)
 |  | Export + Upload ADIF | ... QSLs exportieren in ADIF-Datei und direkt Hochladen
 |  | Import CSV file (IOTA) | ... QSLs aus heruntergeladener CSV-Datei von RSGB-IOTA importieren
 | Import ADIF print list |  | Importiere ADIF-Datei zum Drucken (selber zusammengestellt oder aufgesammelt aus Druckausgaben in ADIF-Dateien bei "Received" oder "Send")
V i e w |  |  | Ansehen
 | Countries (Entities) |  | Länder (DXCC entities) ...
 |  | Worked | ... nur gearbeitete
 |  | All | ... alle nach DXCC-Liste
 |  | Show Deleted Countr. | Schalter "Zeige auch gelöschte Länder (Deleted entities)"
 | Worked Locators |  | Gearbeitete Locators (Squares, Großfelder)
 | Worked IOTA |  | Gearbeitete IOTA (Inseln)
 | Call Signs | Worked | Gearbeitete Rufzeichen alphabetisch sortiert
 |  | Del./Undef. Countries | Alle QSOs mit undefiniertem Land
 |  | Unknown band | Alle QSOs außerhalb der vordefinierten Bänder
 | QSO statistics |  | QSO-Statistik-Tabellen
 | NCDXF Beacons |  | Empfangshilfe für NCDXF-Baken
 | Recorded Audio |  | Mit "Record"-Knopf aufgenommene Audio-Dateien auswählen und anhören
S c a n |  |  | Durchsuchen aller Logs
 | Districts |  | länder-spezifisch nach Distrikten (Staaten, DOKs)
 | CQ zones |  | CQ-Zonen
 | ITU zones |  | ITU-Zonen
 | Award |  | Diplom-Einträge
 | WAS |  | WAS-Staaten (W+KL+KH6)
 | WAE |  | WAE-Länder
 | WPX |  | WPX-Prefixe
 | Member list |  | Member-Listen-Eintrag (auch DOKs)
 | Countries within period | DXCC list | Länder (DXCC entities) mit Zeitraum
 |  | DXCC + WAE list | Länder (DXCC entities + WAE) mit Zeitraum
 | QSL missing entities |  | Für DXCC-Länderpunkte fehlende QSL ...
 |  | All | ... alle
 |  | Sent before | ... vor Datum ... gesendet
 | QSL direct | Not yet sent | "CBA" markiert, noch keine QSL gesendet
 |  | Not send or no $ sent | "CBA" markiert, QSL nicht oder ohne "Cash" gesendet
 |  | Sent CBA - not rcvd | "CBA" markiert oder "Cash" vermerkt, QSL gesendet, nicht empfangen
 |  | Sent $ - not received | "Cash" vermerkt, QSL gesendet, nicht empfangen
 |  | All | "CBA" markiert oder "Cash" vermerkt
 | Text |  | Freien Text in Call, Name, QTH, Remarks, Manager oder Operator suchen
 | Distances |  | Entfernungen für Band/Mode auflisten
 | Self-improve |  | Übernahme fehlender Daten aus anderen QSOs mit gleicher Station
 | Check countries |  | Prüfung aller Länderzuordnungen nach Liste (ohne Übernahme aus vorigen QSOs)
 | Move WFF from Remarks to Award field |  | Erkennen von WFF-Gebieten in "Remarks" und Übertragen nach "Award"
 | Add State to USA-CA Award field |  | Ändere alle alten USA-CA Award-Einträge "county" in LOTW-Download-Form "state,county"
Windows |  |  | Fenster anzeigen
 | Send |  | Sende-Fenster für Tastung, Sprache und RTTY/PSK, Standardtexte (F-Tasten)
 | Map | Rectangular Great Circle | Weltkarte mit Greyline und Short/Longpath ... Rechteckig Azimutal
 | DX Cluster |  | Fenster für gefilterte DX-Cluster-Meldungen
 | Bandmap Add Bandmap |  | DX-Cluster-Meldungen pro Band/Mode Öffnet bis zu 5 zusätzliche Bandmap-Fenster
 | Signal |  | Signalanzeige für CW+SSB
 |  | Envelope | Hüllkurve
 |  | Spectrum | Spektrum
 |  | Waterfall | Wasserfall
 | Telnet 1, Telnet 2 |  | 2 Telnet-Fenster zum Verbinden mit DX-Cluster-Telnet-Servern
 | Web Browser |  | Web-DX-Cluster anzeigen (besser Telnet verwenden)
 | Call Data Base |  | Datenanzeige von Call Book CD / QRZ.COM / QRZCQ.com
 | Notebook |  | Notizbuch
 | Member Lists |  | Daten aus Member-Listen anzeigen
 | Tune Data |  | Bis zu 6 Abstimmwerte für PA und Antennentuner pro Bandsegment speichern/anzeigen
 | Talk Help |  | Aussprache einiger Phrasen in der Sprache des Partners anzeigen
Network | Start / Stop |  | Netzwerk-Kopplung von UcxLogs auf mehreren PCs (DXpedition oder Contest)
Settings |  |  | Einstellungen
 | Operator | Select/Create Oper. | Zusätzlichen Operator (Person oder Portabel-Standort im Inland) anlegen/auswählen
 |  | Copy settings from chief operator | Alle persönlichen Einstellungen von Chef-Operator übernehmen
 | Station |  | Stations-Einstellungen (Rufzeichen, Name, QTH, Sprache, TRX, Tastung, Rotor, Soundkarte, Digital, Farben, QSL, Bandgrenzen, ...)
 | Backup | Permanent 1:1 Copy | Ort der permanenten 1:1 Sicherungskopie der Logs (Festplatte)
 |  | Scheduled cyclic copy | Tägliche/wöchentliche Sicherung geänderter Logs und Einstellungen (z.B. USB-Stick)
 |  | Trigger Cyclic Copy NOW | Sicherungskopie manuell anstossen
 | Log Cloud |  | Automatisches Sichern auf UcxLog-Cloudserver, Synchronisieren mehrerer PCs
 | QSL Layout |  | Druckbild von QSL-Karten/Labels gestalten
 | Printer |  | Drucker-Name und -Einstellungen auswählen und speichern
 | Audio Mixer |  | Windows-Audio-Mixer öffnen (Hinweis: Soundkarte kann eigenen Mixer haben)
 | Import Settings for | Station + QSL Layout | Alle Einstellungen aus anderem Log/PC übernehmen
 |  | QSL Layout only | Nur Einstellungen zum Druckbild übernehmen
 | Export QSL Layout |  | Exportiere nur QSL-Layout (ohne andere private Einstellungen) für Veröffentlichung
Update |  |  | Aktualisieren
 | UcxLog Registration |  | E-Mail zu Registrierung (Anmeldung Lizenzgebühr) erzeugen
 | Download UcxLog ... |  | Update auf neueste freigegebene Version ... (nur mit Internet)
 | Download UcxLog Beta ... |  | Update auf neueste Test-Version ... (nur mit Internet)
 | Fall back to last installed version ... |  | Rückfall auf letzte installierte freigegebene Version ...
 | Update manual from ZIP file |  | Manuelles Update mit heruntergeladener UcxLog ZIP-Datei
Help |  |  | Hilfe und Unterstützung
 | Read Help |  | Help lesen (Tip: auch Tab "Suchen" verwenden)
 | Check News + Updates |  | Wichtige Neuigkeiten von der UcxLog-Webseite lesen und auf Updates prüfen
 | Zeige Menü-Übersicht |  | Diese Seite anzeigen
 | UcxLog Registration |  | E-Mail zu Registrierung (Anmeldung Lizenzgebühr) erzeugen
 | Install other log |  | Weiteres Log (z.B. Sonderstation oder aus anderem Land) anlegen
 | Transport complete Log to new PC |  | Erzeugt eine ZIP-Datei um alle QSOs und Einstellungen des Logs auf einen neuen PC zu transportieren
 | Take over complete Log from old PC |  | Importiert die obige ZIP-Datei und füllt das leere Log mit allen QSOs und Einstellungen von einem Log eines anderen PCs
 | Record Voice File |  | Sprache (für SSB-Senden) aufnehmen
 | Show loaded Voice files |  | Vorhandene Sprach-Dateien anzeigen
 | Show file locations |  | Ort (Verzeichnis) von Dateien anzeigen ...
 |  | Log Data | ... primäre Log-Daten
 |  | Log Backup (perm. 1:1) | ... permanente 1:1 Sicherungs-Kopie der Log-Daten
 |  | Log Backup (cyclic) | ... tägliche/wöchentliche Sicherungs-Kopie der Log-Daten
 |  | Program | ... Programm
 | Browse Log Protocol |  | Alle Log-Daten-Veränderungen ansehen
 | SOS / PC Log Crash |  | Hilfe bei Datenverlust, alles zur Rettung auf UcxLog-Server hochladen
 | Check/Repair Log Files |  | Logdateien prüfen und ggf. reparieren
 | Repair Record Files |  | Kaputte Empfangs-Aufnahme nach PC-Ausfall reparieren
 | Trace System Events | ... | Spezielle System-Protokollierung (nur nach Aufforderung durch DL7UCX) aktivieren


Digital Modes

Digitale Modes (RTTY, PSK ...)

RTTY mit MMTTY

Im Programmverzeichnis muß die MMTTY-Engine vorhanden sein (s. Programm-Start).

Bei Settings-Station muß die "MMTTY" aktiviert werden und es muß der verwendete Mode des Transceivers ausgewählt werden (FSK / AFSK-USB/LSB, SSB/Data).

MMTTY-Einstellungen

  • Sind generell im Options-Menu der MMTTY vorzunehmen.
  • Falls ein COM-Port für FSK verwendet wird, darf keines der in Settings-Station für Transceiver-Kopplung und Key/PTT verwendeten COM-Ports benutzt werden.
  • Die PTT-Leitung wird nicht benötigt, es sollte (nur) die von UcxLog geschaltete verwendet werden.
  • REVERS muß passend zur obigen Einstellung AFSK-USB/LSB aktiviert werden.

Die MMTTY wird automatisch gestartet, wenn die Betriebsart RTTY im aktiven Work-Fenster eingestellt wird.
Parallel öffnet sich das Fenster Received RTTY.

Zu sendende Texte werden wie bei den anderen Betriebsarten in Fenster Send verwaltet.

Beim Einstellen der Betriebsart RTTY mit TRX-Kopplung gibt es folgende Besonderheiten:

  • Bei AFSK:
    • Mode „RTTY“ im Work-Fenster wählen, TRX schaltet auf SSB bzw. Packet, die gelbe Anzeige signalisiert die unterschiedlichen Modes bei TRX und Log

  • DX-Cluster-Übernahme ins Work-Fenster:
    • RTTY wird eingestellt, wenn die Frequenz im RTTY-Bereich liegt oder
    • beim Doppelklicken Strg oder Umschalt gedrückt wird oder
    • ein RTTY-Contest-Workfenster aktiv ist.
    • Der TRX wird automatisch (auch auf SSB-USB/LSB bei AFSK) eingestellt

PSK mit PSKCore

Es ist keine zusätzliche Installation erforderlich. Bei Settings-Station muß "PSKCore" aktiviert werden und die Soundkarte und der verwendete Mode des Transceivers ausgewählt werden (USB/LSB, SSB/Data). Bei der Soundkarte müssen Input- und Output-Kanal auf demselben ID liegen (läßt sich mit Windows-Soundeinstellung "Standard" und ID -1 erzwingen).

RTTY, PSK und andere digitale Modes mit Fldigi

Es muß das Programm Fldigi installiert werden und folgendes eingestellt werden:
  • Configure - Soundcard ...
  • Configure - Rig Control - XML-RPC: Ankreuzen "Use XML-RPC-Program"
  • Configure - User interface - UI - General: Haken bei "Confirm exit" entfernen
  • Keine CAT-Steuerung, keine weiteren Einstellungen
  • Configure - Save Config
Bei Settings-Station muß "Fldigi" aktiviert werden und der verwendete Mode des Transceivers ausgewählt werden (USB/LSB, SSB/Data). Weitere Einstellungen s. Settings-Station .

Fldigi wird automatisch gestartet, wenn einer der Fldigi-Modes im Work-Fenster gewählt wird.
Aus Fldigi werden NUR Mode/Submode und Audio-Frequenz (Klick in Wasserfall) nach UcxLog übernommen, keine weiteren Daten.
RTTY ist möglich, wenn MMTTY nicht aktiviert ist.


Tastatur-Belegung

Hot-Keys

Zusätzlich zu den Windows-Standardtasten existieren die nachfolgend beschriebenen Hot Keys.
Wenn möglich, sind die beeinflußten Eingabefeldern zusätzlich mit einem Text in der Form <hot key> gekennzeichnet.
Achtung:
Die Windows-Standard-Hilfetaste F1 ist bei aktivem Work-Fenster mit dem Standardtext 1 belegt.
In diesem Fall kann die Hilfefunktion nur über das Hauptmenü "Help" bzw. ALT+H erreicht werden.

Allgemeine Hotkeys

Alt+<zeichen> | Das Eingabefeld im aktiven Fenster, in dessen Beschriftung <zeichen> unterstrichen ist, wird betätigt.
Alt+H | Hilfe für aktives Fenster anzeigen
Strg+Einfg Strg+C | Markierten Text in die Windows-Zwischenablage kopieren (Strg+C nicht direkt im QSO/Contest-Work-Fenster)
Umschalt+Einfg Strg+V | Text aus Windows-Zwischenablage einfügen
Alt | Wechsel zum Menü (nur mit Setting "Blind")
Einfg | Umschaltung Einfüge- und Überschreibmodus für Texteingaben Cursor als Linie = Einfügen bzw. als Block = Überschreiben sichtbar. Achtung: Diverse Eingabefelder befinden sich ausschließlich im Einfügemodus.
Entf Strg+D | Löscht das Zeichen am Cursor
Strg+Entf Strg+K | Löscht alle Zeichen rechts vom Cursor
Umschalt+Backspace | Löscht alle Zeichen links vom Cursor
Strg+W | Löscht das aktuelle Feld
Strg+Pfeil links | Wie Pos1
Strg+Pfeil rechts | Wie Ende

Hotkeys bei aktivem Work-Fenster
^ (Karet) Rollen | Umschalten zwischen aktivem QSO Work- oder Contest Work-Fenster und Send-Fenster Zurückschalten vom Send-Fenster ist auch mit Enter möglich.
Umschalt +^ Strg+^ Strg+Umschalt+^ | Nur mit Setting "Blind": Umschalten zwischen Work- und DX-Cluster-Fenster Umschalten zwischen Work- und Haupt-Fenster Umschalten zwischen Work- und Worked-Fenster
Umschalt+Rollen | Bei mehreren Contest Work-Fenstern: Weiterschalten von zum nächsten Sonst: Umschalten zwischen aktivem Work- und DX-Cluster-Fenster
Strg+Rollen | Umschalten zwischen aktivem Work-Fenster und Haupt-Fenster
Strg+Umschalt+Rollen | Umschalten zwischen aktivem Work-Fenster und Worked-Fenster Zurückschalten vom Worked-Fenster mit jeder Taste
Bild runter Alt+F9 | CW-Tempo verringern
Bild hoch ALT+F10 | CW-Tempo erhöhen
Pause | VOX ein/aus
F1...F11 | QSO- bzw. Contest-Standardtext 1 ...11 in das Sendetext-Feld laden Überschreiben / Einfügen konfigurierbar über Pop-Up-Menü
Umschalt+F1...F11 | Wie F1...F11, aber Einfügen / Überschreiben umgekehrt (konfigurierbar über Pop-Up-Menü)
Strg+F1...F11 | CW/Digital: Wie F1...F11, aber übernimmt alle Schlüsselwörter doppelt in den Sendetext Fone mit zweisprachigen Voice-Files: Wie F1...F11, aber Ausgabe in alternativer Sprache (s. Voice-Verzeichnis)
Strg+Umsch.+F1...F11 | Positionieren des Cursors im Standardtext F1...F11
F12 | Nächster Standardtext-Satz (1…4).
Umschalt+F12 | Voriger Standardtext-Satz (4…1).
Strg+F12 | Tasten eines 't' (kurze Abstimm-Kontrolle)
Alt+F12 Strg+T | Dauer-Tastung (Tune)
Alt+W Alt+F8 | (Contest-)QSO-Daten im aktuellen Work-Fenster löschen
Esc | Wenn Senden läuft: Senden abbrechen und Sendetext löschen
Strg+N | Notebook ein- bzw. ausblenden in Contest-Work-Fenstern: das Remarks-Feld des QSOs
Strg+O | Rotor ausrichten
Umschalt+Strg+O | Rotor über langen Weg ausrichten
Pfeil hoch | Bei mehreren TRX: aktiven TRX wechseln Sonst: Voriges wertbares Rufzeichen aus Bandmap übernehmen (nicht bei "DXpedition", s.u.)
- (Minus im Ziffernblock) | TRX 1 <-> TRX 2 wechseln
Strg+Pfeil hoch | Voriges wertbares Rufzeichen aus Bandmap übernehmen
Pfeil runter | Nächstes wertbares Rufzeichen aus Bandmap übernehmen (nicht bei "DXpedition", s.u.)
Alt+Entf | Spot auf der aktuellen Frequenz in Bandmap löschen
Alt+G | Sende Mitteilung (wenn Network aktiv)

Hotkeys direkt im Work-Fenster
Leertaste | bewegt den Cursor zwischen wichtigen Felden (z.B. "Call" und "Empfangene Kontrollnummer")
Enter | Log QSO
Esc | Wenn Senden läuft: Senden abbrechen und Sendetext löschen Ansonsten mit Setting "Key ESC clears work window if not sending" (s. Settings-Station-Special ): QSO-Daten löschen
Umschalt+Entf | Wenn Meldung aus DX-Cluster-Fenster übernommen und nicht verändert wurde, QSO-Daten löschen und zurück zu voriger Frequenz/Mode.
Strg+B Alt+F2 | Band erhöhen
Umschalt+Strg+B Alt+F1 | Band verringern
/ (Durch im Ziffernblock) | Frequenz verringern 0,1 kHz (FM: 5 kHZ) Strg+/: 1 kHz (FM: 12,5 kHz) - Umschalt+/: 10 kHz (FM: 25 kHz)
x (Mal im Ziffernblock) | Frequenz erhöhen 0,1 kHz (FM: 5 kHZ) Strg+/: 1 kHz (FM: 12,5 kHz) - Umschalt+/: 10 kHz (FM: 25 kHz)
Strg+Bild hoch/runter | Frequenz 50 Hz erhöhen/verringern
Strg+M | Mode erhöhen
Umschalt+Strg+M | Mode verringern
Strg+C | Mode CW
Strg+S | Mode SSB
Strg+R | Mode RTTY
Strg+F | Mode FM
Strg+A | Namen aus Callbook übernehmen / löschen
Strg-I Alt+F3 Strg+Enter | Sende Netzwerk-interne DX-Cluster-Meldung
Strg-U Strg-Z | Undo (Ändern zuvor geloggter QSOs)
+ (auch im Ziffernblock) ] | Enter (Log) und F3
- (Minus) | im Call-Feld wie /
, (Komma) . (Punkt) | im Call-Feld wie /P
ü | Im Call-Feld: Übernahme des ersten Calls aus der "Worked"-Liste (auch in QSL-Received)
ä | Nur Contest: Cursor auf Anfang des Call-Feldes
Strg+X | Nur Contest: Erhöht eine am Anfang des Received-Feldes eingetragene laufende Nummer bzw. ruft die letzte Nummer zurück, die durch Löschen des Rufzeichen verloren ging.
< / > | Nur Contest bei Shared Serial Number im Netzwerk: Nächste Nummer belegen / freigeben
Strg+L | Nur Contest: Auswahl des nächsten Locators aus Liste Nur WAE-Contest: QTC senden
Alt+L | Nur WAE-Contest: QTC empfangen
Strg+TAB | Nur Contest: Wechseln zwischen Run- und S&P-Mode (ESM)
Strg+Leertaste | Nur Contest: Öffnet ein Feld zum Vormerken eines "next call sign"
Umschalt+Leertaste | Nur Contest: Tauscht "call sign" und "next call sign"
Pfeil hoch/runter | Nur "DXpedition": Erhöhe/verringere x im Feld "x * Fy -> Fz"


Programm-Verzeichnis

Das Programmverzeichnis darf umbenannt, verschoben und kopiert werden, wenn die enthaltenen Dateien nicht verändert werden und der Programmstart angepaßt wird.
Die Dateien im Programmverzeichnis werden von allen Nutzern gemeinsam verwendet.

UcxLog.exe
Programm-Datei, darf nicht verändert werden.

UcxLog.chm
 HTML-Hilfedatei, kann auch direkt gestartet werden, darf nicht verändert werden.

COUNTRY.DAT
Wird im UcxLog-Paket ausgeliefert, darf nicht verändert werden.

CNTY_OWN.TXT
Enthält die selbst gespeicherten "special calls" in diesem Zeilenformat:
Wort 1: Rufzeichen (max. 15 Zeichen, '?' erlaubt für beliebiges Zeichen) = Genaues Rufzeichen oder erster Teil eines Rufzeichens (markiert mit '*' als letztes Zeichen)
Wort 2: Länderprefix oder '-' für undefiniertes Land
Wort 3 + 4: Optional: Gültigkeitsdatum von-bis (YYYYMMDD-YYYYMMDD)

TNC_CMD0.TXT, TNC_CMD1.TXT, TNC_CMD2.TXT, Telnet1_CMD.TXT, Telnet2_CMD.TXT optional, s. Window-DX.

Achtung:
Wenn der PC relativ wenig RAM-Speicher hat, sollten nicht viele und große optionale Zusatzlisten verwendet werden.

IOTA.CSV oder IOTA.TXT oder IOTA.REF
Wenn eine dieser Dateien existiert, wird der IOTA-Langname im Haupt-Fenster angezeigt.
IOTA.CSV von http://www.rsgbiota.org/api/public/listings/shortlist.csv ist im UcxLog-Paket enthalten.
Zeilenaufbau (ASCII) von IOTA.TXT/REF: <IOTA-Nummer> <IOTA-Langname>
Bsp:
AF013 5R Madagascar
AF-018 Pantelleria Island

NAME.TXT
Wenn diese Datei existiert (pro Zeile: Rufzeichen und Name, jeweils getrennt durch beliebig viele Leerzeichen oder Semikolons), wird der Name in den Work-Fenstern gesucht.

<dxcc_landeskenner>.LST
Wenn solche Dateien existieren (einige sind im UcxLog-Paket enthalten), kann für dieses Land der Distrikts/DOK-Langname im Haupt-Fenster angezeigt werden.
Zeilenaufbau (ASCII): <Kurzbezeichnung> <Langname>
Bsp. für DOKs - Datei DL.LST
D18 Prenzlauer Berg 2 - Berlin

QSL-Manager-Listen

Werden aus folgenden Quellen beim Programmstart geladen:

  1. Dateien MANAGER.TXT und MNGR_OWN.TXT im Programm-Verzeichnis oder
  2. alle Dateien mit der Endung .TXT und .LST imUnterverzeichnis MANAGER im Programm-Verzeichnis oder
  3. im Daten-Verzeichnis.

Die Suche erfolgt in dieser Reihenfolge aber nur bis eine dieser 3 Quellen gefunden wurde.

Außerdem wird immer die Datei NOTEBOOK.TXT (s. Notebook) einbezogen.
Die Datei MNGR_OWN.TXT wird mit dem Knopf "Note" (s. QSO-Work) selbst erzeugt.

Wiederholte Rufzeichen/Manager werden ignoriert, die Anzahl der real geladenen Rufzeichen wird in der Statuszeile des Hauptfensters angezeigt.
Aus jeder Zeile der o.g. Dateien wird das erste Wort als Stations-Rufzeichen und das zweite Wort als Manager-Rufzeichen zugeordnet, wenn beide Worte plausible Rufzeichen sind (getrennt durch beliebig viele Leerzeichen oder Semikolons). Die Worte 'QSL' und 'via' zwischen erstem und zweiten Wort und weitere Worte danach werden übergangen.

MASTER-Daten

Master-Daten sind von anderen Logprogrammen (z.B. CT) bekannt.
Es handelt sich um Listen von bekannten, aktiven Rufzeichen. Beim Eingeben eines unvollständigen Rufzeichens werden bekannte Möglichkeiten als Hilfe angezeigt.

Diese Daten werden aus folgenden Quellen beim Programmstart geladen:
  1. Alle Textdateien, deren Name mit MASTER beginnt (MASTER*.*) im Programm-Verzeichnis oder
  2. Verzeichnis MASTER im Programm-Verzeichnis oder
  3. Verzeichnis MASTER im Daten-Verzeichnis.

Die Suche erfolgt in dieser Reihenfolge aber nur bis eine dieser 3 Quellen gefunden wurde.
Zusätzlich wird immer die Datei MEMBER\LOTW.TXT (nur Einträge mit Upload-Datum innerhalb der letzten 4 Jahre) geladen.

Die Dateien MASTER_CT.TXT (erzeugt aus der CT-Masterliste) und MEMBER\LOTW.TXT (Liste der LOTW-User) sind im UcxLog-Paket bereits enthalten.

In den Verzeichnissen MASTER - und in allen weiteren Unterverzeichnissen - werden alle Dateien mit folgenden Endungen gesucht:

  • .TXT .ASC .LST
    Textzeilen mit einem Rufzeichen als erstes Wort in der Zeile, wie z.B. in der Datei MASTER.ASC, die aus der CT-Masterliste MASTER.DTA mit dem CT-Tool DTA2A.EXE generiert werden kann.
  • .ADI .ADIF
    beliebige Logs im ADIF-Format
  • .UCX
    Logs aus anderen Daten-Verzeichnissen von UcxLog

Wiederholte Rufzeichen werden ignoriert, die Anzahl der real geladenen Rufzeichen wird in der Statuszeile des Hauptfensters angezeigt.

Mitgliedslisten

Es handelt sich um Listen von Vereinigungen, die Rufzeichen und Mitgliedsnummer enthalten.

Diese Daten werden aus folgenden Quellen beim Programmstart geladen:

  1. Verzeichnis MEMBER im Programm-Verzeichnis oder
  2. Verzeichnis MEMBER im Daten-Verzeichnis (falls nichts bei 1. gefunden wurde).

Es werden alle Dateien mit den Endungen .TXT .ASC .LST gesucht. Der Dateiname bestimmt den Namen der Vereinigung (max. 11 Zeichen).
Textzeilen müssen ein Rufzeichen als erstes Wort und eine ID (z.B. Nummer) als zweites Wort enthalten (Trennzeichen sind Leerzeichen, Tabulator, Komma oder Semikolon).
Nach Eingabe eines Calls im QSO-Work-Fenster wird eine Liste mit Vereinigungsname und ID angezeigt.

Locator-Listen

Wenn mindestens eine der folgenden Dateien existiert, wird der Locator bei QSO-Work und in UKW-Contesten gesucht.

LOCATOR.TXT
Mitgeliefert.
Pro Zeile: Rufzeichen und mindestens ein 6-stelliger Locator, jeweils getrennt durch beliebig viele Leerzeichen oder Semikolons.

LCTR_220.TXT
Mitgeliefert.
Verschlüsselte Form aus der VHF-Datenbasis (s.u.) VHF220.DBF.

LCTR_OWN.TXT
Wie LOCATOR.TXT aber mit dem Knopf "Note" (s. QSO-Work) selbst erzeugt.

VHFnnn.DBF (nnn = Versionsnummer)
Kaufbar, s.u. VHF-Datenbasis.
Wenn diese existiert, wird LCTR_220.TXT ignoriert. Es wird nur die höchste Version nnn geladen.

VHF-Datenbasis
Die VHF-DATABASE wird heut zu Tage von Guido, DL8EBW, und seinem Team
von MMMonVHF erstellt und gepflegt. Die erste Ausgabe erschien in den
frühen 90ziger Jahren und wird seit dem an diverse weltweite DX-
Cluster kostenlos verteilt, sowie in diverse Logbücher eingebunden.
Guido und sein Team versuchen regelmässig einmal im Jahr ein Update
erscheinen zu lassen. Des weiteren können die USER Ihre Daten selber
korrigieren: http://www.MMMonVHF.de - Menü VHF-DATABASE aufrufen.
Erscheint einen neue Ausgabe der VHF-DATABASE, wird dieses in den
VHF-Bulletins bekannt gegeben! In diesem Logbuch wurde eine Muster-
Version 2.20 aus dem Jahre 2006 eingebunden. Sollten Sie eine neuere
Version der VHF-DATABASE wünschen, so erhalten Sie diese nach einer
kleinen Spende von mind. 5 EURO oder 6 Dollar (PAYPAL 5,50 EURO bzw.
6,50 Dollar). Die neue VHF-DATABASE wird per Email zugestellt. Kontakt
Adresse: http://www.mmmonvhf.de/dbase.php?usrdb oder schicken Sie
bitte die Spende direkt an: DL8EBW (Email: nw_ebw@MMMonVHF.de)
G.Juenkersfeld, Gustav-Freytag-Str.1, 42327 Wuppertal / Germany


Daten-Verzeichnis

Das Daten-Verzeichnis darf umbenannt, verschoben und kopiert werden, wenn die enthaltenen Dateien nicht verändert werden und die Einstellungen beim Programmstart entsprechend angepaßt werden.

Die Dateien in einem Datenverzeichnis sind jeweils einem verwendeten Rufzeichen (mit möglicherweise mehreren Operatoren) zugeordnet.
Welches Rufzeichen das ist, wird nur durch den Namen des Verzeichnisses gekennzeichnet und durch die Einträge in der UCXLog.STN (über Settings-Station) bestimmt.
Während jeglicher Manipulationen an dem Inhalt dieses Verzeichnisses darf UCXLog nicht mit diesem Datenverzeichnis gestartet sein !!!

Es werden keine Summen- oder History-Daten gespeichert, d.h. der aktuelle Länderstand u.ä. wird nach Programmstart jeweils neu aus den im folgenden aufgeführten Log-Dateien ermittelt.

UCXLog.ST2 (...STN vor Version 5.50)
Enthält alle Einstellungen zur eigenen Station (Call, Name, ..., Ports, Standard-Texte, Backup-Pfad, QSL-Layout) in binärer Form, darf nicht editiert werden.
Kann in ein anderes (z.B. neues) Datenverzeichnis kopiert werden. Nach dem Start in diesem Datenverzeichnis müssen dann nur noch geänderte Werte (z.B. Call) über Settings-Station angepaßt und unbedingt das Backup-Verzeichnis geändert werden.
Wenn die Datei fehlt, wird sie neu angelegt. Die meisten Werte werden vorinitialisiert, einige Angaben über "Settings-Station" zwangsweise abgefragt.

UCXLog~.ST2
Sicherheits-Kopie von UCXLog.ST2, die vor Version 6.61 benutzt wurde.

<operator>.ST2 (...STN vor Version 5.50)
Enthält alle personenbezogenen Einstellungen eines Operators namens <operator> (Name, Standard-Texte, Fenster-Positionen, QSL-Layout) in binärer Form, darf nicht editiert werden.
Wird mit Settings-Operator verwaltet.
Wenn ein Operator nicht mehr benötigt wird, kann dessen Datei gelöscht werden.

LOG_yyyy.UCX
In diesen Dateien sind die Logdaten für normale QSOs jeweils des Jahres yyyy gespeichert.
Die Daten sind binär gespeichert und Checksummen-geschützt. Editieren ist unzulässig !!!
Die Änderung des Jahres yyyy ist unzulässig, da es auch intern gespeichert ist.
Das eigene Rufzeichen wird nicht gespeichert. Das Kopieren in ein anderes Datenverzeichnis ist zulässig (Vorsicht beim Überschreiben vorhandener Daten, s. a. QSO Import UCXLog) und führt zum Kopieren der QSOs zu dem Nutzer dieses Datenverzeichnisses.

ccccyymb.UCX
In diesen Dateien sind die Logdaten für einen Contest gespeichert.
Die Buchstaben im Dateinamen haben festgelegte Bedeutungen:

cccc | Abkürzung für den Contestnamen festgelegt für "programmierte" Conteste, restliche Kombinationen (außer LOG_) frei für Checklogs wählbar
yy | Jahr (19)50...(19)99, (20)00...(20)49
m | Mode: _ = mixed, C = CW, S = SSB (fone), R = Rest
b | Single Band : 1…6 = 160m … 10m, 7…9 = 2m … 23cm, K = 6m, L = 13cm , M = 9cm , N = 5cm, P = 3cm All Band: _ = Constant or incremental private nr, I = Incremental private nr per band S = Incremental shared nr, B = Incremental shared nr per band

Die Änderung des Jahres yy ist unzulässig, da es auch intern gespeichert ist.
Die Änderung von Band und Mode ändert die QSO-Daten nicht, wirkt aber ggf. einschränkend für neue QSOs.

Die Daten sind binär gespeichert und Checksummen-geschützt. Editieren ist unzulässig !!!

ccccyymb.QTC
QTC-Dateien des WAE-Contestes, dürfen mit einem ASCII-Texteditor bearbeitet werden, wenn der Contest nicht in UcxLog geöffnet ist (Spalteneinteilung erhalten).

PROTyyyy.ULP
Protokoll aller Logänderungen während des Jahres yyyy.
Die Datei ist 'versteckt', die Daten sind binär gespeichert, Editieren ist unzulässig !!!
Zum Ansehen des Protokolls dient 'Help - Browse Log Protocol'.

NOTEBOOK.TXT
Diese Datei entsteht erst bei der Programmbenutzung (s. Notebook). Sie darf nur editiert werden, wenn UCXLog nicht gestartet ist, da sie ansonsten wieder überschrieben werden könnte.

<name>.BMP
s. QSL Layout

TNC_CMD0.TXT, TNC_CMD1.TXT, TNC_CMD2.TXT, Telnet1_CMD.TXT, Telnet2_CMD.TXT optional, s. Window-DX.

SCORE.TXT
Wird automatisch für den aktiven Contest erzeugt und bei jedem Loggen aktualisiert, wenn "Contest score file" in Settings Station aktiviert ist.
Kann im Default-Script von Live Amateur Radio Contest Scores als "filename" (mit Pfad) eingetragen werden.

LAST~QSL.TMP
Diese Datei enthält binär die Liste der zuletzt gedruckten QSLs (benötigt für QSL Repeat Print). Darf nicht editiert, aber gelöscht werden.

ADIF_ERR.TXT
Fehlerprotokoll aller ADIF-Importe, sollte nach Auswertung gelöscht werden.

Unterverzeichnis RECORD
s. REC im Hauptfenster und "Log file" im Received RTTY Fenster.

Unterverzeichnis SENDTEXT
Der Inhalt hier abgelegter ASCII-Dateien filename.TXT kann in den Sendetexten F1...F11 mit $filename referenziert werden.
Die Dateien müssen vor dem UcxLog-Start fertig sein.

Master-Daten (s. Programm-Verzeichnis)


Voice-Verzeichnis

Unterverzeichnis VOICE

Optional erforderlich im Daten-Verzeichnis, wenn Sprachausgabe gewünscht wird. Enthält alle eigenen WAV-Dateien.
Diese müssen im Microsoft-WAV-Format in Mono mit identischer Bitrate erzeugt werden.

Die Erzeugung ist einfach über das Menü "Help - Record Voice File" möglich.

Zum Buchstabieren sollten die Dateien
A.WAV ... Z.WAV,
0.WAV ...9.WAV,
STROKE.WAV (für '/'),
PORTABLE.WAV, MOBILE.WAV und QRP.WAV (für 'P', 'M' und 'QRP' nach '/')
vorhanden sein.
Weitere WAV-Dateien können angesprochen werden, wenn ihr Name im Sendetext vorkommt (z.B. CQ, TEST, RTU oder <eigenes Call>, darf keine Leerzeichen enthalten).

Für die Ausgabe in einer alternativen Sprache können Dateien mit obigem Namen und einem vorangestellten '~' verwendet werden
(Bsp: Datei 1.WAV spricht englisch "one", Datei ~1.WAV spricht deutsch "eins").

Bei Verwendung sehr großer Dateien ist zu beachten, daß alle Dateien in den RAM geladen werden.

Geänderte oder neue Dateien werden erst nach Neustart von UcxLog wirksam (außer über "Record Voice File").

Siehe auch Send Window.


Backup-Verzeichnis

Enthält Kopien aller Logdateien *.UCX (s. Backup).
Darf umbenannt, verschoben und kopiert werden, wenn die enthaltenen Dateien nicht verändert werden und die Einstellungen bei Backup entsprechend angepaßt werden.

Dateien *.UC~
Diese Dateien verbleiben als Sicherung der Originaldaten nach kritischen Operationen (z.B. Sortieren).
Sie dürfen gelöscht werden.


Contest-New

Select New Contest

Contest-Name, -Band und -Betriebsart sind auszuwählen.

Die zur Auswahl angeboteten Conteste werden im Untermenü und mit
Show Contests eingeschränkt (alle oder ein bestimmter Monat, Modes, KW/UKW).
Mit dem Schalter monthly können bei Anzeige eines bestimmten Monats alle Contest, die jeden Monat stattfinden, aus/eingeblendet werden.
Signalfarben für Anzeigeumfang: Grün: Alle, Gelb: Teilweise.

Band, Mode
Die Auswahl ist nur aktiviert, wenn extra Single-Teilnahmeklassen definiert sind.
Bezüglich der erlaubten Bänder/Modes ist in jedem Fall die aktuelle Contest-Ausschreibung nachzulesen.

Nur bei Single-Band/Mode wird im Contest-Work-Fenster eine Einstellung unzulässiger Bänder/Modes verhindert.

Exchange number

Hochzählende Nummern(teile) beginnen immer bei '001' und zählen bis max. '99999'.

Constant or incremental private nr
Single TX Mode / 1 PC - Konstante Nummer oder (partiell) hochzählende Nummer.
Bei inkrementierender Nummer (automatische Einstellung s.u. "New QSO") wird eine gemeinsame Nummer für alle Bänder verwaltet.
Diese Auswahl ist bei Netzwerk-Kopplung nur mit unterschiedlichem TX ID (für Multi-Two) sinnvoll, wenn auf beiden gekoppelten PCs jeweils eine eigene Nummer hochzählen soll.

Incremental private nr per band
Pro Band unabhängig hochzählende Kontrollnummer - es darf nur 1 PC pro Band gleichzeitig loggen.
Auch für UKW-Conteste mit Einband-Wertung und mehreren Bändern zusammen in einem Log geeignet.

Die folgenden Varianten sind nur für Netzwerk-Kopplung (Multi-TX) mit hochzählender Kontrollnummer gedacht:

Incremental shared nr
Gemeinsam für alle Bänder hochzählende Kontrollnummer - gemeinsam auf allen PCs (Bedienung s. Network).

Incremental shared nr per band
Pro Band unabhängig hochzählende Kontrollnummer - gemeinsam auf allen PCs im gleichen Band (Bedienung s. Network).

Bei "Check Log" sind zusätzlich die ersten 4 Zeichen des Dateinamens als Contest-Name einzugeben, Zeichenfolgen, die einem regulären Contest zugeordnet sind, werden zurückgewiesen.
"Check Log" hat folgende Besonderheiten:
- die Kontrollnummern werden (überhaupt) nicht geprüft,
- jedes QSO zählt 1 Punkt,
- Multiplikator sind die DXCC-Länder.
Die nachträgliche Änderung in einen regulären, gewerteten Contest ist möglich (s. Contest Edit).

Time

Now (real-time work)
Normales Arbeiten im Contest, Datum/Zeit werden automatisch geloggt.

Past (off-line late data collection)
Nachträgliches Erfassen eines Contestes, z.B. von handgeschriebenem Log.


Contest-Work

Contest - Continue

Nach Auswahl des Contests wird das Fenster für Contest - Work geöffnet.

Für UKW-Conteste sind einige Felder gegenüber der nachfolgenden Beschreibung modifiziert.

Dieses Fenster zum Arbeiten in einem Contest kann für verschiedene Conteste gleichzeitig gestartet werden. Außerdem kann zu anderen Fenstern gewechselt werden.

Die Doppel-QSO-Prüfung ist für jeden Contest unabhängig, geloggte Contest-QSOs sind aber für "worked" in anderen Work-Fenstern sofort verfügbar.

New QSO
Eingabefelder für die üblichen Contest-Daten:

Sent
Wird im ersten QSO innerhalb der zu sendenden Kontrollnummer eine '001' eingetragen (auch andere Zeichen davor und danach sind zulässig), wird dieser Teil beim zweiten QSO auf '002' erhöht. Wenn diese '002' nicht geändert wird, zählen diese 3 Stellen mit jedem QSO automatisch hoch (incl. Wechsel auf 4 und 5 Stellen). Analog funktioniert das, wenn die erste gesendete Kontrollnummer genau '1' ist.

Die hochzählende Kontrollnummer kann auch später erzwungen werden, falls z.B. zum Beginn fehlerhaft zweimal '001' geloggt wurde.
Mit Doppelklick oder <ENTER> kann das Editieren des Sent-Feldes freigegeben werden.
Werden in den ersten drei oder vier Stellen Zahlen eingetragen, die um 1 oder 2 größer sind als beim vorherigen Loggen, wird das automatische Hochzählen wieder aktiviert.

Complete Exchange
Die gesendete und empfangene Kontrollnummer muß vollständig (im allgemeinen ohne Leerzeichen)
in die Felder rechts neben Sent und Rcvd eingetragen werden.
Neben der laufenden Nummer sind also z.B. auch Zone, Staat, Distrikt, IOTA-Nummer, DOK, Locator dort einzutragen.
Der Hotkey Strg-X erhöht eine am Anfang eingetragene laufende Nummer.

RST
Auf KW normalerweise fest 59/599, Doppelklick erlaubt Änderungen.

Multi, Points
Werte sind nicht änderbar, manuelle Korrekturen sind nur über "Edit Log" nach dem Loggen möglich.
Multiplikatoren werden nur angezeigt, wenn sie neu sind.

TX ID wird nur für die Multi-Two Category benötigt.

Leertaste im Feld "Call" bewegt den Cursor zur empfangenen Kontrollnummer und wieder zurück.
Strg+Leertaste öffnet bei Kurzwellen-Contesten ein Feld zum Vormerken eines "next call sign".
Jede Taste, die nicht in Rufzeichen verwendet wird, versteckt dieses Feld wieder.
Der Inhalt wird ins aktuelle Rufzeichen übernommen, wenn dieses geloggt oder gelöscht wird.
Umschalt+Leertaste tauscht "call sign" und "next call sign".

Datum/Uhrzeit laufen mit der aktuellen Zeit mit, falls die Uhrzeit nicht editiert wird. Im Gegensatz zu QSO-Work wird die Uhrzeit des QSOs erst beim Loggen festgelegt.

Die Hotkeys Strg-C, Strg-S, Strg-R, Strg-P und Strg-F können zum schnellen Umschalten des Modes auf CW, SSB, RTTY, PSK und FM benutzt werden.

ESM (Enter Send Message) Mode
Ermöglicht das Senden der grundlegenden Standardtexte nur mit Taste Enter (ohne F-Tasten) in Abhängigkeit vom Inhalt der Felder "Call sign" und "Exchange".
- OFF: Nur loggen.
- RUN: Senden von Text F1, F2 oder F3. Bei F3 wird außerdem geloggt.
- S+P: Senden von Text F5 oder F6. Bei F6 wird außerdem geloggt.
Der jeweils nächste F...-Text wird neben dem ESM-Mode (Hotkeys Strg+S, Alt+S) angezeigt.

Wenn der Schalter "Contest ESM-RUN: Go to Exchange after Sending" in Settings-Station aktiviert ist, wird der Cursor aus dem Call-Feld erst nach dem Senden des F2-Textes ins Exchange-Feld verschoben. Dadurch können während des Sendens noch Korrekturen am Call vorgenommen werden.

S+P-Besonderheiten:
Bei (teilweise) konstanten Kontrollnummern wird diese nach Eingabe des Calls u.U. aus vorigen QSOs automatisch übernommen oder berechnet.
Ein erneuter Anruf F5 nach dem ersten Enter kann dann nicht mit Enter durchgeführt werden, da schon F6+L angezeigt wird.
Falls bei nur teilweise konstanter Nummern die Warnung "Missing serial number" angezeigt wird, bleibt bei ESM F5 stehen, bis die Serial eingegeben wird.
Bei ausschließlich konstanter Nummer kann mit "Leertaste" zum Call (und F5) zurückgegangen werden.
Eine weitere Möglichkeit ist, in dem ESM-Pop-Up-Menü den Eintrag "ESM=S+P: No auto fill of exchange" anzukreuzen.
Dann wird die konstante Kontrollnummer nicht mehr automatisch eingesetzt, kann aber mit "Leertaste" später manuell eingesetzt werden.
Länderanzeige
Die Länderanzeige im Haupt-Fenster berücksichtigt die vorgeschriebene Liste (DXCC, WAE, R150S) für den Contest. Bei den unklaren WAE-Ländern GM-GM/s und JW-JW/b wird GM bzw. JW automatisch gewählt, bei Bedarf ist das Land manuell im Haupt-Fenster zu ändern (oder später über Contest-Edit-Account Data ). Multis needed
Bei Contesten mit beschränkter Multiplikator-Liste (z.B. Distrikt oder Zone) werden alle fehlenden Multiplikatoren auf dem aktuellen Band angezeigt.

on bands
Bei Erkennung eines Multiplikators wird angezeigt, auf welchen Bändern mindestens einer der beiden Multiplikatoren noch fehlt.

Chart
Öffnet ein Diagramm zu den statistischen Datem des aktuellen Contestes (s. Contest-Chart).

Compare
Nach Auswahl eines vorherigen Contest wird der aktuelle QSO/Punkte/Multi-Stand fortlaufend mit dem Stand des alten Contest zum gleichen Zeitpunkt verglichen.
Der Vergleich beginnt jeweils am Anfang der Stunde des ersten Loggens und erfolgt im Minuten-Raster über maximal 48 Stunden.
Neben den totalen Differenzen werden auch die Differenzen für max. 6 Bänder angezeigt.

Square Map (nur UKW)
Öffnet die Locator-Karte wie bei View-Locators, aber nur für die Verbindungen in diesem Contest. Zusätzlich kann die Anzeige auf jeweils eine volle Stunde reduziert werden und mit dem Regler über die Contestdauer verschoben werden.

QSOs/h

Pausen ab 10 min werden nicht gewertet.

Einzel-Band:
Die Berechnung ist für jedes Band unabhängig, d.h. läuft nach Bandwechsel weiter, falls nicht 10 min Pause auf dem alten Band überschritten werden.

Last hour / 10 min
QSO-Rate der letzten Stunde / letzten 10 min. Berechnung beginnt neu nach Bandwechsel oder 10 min Pause. Berechungszeitraum ist kürzer, wenn noch keine Stunde bzw. 10 min gearbeitet wurde.

Score
Einzel-Band - Prozentualer Anteil des Bandes am Gesamtergebnis (Punkte und Multis jeweils mit 50% gewichtet).
ALL: Gesamtpunktzahl.

Change
Möglicherweise kritische Bandwechselzeiten werden angezeigt, die Einhaltung von Regeln wird aber nicht erzwungen, da diese je nach Contest und Kategorie sehr unterschiedlich sind.
Band ... min
Zeit seit Wechsel des Haupt-Bandes (dies ist Band, auf dem nicht nur neue Multiplikatoren gearbeitet wurden). Ab 10min wird nur ">10min" angezeigt.
Multi ... min
Zeit seit dem ersten vorübergehenden Wechsel auf ein bestimmtes Band (on ... MHz), auf dem nur neue Multiplikatoren gearbeitet wurden. Ab 10min keine Anzeige.
Wichtig bei CQ-WW-Contesten für Multi-Op/Single-TX.

Log only multis
Nur von Bedeutung für zusätzliche Stationen, die parallel zur Running-Station nur QSOs mit neuen Multiplikatoren loggen dürfen.
Markiert das Feld Multi in Rot (=kein neuer Multi) oder Grün (=neuer Multi).

DX
Sende DX-Cluster-Meldung (extern über TNC/Telnet1 oder auch nur intern für die Anzeige in der Bandmap).
Hotkey STRG-I : Sende intern ohne Nachfrage + ESC

Undo Log
Nach Betätigen von "Undo Log" kann ein QSO im Worked-Fenster selektiert und mit Enter zurückgeladen werden.
Der Hintergrund wechselt zur besseren Unterscheidung leicht die Farbe.
Dieses QSO kann verändert oder gelöscht werden.
"Log" oder <Enter> speichert das (möglicherweise veränderte) QSO wieder.
"Delete" löscht das QSO.
<Esc> erhält das QSO unverändert.
Das Fenster kehrt danach in den Normalmodus zurück. Alle Listen werden aktualisiert.

Edit Log
Es wird das Fenster Contest-Edit-Account Data geöffnet.
Nach dem Schließen dieses Fensters werden Punkte und Multiplikatoren im Work-Fenster komplett neu berechnet.

Score Upload
Upload der aktuellen Contest-Ergebnisse (QSOs, Punkte, Multiplikatoren) auf cqcontest.net (cqcontest.ru).
Anklicken öffnet ein Fenster zur Einstellung der Teilnahme-Kategorie und des Upload-Umfangs und -Zeitpunkts.
Der Upload findet nur statt, wenn bei "Upload" ein Haken gesetzt wird, das Fenster kann (muß nicht) geschlossen werden.
Das Feld "Score Upload" signalisiert mit der Farbe den Upload-Zustand:
Grün: Upload aktiv/erfolgreich.
Blau: Upload läuft, warten auf Ergebnis.
Gelb: Fehler, s. "Score Upload"-Fenster.

"Two-Radio"-Betrieb - nur mit TRX 1 und 2 - NICHT für RTTY:

Das Umschalten des aktiven TRX 1/2 ist möglich mit den Buttons im Hauptfenster oder über die Hotkeys '<' und 'Pfeil hoch'. Dabei laufen folgende Aktionen ab:

  • Die Inhalte des Workfenster (Call, Kontrollnummern) sind für jeden TRX separat und werden ausgetauscht.
  • Die Steuerung des TRX (Frequenz- und Mode-Anzeige) wird umgeschaltet.
    Wenn der TRX 1 noch einen Standardtext sendet oder auf automatischer Wiederholung von Text F1 steht, sendet dieser im Hintergrund weiter (wenn beide die gleiche Betriebsart verwenden).
    Dies wird erst beendet, wenn ein neuer Text aktiviert wird, der dann sofort auf TRX 2 ausgegeben wird.

Wenn „Auto change TRX“ im Contest-Menü markiert ist:

Beim Setzen vom DX-Cluster erfolgt automatisch die Umschaltung auf TRX 2.
Nach dem Loggen auf TRX 2 wird automatisch auf TRX 1 zurückgeschaltet.

Zur am unteren Rand klebenden
Liste s. Worked-Fenster


Contest-Special

Spezielle Conteste

UKW: Feld Nr/Locator

Locator und lfd. Nummer der empfangenen Kontrollnummer werden ohne trennendes Leerzeichen in beliebiger Reihenfolge eingegeben.
Auch ein empfangener RST (ungleich 599) kann in dieses Feld mit eingegeben werden.
Wenn RS(T) und Kontrollnummer nicht logisch unterscheidbar sind (z.B. 227318) wird der erste Teil als RS(T) genommen.
Die automatische Erkennung und Verschiebung des RS(T) kann mit dem Pop-Up-Menü-Schalter "Detect + Move RS(T)" beeinflußt werden.

Wenn die Datei LOCATOR.TXT (s. Programm-Verzeichnis ) geladen wurde, wird der Locator ggf. automatisch ermittelt (auch ohne vorherige QSOs).
Bei mehreren Locator-Möglichkeiten wird ein Auswahlfeld geöffnet.
Die automatische Übernahme des Locators in Rcvd kann mit dem Pop-Up-Menü-Schalter "Automatic take-over of locator" beeinflußt werden.

Nationale / regionale VHF/UHF/Mikrowellen Conteste
Benutze "Regional VHF/UHF/Microwave"

RSGB 1.8MHz CW

Die fünf Bonuspunkte (für neuen UK-District) werden als ein "Multi" angezeigt, aber korrekt ins Gesamtergebnis eingerechnet.

ARRL-EME

Kontrollnummern sind nicht festgelegt, aber es werden Staat/Provinz-Informationen zur Multipikator-Bestimmung benötigt.
Zur Bestimmung von US-Staat oder kanadischer Provinz kann entweder

  • gleich in "Work" eine Abkürzung in "RCVD Nr" eingeben werden (wird im Account Log unterdrückt) oder
  • später bei "Edit - Account Data" ein Multiplikator manuell eingegeben werden.

Zur Unterscheidung von den Landeskennern wird im Multiplikator "W-" bzw. "VE-" vorangestellt.

WAEDC (Europe-DX)

Achtung: Multiplikator-Zahl wird mit Faktor lt. Auschreibung angezeigt.

Send/Receive QTC

Öffnet ein zusätzliches Fenster zur QTC-Eingabe/Ausgabe (Europa / DX), wenn noch QTCs möglich sind und das Rufzeichen mindestens 3 Zeichen lang ist.

Es wird auf spezielle CW-Texte umgeschaltet.

Tips:

  • Mit der Enter-Taste (s.u.) wird der normale Ablauf incl. CW automatisiert.
  • Es muß nur das Call eingetragen werden und das QTC gespeichert werden (s.u. Enter bzw. "QTCs finished"). Das QSO muß nicht geloggt werden (z.B. bei Doppel-QSO nur wegen QTCs).

QTC-Empfang (Europa bzw. RTTY)

Neben dem QTC-Button wird die Anzahl der QTCs angezeigt, die von der aktuellen Station noch empfangen werden dürfen.

QTC-Nr.:
Eingabe <QTC-Seriennummer>/<QTC-Anzahl>
Enter: Cursor zum Text-Eingabefenster + CW-Text F2

QTC-Text:
Eingabe der QTCs formatfrei ohne weitere Prüfungen. Es wird vorerst 1 QTC-Punkt gewertet für jede eingegebene Zeile.
Wenn möglich werden weggelassene führende Zeit-Stellen (1...4) automatisch vom vorhergehenden QTC übernommen (bei Eingabe von ' ', '/' oder '-' nach 0...3 Zeit-Stellen).

Achtung:
In den Abrechnungslogs werden die 3 QTC-Bestandteile Zeit/Rufzeichen/Kontrollnummer getrennt verlangt.
Es wird dringend empfohlen, dazwischen Trennzeichen (Leerzeichen, Schrägstrich oder Bindestrich) einzugeben.
Bei QTCs ohne Trennzeichen, die nicht automatisch in die 3-teilige Form umgewandelt werden können, erfolgt eine Fehlermeldung beim Logexport. Damit diese QTCs gewertet werden können, muß das QTC-File (s.u.) editiert werden.

Enter:
neue Zeile + CW-Text F3 (nicht bei RTTY),
nach dem letzten QTC CW-Text F4, QTC speichern und zurück zum Contest-Work-Fenster

RTTY:
- Die Seriennummer wird übernommen, wenn der Cursor in diesem Feld des QTC-Fensters steht und die Nummer im RTTY-Fenster angeklickt wird
- Eine QTC-Zeile wird an der aktuellen Position im Editorfeld des QTC-Fensters eingefügt, wenn sie im RTTY-Fenster doppelt angeklickt wird. Einzelne Worte oder Textpassagen können durch Klicken/Markieren angefügt werden.

QTC-Senden (DX bzw. RTTY)

Neben dem QTC-Button wird die Anzahl der verfügbaren QTCs angezeigt. Wenn ein vollständiges Rufzeichen eingegeben wurde, wird die max. Anzahl der an diese Station noch zu sendenden QTC eingetragen.

QTC-Nr.:
 QTC-Seriennummer automatisch. QTC-Anzahl maximal initialisiert, kann verringert werden.
Enter: Cursor zur QTC-Liste + CW-Text F2

QTC-Liste:
Aktuell zu sendendes QTC ist markiert. Spezielle Buttons/Hotkeys erlauben Wiederholung des gesamten QTC oder der Teile.
Enter:
nächstes QTC senden (bei RTTY alle QTCs),
nach dem letzten QTC CW-Text F3, QTCs speichern und zurück zum Contest-Work-Fenster.

Achtung: Wenn das Senden der QTCs gespeichert wurde (auch mit QTC finished), kann dies nicht mehr rückgängig gemacht werden.

Die QTCs werden im Daten-Verzeichnis in Dateien mit der Endung .QTC gespeichert.
Diese dürfen mit einem ASCII-Texteditor bearbeitet werden (Spalteneinteilung nicht verändern!), wenn der Contest nicht in UcxLog geöffnet ist.

10-10 Conteste

Statt der Multiplikator-Felder werden Felder für received "Name" und "Staat" (QTH) eingeblendet.
Diese sind bei Contest - Edit Log - Account Data nicht sichtbar, nur bei Contest - Edit Log - QSO Data.
Die eigene gesendete Nummer und die RSTs werden im Wertungslog (Plain Text !) nicht ausgegeben. Eigener Name und QTH müssen nicht in der Sent Nr untergebracht werden, evtl. besser fest in den CW-Texten.
(s. a. Auschreibung)


Contest-Work-Offline

Log later (offline)

Für die nachträgliche Eingabe von Contest-QSOs.

Identisch zu Contest Continue , aber Datum und Zeit sind gelb markiert und editierbar (Datum anklicken), sie laufen nicht mit der Zeit mit.


Contest-Show-Multis

Show Worked Multis

Es wird ein zusätzliches Fenster mit einer Liste der bereits erreichten Multiplikatoren (ggf. pro Band/Mode entsprechend Ausschreibung) geöffnet.

Das Fenster ist skalierbar und gilt jeweils für das im Vordergrund befindliche Contest-Work-Fenster.


Contest-Edit

Contest - Edit Log - Contest Data

Achtung: Ein Contest, für den gerade Work-Fenster geöffnet ist, kann nur über Edit Log in diesem Work-Fenster (s. Contest Work) editiert werden.

Dieses Fenster ermöglicht das nachträgliche Ändern und Prüfen der Abrechnungsdaten von Contest-QSOs (Call, Kontrollnummern, Multis, Punkte ...).
Dieses Fenster muß wieder geschlossen werden, um andere Funktionen ausführen zu können.

Besonderheiten

Wenn Daten in einer Zeile komplett gelöscht werden, wird beim Verlassen dieser Zeile gefragt, ob die Änderung gespeichert werden soll.
Das Einfügen von neuen QSOs ist nur am Ende (oder in vorher gelöschte Zeilen) möglich.
Doppelklick auf "Country" öffnet die Länderliste.
Doppelklick auf "Call" öffnet ein Fenster aller anderen QSOs mit dieser Station (falls es keine anderen QSOs gibt, schließt sich dieses Fenster nach ½ s selbst).

Die Zeichen "*n" (n=Zahl) am Ende eines Multiplikators bedeuten, daß er n-fach zählt.

Recalculate Multi/Points

Only selected
Neue Bestimmung von Land, Multiplikatoren und Punktzahl des ausgewählten QSOs.
Sinnvoll nach dem Editieren eines QSOs.

All (further)
Neue Bestimmung von Land, Multiplikatoren und Punktzahl aller QSOs (vom ausgewählten bis zum letzten bzw. bis zum nächsten unklaren QSO).
Wenn die letzte Zeile selektiert ist, wird neu am Anfang begonnen.
Sinnvoll nur nach erheblichen Korrekturen in der Länderliste oder nach Einsatz einer neuen Programmversion mit geänderter Punkt/Multi-Berechnung.

Rcvd Number Cross Check

Start
Beginn beim ersten QSO, sonst wie bei Continue.

Continue
Alle QSOs mit dem gleichen Partner werden aufgelistet, falls eine empfangene Kontrollnummer von den anderen "abweicht".
Dieser Vergleich erstreckt sich auf die gesamte Nummer, falls die gesendete Nummer eine konstante Zahl ist (z.B. Zone, Alter, Leistung).
Ansonsten wird nur der Teil der Nummer ab dem ersten Zeichen, daß keine Ziffer ist, verglichen (z.B. Distrikt (u.U. nach lfd. Nummer), IOTA nach lfd. Nr.).
Bei Auswahl eines QSOs wird dieses zum Editieren selektiert (Neues Continue fährt danach wieder an der richtigen Stelle fort).
Sinnvoll nach jedem Contest, bei dem die Partner eine (partiell) konstante Kontrollnummer senden.


Contest-Edit-Full

Contest - Edit Log - QSO Data

Achtung: Ein Contest, für den ein Work-Fenster geöffnet ist, kann hier nicht editiert werden (dafür gibt es Edit Log bei Contest Work)!

Dieses Fenster ermöglicht das Hinzufügen und Verändern der normalen QSO-Daten bei Contest QSOs, z.B. QSL-Manager und verschiedene Diplomdaten. Es ist identisch zu QSO Edit Log - Full.

Es muß wieder geschlossen werden, um andere Funktionen ausführen zu können.


Contest - Send Log

Contest - Wertungslog an Veranstalter (Cabrillo, STF, EDI, ...)

Diese Funktion ermöglicht das Ausgeben von Contest-Logs in Datei-Form zur Einsendung beim Veranstalter.
Es werden mehrere Fenster durchlaufen. Erst danach können wieder andere Funktionen ausgeführt werden.

Tipps zu den Angaben nach Auswahl des Contests:

Destination file
Pfad und Name der Ergebnisdatei (ohne Extension), neue Verzeichnisse werden angelegt.

Log form
Cabrillo - Für die meisten großen KW-Conteste
Stützerbach – Für regionale DARC-KW-Conteste
EDI - Nur für UKW
Plain text - Restliche Conteste

Additional SUM file
Zusätzlich zur gewünschten Logdatei (*.CBR, *.STF ...) wird im gleichen Verzeichnis eine einfacheTextdatei mit der Endung .SUM erzeugt, die das Ergebnis in Tabellenform erhält.
Für die Berechnung der "Time On" wird der Wert "Off-Time Calculation Threshold" aus Settings-Station-Special benutzt.
Die Zeit zwischen dem Loggen von 2 QSOs wird als "Time On" gezählt, wenn die Differenz-Zeit kleiner als die Schwelle ist.

Duplicate check list
Alphabetisch nach Rufzeichen sortierte Liste, feste Dateiendung DUP.

Only checklog
Wertung unterdrücken.

Separate logs per Band/Mode
Es werden getrennte Logs pro Band und Mode erzeugt. Die unterschiedlichen Datei-Endungen werden in diesem Fall automatisch generiert.

Fenster "Contest header"
Angaben zum Cabrillo-Format sollten aus Listen ausgewählt werden, können aber auch frei gewählt werden.

Für EDI: Dritte Address-Zeile muß Postleitzahl und Ort enthalten

Die generierten Dateien sollten in jedem Fall mit einem ASCII-Editor kontrolliert und ggf. korrigiert werden. Insbesondere die Ergebnisdatei kann speziellen Ausschreibungen und Vorstellungen angepaßt werden.


Contest-Export-ADIF

Contest Export ADIF / CSV

Diese Funktion ermöglicht das Ausgeben von Contest-Logs in ADIF-Form oder Trennzeichen-getrennter Textform zum Import in andere Programme.

Es werden keine Abrechnungs-Informationen (Multiplikator, Punkte) exportiert.


Contest-Chart

Contest Statistics Chart

Diese Funktion ermöglicht das gleichzeitige Anzeigen von 2 Contest-Statistik-Diagrammen:

Über den Button "Show Chart" im Work-Fenster (s. Contest Work)kann die Statistik des aktuellen Contestes angezeigt werden. Das Loggen von QSOs erweitert das Diagramm.

Über das Hauptmenü "Contest - Statistics - Chart" kann die Statistik eines beendeten Contests angezeigt werden.

Die Umschaltung der verschiedenen Daten-Diagramme erfolgt über ein Pop-Up-Menü, das mit der rechten Maustaste (Click ins Diagramm) geöffnet wird.

Die Diagramme können in der Größe verändert und gedruckt werden.


Contest - Import - ADIF

Diese Funktion ermöglicht das Einlesen von Textfiles im ADIF-Format.

Zuerst muß der Contest wie beim Start eines neuen Contests gewählt werden.
Die Landeskenner werden selbständig bestimmt.
Zur Berechnung der Punkte und Multiplikatoren und zur Kontrolle, welche Länder nicht eindeutig oder gar nicht zugeordnet werden konnten, ist bei Contest Edit die Funktion "Recalculate Multi/Points" aufzurufen.

Fehler werden in der Datei ADIF_ERR.TXT (im Datenverzeichnis) protokolliert. Datei sollte nach der Auswertung gelöscht werden.

Einschränkung
Es können nur die Daten von Contesten, die noch nicht in UCXLog bekannt (geloggt) sind, eingelesen werden.


Contest - Import ASCII

Diese Funktion ermöglicht das Einlesen von reinen Textfiles (ASCII-Code).
Das Format ist relativ beliebig (feste Spaltenzuordnung).

Zuerst muß der Contest wie beim Start eines neuen Contests gewählt werden.
Wenn das Contest-File schon existiert, erfolgt eine Abfrage ob es wirklich gelöscht werden soll.
Wenn diese Frage mit "Yes" beantwortet wird, werden die Daten zu diesem Contest (incl. Backup) unwiederbringlich gelöscht ! Außerdem wird das Programm beendet, da ein Neustart zum Entfernen aller QSOs und Länder dieses Contestes aus den programminternen Listen erforderlich ist.

Danach ist das zu importierende File mit dem üblichen Windows-File-Dialog auszuwählen.

File input
Der gesamte Inhalt des Import-Files wird angezeigt.

Transformation mask
Die auf der jeweiligen Zeilenposition zu erwartenden Daten werden durch Buchstaben gekennzeichnet, die darunter aufgelistet sind. Die Anzahl der Buchstaben ist beliebig, muß aber in einem sinnvollen Verhältnis zum zugeordneten Wert stehen (z.B. muß immer DD für den Tag stehen).
B (Band) oder H (MHz) oder k (kHz):
Nur eine Möglichkeit benutzen. Ziffern nach einem Punkt werden ignoriert, andere Zeichen als Ziffern werden übergangen.
X (...QSL):
Wenn hier irgendein Zeichen (außer Leerzeichen) steht, wird QSL rcvd bzw. sent eingetragen.

Nach dem Start des Imports werden alle nicht als QSOs bewerteten Zeilen im Bereich File input aufgelistet. Dies sollten bei richtiger Maske nur Kopfzeilen, Abrechnungen und ähnliches sein.
Es werden beim Import keine Multi- und Punktberechnungen ausgeführt. Hierfür ist der nachträgliche Aufruf von Contest/Edit/Recalculate/All erforderlich.


Synchonize-UcxLogs

Synchronize Ucx Logs = Export + Import Ucx Logs

Diese Funktion ermöglicht den Abgleich von zwei kompletten Logverzeichnissen zum gleichen eigenen Rufzeichen.

Dies ist z.B. nützlich, wenn:
- Abwechselnd an zwei Stationen (Home und Portable) geloggt wird.
- Wenn QSL-Karten an einem anderen PC bearbeitet werden.

Hierzu muß nur das zweite Logverzeichnis (=extern) über einen Datenträger oder per Netzwerk sichtbar sein.
Mit diesem Verzeichnis darf kein UcxLog als Datenverzeichnis gestartet sein!
Wenn das Verzeichnis z.B. leer ist, können nur alle Logs exportiert werden.

Es werden alle Logdateien (links eigene, rechst externe) angezeigt.

Show only affected files blendet alle übereinstimmenden Logs aus.

New und Changed schaltet die Übertragung neuer bzw. geänderter QSOs in Export- und Import-Richtung ein/aus.

Doppelklick in die Tabellenzeilen aktiviert die Vorschau der Änderungen, um sie grob auf Plausibilität zu überprüfen.
Diese Überprüfung ist besonders angeraten, wenn auf beiden Seiten viele QSOs bei "New" stehen. In Ausnahmefällen kann es bei alten Logs vorkommen, daß gleiche QSOs nicht als solche erkannt werden und dann doppelt auftreten. "Update" würde diese fehlerhaft in beiden Logs verdoppeln.

Confirm each QSO change öffnet nach "Update ..." für jede Änderung (nicht für neue QSOs) einen Bestätigungsdialog.

Wenn erforderlich, werden nach dem Update die eigenen Logs sortiert (wie bei Sort).
Die Logs im externen Verzeichnisi werden nicht sortiert.

Es sollten möglichst keine einseitigen QSO-Änderungen mit einer UcxLog-Version vor 6.49 vorgenommen werden, weil dann die Einschränkung gilt, daß Zeit und Rufzeichen nicht geändert werden dürfen (würde zur Verdopplung des QSOs führen: alt+neu).


Contest-Sort

Contest - Sort Log

Diese Funktion ermöglicht das Sortieren der Log-Files von Contest-QSOs in chronologischer Reihenfolge und das Entfernen von Leerzeilen (gelöschte QSOs). Dies ist sinnvoll nach dem manuellen Hinzufügen von QSOs über Contest Edit.

Die unsortierte Log-Datei *.UCX wird im Backup-Verzeichnis unter dem Namen *.UC~ aufgehoben (* = Contest-spezifischer Namensteil).
Falls die Sortierung z.B. durch einen Stromausfall unterbrochen wurde, können die (unvollständigen) neuen Dateien *.UCX wieder durch die alte Sicherung *.UC~ (nach Umbenennen in *.UCX) ersetzt werden.


Contest - Group Modify

Siehe QSO Group Modify


Contest-Convert

Contest - Convert to QSO

Diese Funktion ermöglicht das Umwandeln von Contest-QSOs in reguläre QSOs.

Dies ist nur bei sehr wenigen QSOs in einem Contest oder bei Checklogs sinnvoll, um die die Zahl der Contest-Dateien übersichtlicher zu halten.

Der Contest-Name (bei Checklog: "Contest") wird im QSO-Feld "Remarks" eingefügt.
Die Contest-QSOs werden vorerst am Ende des Jahres im QSO-Log angehängt, können aber auch anschließend (automatische Anfrage) wie bei QSO Sort Log sofort an die richtige zeitliche Stelle sortiert werden.

Die Contest-Logdatei *.UCX wird gelöscht im Daten-Verzeichnis und in *.UC~ umbenannt im Backup-Verzeichnis (* = contestspezifisch).

Zum rückgängig machen s. QSO - Convert to Contest


QSO - Work

Dieses Fenster wird zum "normalen QSO-fahren" benutzt. Es können andere Fenster gestartet oder in den Vordergrund gebracht werden, ohne dieses Fenster schließen zu müssen.
Die Anzahl der QSOs ist unbegrenzt (pro 100.000 QSOs werden 3 MB Speicher zusätzlich benötigt).

New QSO

Eingabefelder für die üblichen QSO-Daten.

Datum/Uhrzeit laufen solange mit der aktuellen Zeit mit, bis mindestens ein Zeichen im Feld "Call" steht. Falls das QSO erst später zu Stande kommt, kann die aktuelle Zeit neu mit dem Button "Reset Time" übernommen werden.
Mit der rechten Maustaste kann ein Popup-Menü über dem Zeitfeld geöffnet werden, um die QSO-Beginnzeitnahme zu modifizieren.

Wenn die Zeit manuell verändert wird (gelber Hintergrund) wird diese als Beginn- und Endzeit geloggt (nützlich für nachträgliches Loggen am gleichen Tag).

Auf dem Datum kann mittels Popup-Menü zwischen Online und Offline gewechselt werden.
Offline kann mit manuell gewählten Datum und Uhrzeit in der Vergangenheit geloggt werden.
Tip: Die Jahreszahl im Windows-Kalender (öffnet sich bei Klick auf Datum) kann durch Markieren derselben und Taste Pfeil hoch/runter schnell geändert werden.

Band
Es können die Bandanfangsfrequenzen mit den Up-Down-Buttons oder Hot Keys Alt/Strg(+Umschalt)+B eingestellt werden oder direkt in kHz (Hz nach Punkt oder Komma) eingegeben werden. Bei Frequenzen außerhalb der vordefinierten Bänder von 160m bis 70cm wird die Schriftfarbe zur Warnung blau, diese QSOs werden in den Ergebnislisten dem Band ‚???’ zugeordnet.
Bei Verlust der TRX-Kopplung wird der Hintergrund gelb.

Mode
Hotkeys Strg+C/S/R/P für CW/SSB/RTTY/PSK.
Der Mode ‘….’ ist selbst-definierbar. Beim QSL-Druck und Export wird hierfür das erste Wort aus ‚Remarks’ eingefügt (max. 6 Zeichen).
Eine gelbe Anzeige signalisiert eine unterschiedliche Mode-Anzeige von TRX und Log (normal bei den digitalen Modes).

Name
Ein Leerzeichen kann mit dem Zeichen '_' eingegeben werden.
Die Leertaste wird als Hotkey zur schnellen Bewegung zwischen wichtigen Eingabefeldern benutzt.

Locator
Ein erkannter Locator wird im Country-Bereich (Haupt-Fenster) angezeigt, bereits gearbeitete/bestätigte Großfelder werden bei allen Bändern ab 50MHz wie beim Land farbig gekennzeichnet.
Die Richtungs- und Entfernungsberechnung wird präzisiert (falls der eigene Locator bei "Station" eingegeben wurde):
4-stellige Locator-Angaben werden auf die Mitte des Großfeldes berechnet.
Die Rechengenauigkeit entspricht immer der Genauigkeit einer 6-stelligen Locatorangabe.

Wenn Locator-Dateien (s. Programm-Verzeichnis) vorhanden sind, wird der Locator ggf. automatisch ermittelt, auch wenn noch kein QSO dazu geloggt wurde.

Locator Note
Speichert Call und Locator auch wenn das QSO nicht geloggt wird.

IOTA
Eine erkannte IOTA-Nummer wird im Country-Bereich (Haupt-Fenster) angezeigt, bereits gearbeitete/bestätigte gleiche IOTA werden wie beim Land farbig gekennzeichnet.

Weitere Felder siehe QSO - Edit Log - Full.

Anmerkungen zur automatischen Erkennung:

Die automatisch erkannten Einträge werden gelöscht und neu bestimmt, sobald im Call geändert wird. Einträge, in denen manuell geändert wurde, bleiben aber unverändert erhalten, bis das Call gelöscht wird.

Name:

  • Es wird zuerst der letzte aus vorigen QSOs gesucht.
  • Wenn die Datei NAME.TXT (s. Programm-Verzeichnis) vorhanden sind, wird der Name danach dort gesucht.
  • Zuletzt wird ggf. auf der Call Book CD gesucht.

QTH:
Das letzte aus vorigen QSOs wird gesucht, wenn der Pop-Up-Menü-Eintrag "Take over QTH from QSOs before" markiert ist.

Locator: Wird aus vorigen QSO übernommen, wenn er überall, wo er eingetragen ist, gleich ist, ansonsten wird er in der Locator-Liste gesucht.

District, Award/Count: Werden aus vorigen QSOs übernommen, wenn sie überall, wo sie eingetragen sind, gleich sind.

Manager: Es wird zuerst der letzte aus vorigen QSOs gesucht, dann im Notebook.

Remove QSO <Esc> verschiebt alle QSO-Daten in ein Notizbuch (für 100 QSOs), mit
Recall QSO können sie später zurückgerufen werden.

Undo Log
Nach Betätigen von "Undo Log" kann ein QSO im Worked-Fenster selektiert und mit Enter zurückgeladen werden.
Der Hintergrund wechselt zur besseren Unterscheidung leicht die Farbe.
Dieses QSO kann verändert oder gelöscht werden.
"Log" oder <Enter> speichert das (möglicherweise veränderte) QSO wieder.
"Delete" löscht das QSO.
"No Change" oder <Esc> erhält das QSO unverändert.
Das Fenster kehrt danach in den Normalmodus zurück. Die Liste aller QSOs und die Liste der gearbeiteten Länder werden aktualisiert.

DX Spot
Sende DX-Cluster-Meldung (extern über TNC/Telnet1 oder auch nur intern für die Anzeige in der Bandmap).

Add Call Sign
Öffnet eine Auswahlliste, um eine QSO-Runde verwalten zu können.
Jeweils das in der Liste ausgewählte QSO wird im Work-Fenster angezeigt.
Zur Auswahl können auch die Hotkeys 'Pfeil links' und 'Pfeil rechts' im Work-Fenster verwendet werden.
Ein geloggtes oder gelöschtes QSO verschwindet aus der Liste.

Clublog
Anklicken öffnet ein Fenster zum Einstellen des sofortigen Hochladens von QSOs auf Clublog bei jedem Loggen.
Das Fenster kann danach geschlossen werden.
Die Farbe des Feldes "Clublog" signalisiert den Upload-Status:
Grün: Upload aktiv / erfolgreich.
Blau: QSOs für späteren Upload im Puffer
Gelb: Fehler oder Puffer mehr als halb voll.
Last server response zeigt Fehler an:
0 / 403: Internet- / Login-Fehler, der Upload wird automatisch alle 15s neu versucht, nach 150s wird der Upload aufgegeben und deaktiviert.
400: Das QSO ist "schlecht" und wurde abgewiesen. Der Upload wird nicht wiederholt.
500: Clublog ist vorübergehend für den Upload gesperrt, der Upload wird automatisch alle 30s neu versucht.
Pending Uploads: Zu wiederholende Uploads werden gespeichert (maximal 100 QSOs) und dann automatisch in 5s-Abständen hochgeladen.

Disable TRX Control / Enable TRX Control
Schaltet die Frequenz- und Mode-Einstellung durch den Transceiver (falls gekoppelt) aus/ein. Ermöglicht z.B. das Loggen eines UKW-QSOs bei laufendem KW-Transceiver. Die abgeschaltete Kopplung wird durch gelben Hintergrund bei der Frequenz signalisiert.

Zur am unteren Rand klebenden
Liste s. Worked-Fenster

DXpedition

 Modifiziert das Work-Fenster (Anzeige der QSO-Rate der letzten Stunde und 10 min, Feld für zweites Rufzeichen).
Die Größe des Work-Fensters kann nur verändert werden, wenn der Dxpeditions-Modus vorübergehend abgeschaltet wird.

Next call sign (nur wenn ESM aus)
Feld für ein zweites gehörtes Rufzeichen im Dxpeditions-Modus.
Dieses wird beim Loggen ins primäre Rufzeichenfeld verschoben.
Mit der Leerzeichen-Taste kann zwischen den beiden Rufzeichenfeldern gewechselt werden.
Strg oder Umschalt + Leerzeichen vertauscht den Inhalt der beiden Felder.

Export ADIF (statt QRZ.COM)
1-Klick-Export aller QSOs des laufenden Jahres in Datei LOG_nnnn.ADI.

Besonderheit des CW-Schlüsselworts Pcalv (s. Window-Send):
Normalerweise wirkt dieses nur auf das bereits geloggte Rufzeichen, solange das aktuelle Rufzeichenfeld noch leer ist, danach auf das aktuelle Rufzeichen. Hier wird einmalig das geloggte Rufzeichen, wenn es sich seit dem letzten Senden verändert hatte, genommen, auch wenn bereits das "Next call sign" ins aktuelle Rufzeichen übernommen wurde.
Bsp:
Text F2: Pcall Srst
Text F3: &Pcalv tu
Call Sign: DL1AAA
Next Call Sign: G3CCC
F2 sendet: DL1AAA 599
Call Sign korrigiert: DL1AAW
F3 gefolgt von (Shift)F2 loggt DL1AAW, verschiebt G3CCC ins Call Sign und sendet:
DL1AAW TU G3CCC 599
Ohne Korrektur von DL1AAA in DL1AAW wäre TU G3CCC 599 gesendet worden. Es wäre auch ein spezieller Text &Pcalv tu nw Pcall Srst möglich, der nur verwendet wird, wenn bereits ein Folgecall gehört wurde.

x * Fy -> Fz
Nach x-mal Senden des F-Textes y wird der F-Text z gesendet (x, y, z = 1...9).
Kann z.B. zum automatischen Senden des eigenen Rufzeichen nach jeweils 3 QSOs verwendet werden.
Hotkeys "Pfeil hoch/runter" erhöhen/erniedrigen x.

ESM (Enter/Space Mode)

Erlaubt das Senden von 6 F-Texten nur mit Lerzeichen(SPACE)- und ENTER-Taste ohne Benutzung der F-Tasten.

Taste | Call Sign leer | Call Sign nicht leer
SPACE | F1 | F2
Strg+SPACE | F5 | F6
2 x SPACE | F1 + F5 | F2 + F6
ENTER | F1 | F3
Strg+ENTER | F5 | F7
2 x ENTER | F1 + F5 | F3 + F7

2 x ... bedeutet, daß SPACE oder ENTER innerhalb 1s zweimal betätigt wird.
Geloggt wird nur, wenn im F-Text ein & am Anfang steht

Beispiel:

F1 | cq cq cq Ocall Ocall bk | F5 | cq Ocall up up
F2 | Pcalf | F6 | Srst
F3 | &Pcalv tu | F7 | Ocall up up

Call Sign Feld | Taste | Sendet / LOG
 | SPACE | cq cq cq s79ucx s79ucx bk
RA1ABC | 2 x SPACE | ra1abc 599
RA1ABC | 2 x ENTER | LOG tu s79ucx up up
HA3 | SPACE | ha3
HA3AAA | 2 x SPACE | ha3aaa 599
HA3AAU | ENTER | LOG ha3aau tu


QSO-Edit

QSO - Edit Log - Short

Dieses Fenster ermöglicht das nachträgliche Ändern und Hinzufügen von QSOs.
Es können nur ausgewählte Basisdaten editiert werden, zum Editieren aller Daten siehe QSO - Edit Log - Full
(Tip: Edit-Full ist generell besser geeignet).

Es muß wieder geschlossen werden, um andere Funktionen ausführen zu können.

Besonderheiten

Wenn Daten in einer Zeile komplett gelöscht werden, wird beim Verlassen dieser Zeile gefragt, ob die Änderung gespeichert werden soll.

Das Einfügen von neuen QSOs ist nur am Ende (oder in vorher gelöschte Zeilen) möglich. Nachträglich kann mit QSO Sort Log die chronologische Reihenfolge wieder hergestellt werden.

Doppelklick auf "Country" öffnet die Länderliste.

Doppelklick auf "Call" öffnet ein Fenster aller anderen QSOs mit dieser Station (falls es keine anderen QSOs gibt, schließt sich dieses Fenster nach ½ s selbst).
Zur QSO-Liste s. a. Countries Worked.

MHz/kHz
1 bis 3-stellige Zahlen, die den Bandanfängen 1.8 bis 430 MHz entsprechen, werden als MHz gewertet. Längere Zahlen werden als kHz (Hz nach Punkt oder Komma) gewertet. Bei Frequenzen außerhalb der vordefinierten Bänder von 160m bis 70cm wird eine Warnung vor dem Speichern angezeigt, diese QSOs werden in den Ergebnislisten dem Band ‚???’ zugeordnet.

Check countries
Ab dem gewählten QSO werden alle Landeskenner neu ermittelt. Wenn diese unklar, unbekannt oder unterschiedlich zum gegenwärtigen Eintrag sind, wird das Fenster zur Landesauswahl geöffnet.

Log Check
Ab dem gewählten QSO werden alle QSOs auf ungültige Rufzeichen und Doppel-QSOs innerhalb 20 Minuten geprüft. Hilfreich für DXpeditionen.

Year
Die Eingabe einer neuen Jahreszahl erzeugt ein neues Log für dieses Jahr - hilfreich für das Eintippen von alten Logbüchern.


QSO-Edit-Full

QSO - Edit Log - Full

Dieses Fenster ermöglicht das nachträgliche Ändern und Hinzufügen von QSOs.
Es können alle Daten editiert werden.

Es muß wieder geschlossen werden, um andere Funktionen ausführen zu können.

Besonderheiten

Siehe auch QSO - Edit Log - Short.

Rote Linie
 zwischen zwei Zeilen weist darauf hin, daß in diesem Zeitraum Contest-Verbindungen geloggt wurden.
Wenn der Cursor über der Linie steht, wird der Contestname angezeigt.
Wenn auf die Linie geklickt wird, wird der Contest im Editor geöffnet.

Year
Die Eingabe einer neuen Jahreszahl erzeugt ein neues Log für dieses Jahr - hilfreich für das Eintippen von alten Logbüchern.

via
Rufzeichen des QSL-Manager. Wird beim QSL-Druck mit 'via' an das Rufzeichen angehängt.
Ein $ am Anfang weist auf OQRS hin.

CBA
Vermerk: QSL direkt versenden. Wird beim Ausdruck nach vorne sortiert.

Ok
Vermerk: Manager sicher (z.B. doppelt geprüft)

Country
Doppelklick oder Enter (auf dieser Position) öffnen die Länderliste.
Die Länderliste zeigt alle Länder (möglicherweise auch "Deleted Countries"), die zum Datum des editierten QSOs gültig waren.

District
Länderspezifisch - z.B. US-Staat, DOK, Oblast - für spätere Diplomauswertungen.

Locator
Mindestens 4 stellig.

Award.../Count
Zwei freiwählbare Diplominformationen für spätere Auswertungen.
Award: Diplomabkürzung (beliebig, aber immer gleich für gleiches Diplom)
Count: Wertung für dieses Diplom (beliebiger Text)

QSL

P: Print Mark
- <leer> : Druckumfang wird später (bei QSL Print) festgelegt.
- P: Vormerken zum Drucken. Kann bei QSL Print allgemein ausgewählt werden. Wird beim Drucken zurückgesetzt.
- n: Dieses QSO bei QSL Print nicht drucken (dort nicht mehr auswählbar).
- N: Niemals bei QSL Print Karten für dieses Rufzeichen drucken (wirkt auf alle vergangenen und zukünftigen QSOs!)

S: Sent
Wird beim Drucken gesetzt.

R: Received
QSL-Karte erhalten (vorzugsweise über QSL-Received).

L/E/C:
LoTW/eQSL/Clublog-Bestätigung erhalten.

Sent Date
Wird beim Drucken gesetzt.

Cash
Beliebiger Vermerk zu beigelegtem Rückporto oder Spende.

Undo
Macht Veränderungen im ausgewählten QSO rückgängig, nach Wechsel in eine andere QSO-Zeile nicht mehr möglich!

Add Managers
Sucht das gesamte Log des Jahres/Contests ab der augenblicklichen Logzeile nach QSL-Managern, wenn noch kein Manager eingetragen ist und weder "CBA" noch "Ok" angekreuzt sind.
Wenn in vorherigen QSOs ein Manager steht, wird der zeitlich letzte ohne Rückfrage übernommen.
Ansonsten wird in den Managerlisten gesucht.
Wenn nur 1 Manager gefunden wird, wird er ohne Rückfrage übernommen. Bei mehreren Managern öffnet sich ein Auswahl-Fenster.


QSO-Print

Dieses Fenster ermöglicht den Druck eines Logs im DIN A4 Format.

Jahr oder Zeitraum und Seitennummern können ausgewählt werden.


Contest - Statistics Export

Diese Funktion ermöglicht das Ausgeben von Contest-Statistik-Daten in Textdateien, die einfach in Tabellenkalkulations-Programme (z.B. Excel) importiert werden können.
Es sind lediglich Contest und Ausgabedateiname anzugeben.

Es werden die QSO-, Punkt- und Multiplikator-Summen für alle Bänder und jeweils für volle Stunden pro Band folgende Zahlen ausgegeben:

  • Anzahl der QSOs
  • QSO-Punkte (keine QTC-Punkte im WAE)
  • Multiplikator (Summe von 1+2)
  • Result (prozentualer Anteil der in dieser Stunde gezählten Punkte und Multis am Gesamtergebnis)

Die eingefügten Bandtext-Zeilen können die Diagramm-Beschriftung in der Tabellenkalkulation vereinfachen.


QSO - Export

Dieses Fenster ermöglicht die Ausgabe des Logs eines Jahres oder eines Zeitraums in eine Textdatei (ASCII, Kurzform oder vollständig) oder im ADIF-Format oder als Semikolon-separierter Text (CSV, vollständig).
Jahr und Dateiname können ausgewählt werden.

Bei ADIF kann zusätzlich der/die Operator(en) gewählt werden, um z.B. für das LOTW nur die QSOs eines Standortes zu exportieren.

Incl. Contests ermöglicht den Export des gesamten Loginhalts in eine Datei.

Ucx Logs
s. Synchronize Ucx Logs


QSO - Import - ADIF

Diese Funktion ermöglicht das Einlesen von Textfiles im ADIF-Format.

Skip contests
Alle Contest-QSOs werden übergangen, d.h. nur reguläre QSOs werden eingelesen.

Convert contests to QSOs
Alle Contest-QSOs werden als normale QSOs eingelesen. Der Contest-Name wird im QSO-Feld "Remarks" eingetragen, gesendete/empfangene Kontrollnummer im Feld "Name". Gegenüber dem regulären Contest-Import wird hier die manuelle Auswahl jedes Contests umgangen.

Fehlerhafte oder zu unvollständige ADIF-Zeilen werden angezeigt und übergangen,
außerdem in der Datei ADIF_ERR.TXT (im Datenverzeichnis) protokolliert. Diese sollte nach der Auswertung gelöscht werden.

Die Landeskenner werden selbständig bestimmt. Zur Kontrolle, welche QSOs nicht eindeutig oder gar nicht zugeordnet werden konnten, ist bei QSO Edit die Funktion "Check countries" verwendbar.

Es können auch Daten von Jahren, in denen schon geloggt wurde, hinzugefügt werden. Nach dem Anhängen der importierten QSO wird das Logfile des Jahres zeitlich sortiert.
Mehrfach importierte QSOs (bereits im Log) werden ignoriert, ein Import-File darf also ohne weiteres mehrfach importiert werden.


QSO - Import - ASCII

Diese Funktion ermöglicht das Einlesen von reinen Textfiles (ASCII-Code).
Das Format ist relativ beliebig (feste Spaltenzuordnung).
Solch ein Format kann z.B. aus EXCEL-Files durch
"Speichern unter -> Formatierter Text (Leerzeichen getrennt)(*.prn)" erzeugt werden.

Zuerst ist das zu importierende File mit dem üblichen Windows-File-Dialog auszuwählen.

File input
Der gesamte Inhalt des Import-Files wird angezeigt.

Transformation mask
Die auf der jeweiligen Zeilenposition zu erwartenden Daten werden durch Buchstaben gekennzeichnet, die darunter aufgelistet sind. Die Anzahl der Buchstaben ist beliebig, muß aber in einem sinnvollen Verhältnis zum zugeordneten Wert stehen (z.B. muß immer DD für den Tag stehen).
B (Band) oder H (MHz) oder k (kHz):
Nur eine Möglichkeit benutzen. Ziffern nach einem Punkt werden ignoriert, andere Zeichen als Ziffern werden übergangen.
X (...QSL):
Wenn hier irgendein Zeichen (außer Leerzeichen) steht, wird QSL rcvd bzw. sent eingetragen.

Bei Import Year muß das Jahr gewählt werden (in einem Durchlauf werden dann nur die QSOs eines Jahres importiert, das Jahr braucht in den Input-Daten nicht vorhanden sein).
Der Import für ein Jahr kann nach Änderung des Jahres wiederholt werden.

Bei Import All werden alle gefundenen Jahre selbständig verarbeitet.

Nach dem Import werden alle nicht als QSOs bewerteten Zeilen im Bereich File input aufgelistet. Dies sollten bei richtiger Maske und Daten nur Kopfzeilen und QSOs aus nicht gewählten Jahren sein.

Die Landeskenner werden selbständig bestimmt. Zur Kontrolle, welche QSOs nicht eindeutig oder gar nicht zugeordnet werden konnten, ist bei QSO Edit die Funktion "Check countries" verwendbar.

IOTA-Bezeichner (z.B. EU-172) werden automatisch erkannt, wenn sie ins Feld QTH oder Remarks importiert werden.

Es können auch Daten von Jahren, in denen schon geloggt wurde, hinzugefügt werden. Nach dem Anhängen der importierten QSO wird das Logfile des Jahres zeitlich sortiert.

Mehrfach importierte QSOs (bereits im Log) werden ignoriert, ein Import-File darf also ohne weiteres mehrfach importiert werden.


QSO-Import-Data

QSO - Import add. Data

Diese Funktion ermöglicht das Einlesen von Rufzeichen-bezogenen Manager-, District- und Award-Daten aus Textfiles (ASCII-Code) mit fester, einstellbarer Spaltenzuordnung.

Aus anderen Logprogrammen ist u.U. ein Export in Datenbasisformate möglich, die mehr Informationen als die ADIF-Files enthalten. Diese können entweder direkt oder z.B. über EXCEL durch Import und "Speichern unter -> Formatierter Text (Leerzeichen getrennt)(*.prn)" in geeignete Listen konvertiert werden.
Nach großen Contesten sind oft Manager-Listen direkt in geeignetem Format verfügbar.

Zuerst ist das zu importierende File mit dem üblichen Windows-File-Dialog auszuwählen.

File input
Der gesamte Inhalt des Import-Files wird angezeigt.

Import mask
Die auf der jeweiligen Zeilenposition zu importierenden Daten werden durch Buchstaben gekennzeichnet, die darunter aufgelistet sind.
C: Rufzeichen
X (beliebiges Zeichen): Daten, z.B. DOKs, US-Counties, QSL-Manager
Nicht gekennzeichnete Positionen werden ignoriert.

To data field
Zielfeld der importierten Daten, werden in jedes QSO (auch Contest) mit dem Rufzeichen dieser Zeile geschrieben.

Award title
Ggf. Angabe des Award Namens.

Only for country
Wenn nicht leer, werden nur Zeilen mit Rufzeichen dieses Landes verarbeitet.
Damit können z.B. gemischte Listen mit DOKs, US-Counties und sonstigem in einer Spalte verschiedenen Award-Namen oder Distrikten zugeordnet werden.

Start Import
Logdaten werden erst nach Rückfrage neu geschrieben oder verändert.
Mehrfache Zeilen mit gleichem Rufzeichen oder mehrfacher Import sind unschädlich.
Vorsicht bei großen Listen mit unsicherem Inhalt:
Nach Betätigen von 'Yes To All' wird zu neuen Einträgen nicht mehr nachgefragt, der Import kann nicht automatisch rückgängig gemacht werden!


QSO-Sort

QSO - Sort Log

Diese Funktion ermöglicht das Sortieren der Log-Files von regulären (nicht Contest-) QSOs in chronologischer Reihenfolge und das Entfernen von Leerzeilen (gelöschte QSOs). Dies ist sinnvoll nach dem manuellen Hinzufügen von QSOs über QSO Edit.

Die unsortierte Log-Datei LOG_yyyy.UCX wird im Backup-Verzeichnis unter dem Namen LOG_yyyy.UC~ aufgehoben (yyyy = Jahr).
Falls die Sortierung z.B. durch einen Stromausfall unterbrochen wurde, können die (unvollständigen) neuen Dateien LOG_yyyy.UCX wieder durch die alte Sicherung LOG_yyyy.UC~ (nach Umbenennen in LOG_yyyy.UCX) ersetzt werden.


QSO - Group Modify

Diese Funktion ermöglicht das Ändern bestimmter Log-Felder über alle QSOs eines ganzen Zeitraums (oder für QSOs mit demselben Rufzeichen über View Call Signs).

Vorsicht:
Die gewählten Änderungen können nicht automatisch rückgängig gemacht werden.
Da es möglich ist, das Überschreiben von Felder in vielen oder auch allen geloggten QSOs auszuwählen, sollte man hier sehr besonnen vorgehen und sicherheitshalber vorher eine Kopie der Logdateien erstellen.

Log Field
Auswahl des zu ändernden Logfelds.

QSO, Contest
Auswahl der einzubeziehenden Logdatei-Arten.

Concerned log records
Anzahl der betroffenen Logeinträge.

Existing contents
Es werden alle existierenden Einträge in dem gewünschten Feld und Zeitraum aufgelistet.

New content
Neuer Inhalt des Feldes (kann auch leer sein), überschreibt (Overwrite) das vorhandene Feld oder wird mit einem trennenden Leerzeichen angehängt (Append, nur bei einigen Feldern möglich).

Nach dem Bestätigen mit OK und verschiedenen Warnungen, die man unbedingt beachten sollte, wird die Änderung ausgeführt und in der aktualisierten Liste Existing contents angezeigt.


QSO - Convert to Contest

Diese Funktion ermöglicht das Umwandeln von regulären QSOs in Contest-QSOs.

Dies wird vor allem in diesen Fällen hilfreich sein:

  • Rückgängig machen eines versehentlichen Contest - Convert to QSO
  • Nachträgliche Teilnahme am Contest, nachdem anfangs nur normale QSOs geloggt wurden.
    Im allgemeinen müssen dann aber die fehlenden Exchanges nachgetragen werden und die Punkte/Multis nachberechnet werden:
    Contest - Edit Log - Contest Data: Recalculate Multi/Points - All.


QSL-Received

Voraussetzungen:
Einstellung des Druckers im Windows-Arbeitsplatz oder mit den Settings für Printer.
Einstellung des Druckbildes mit den Settings für QSL Layout.

Tip: Diese Funktion ist auch gut geeignet, um alle oder einen Teil der QSLs für eine bestimmte Station (noch einmal) zu drucken.

Beachte QSL-Menü-Schalter Only current operator .

Call
Nach Eingabe des Rufzeichens werden alle QSOs aufgelistet und das erste ohne empfangene QSL selektiert.

Noch nicht bestätigte Länder werden durch dunkel-violetten, neue Band/Mode-Punkte durch hell-violetten Hintergrund signalisiert.

Toggle "Rcvd"
Bei dem selektierten QSO wird "QSL rcvd" im Log umgeschaltet.

Toggle "Sent"
Bei dem selektierten QSO wird "QSL sent" im Log umgeschaltet (z.B. wenn Karte von Hand ausgefüllt wird).

Add to print list
Für das selektierte QSO wird ein QSL-Druck in die Liste aufgenommen.
Kann mit Taste <Entf> wieder gelöscht werden, nachdem es in der Liste markiert wird.

Extra print
Wie "Add to print list", aber der Ausdruck dieses QSOs (von mehreren mit der gleichen Station) erfolgt auf einer zusätzlichen Karte.

QSL rcvd + Add all uncfmd to print list
Bei dem selektierten QSO wird "QSL rcvd" ins Log eingetragen und für alle QSOs, für die noch keine QSL gesendet wurde, wird ein QSL-Druck in die Liste aufgenommen.

All QSL rcvd + Add uncfmd to print list
Bei allen QSO wird "QSL rcvd" ins Log eingetragen und für alle QSOs, für die noch keine QSL gesendet wurde, wird ein QSL-Druck in die Liste aufgenommen.

Next QSL
Löschen der Eingabefelder für nächste QSL.

SWL call
Wähle zuerst das QSO (Trage das "Worked"-Rufzeichen von der SWL-Karte ins Feld Call).
Dann gib das SWL call ein.
Der Knopf "Add to print list" nimmt eine SWL-Bestätigungskarte (s.a. QSL Layout) mit Call = <SWL call> und RST = 'tnx <Rcvd RST>' und Remarks = 'wkd …' in die Druckliste auf (immer am Anfang).
Wenn Rcvd RST leer ist, wird der 'wkd …' Text nicht in das Remarks-Feld sondern verkleinert in das RST-Feld gedruckt (nützlich, wenn kein Platz für Remarks-Feld ist).

Edit QSO, Edit Contest
Ermöglicht editieren der Logs, ohne das QSL-Fenster zu verlassen. Wenn ein Call bereits gefunden wurde, wird das Log für das selektierte QSO der Liste geöffnet (egal ob Edit QSO oder Contest gewählt wurde).

Mark for print
Alle QSOs der Liste werden nur im Log für den Druck vorgemerkt. Können später über QSL Print (Marked) gedruckt werden.

Sort
Fügt die Calls sortiert (s. QSL Print) bzw. fortlaufend in die Druckliste ein.
Vorgabe ist "Sortieren". Ausschalten ist zum Beantworten von Direkt-QSLs sinnvoll.

Cash
Wird in allen angezeigten QSOs im Feld Cash gespeichert.

Hot Keys
$ / Strg+E / Strg+I
Fügt $ / EUR / IRC bei Cash ein.

Weitere Elemente
siehe QSL Print.


QSL-Print

QSL Send

Voraussetzungen:
Einstellung des Druckers im Windows-Arbeitsplatz oder mit den Settings für Printer.
Einstellung des Druckbildes mit den Settings für QSL Layout.

Beachte QSL-Menü-Schalter Only current operator .

QSL-Manager

Wenn im QSO kein Manager eingetragen ist, wird in allen QSOs mit dieser Station gesucht. Ein Manager-Eintrag wirkt für alle QSLs ohne Manager. Bei verschiedenen Einträgen wird der (zeitlich) letzte genommen.

Period from - to
Eingeschränkter Zeitraum (Anfangs/Enddatum) des QSL-Drucks bei aktiviertem Schalter

Normal QSOs / Contest QSOs
Es werden QSLs für normale und/oder Contest-QSOs gedruckt.

QSOs with QSL:
Es werden alle QSLs für folgende QSOs gedruckt
Marked Print - die im Log mit "Print" markiert sind
Not Sent for Band or Mode - die für diese Station für dieses Band und diesen Mode noch nicht gedruckt wurden (keine "Doppel"-QSLs)
Not Sent - die noch nicht gedruckt wurden
All - alle

Only Unconfirmed Entities (on Band or Mode)
Es werden alle QSLs für bereits auf dem Band / in dem Mode bestätigte Länder unterdrückt.

Only current operator
Bei angekreuztem Schalter werden nur QSOs des augenblicklichen Operators (s. Settings-Operator ) verarbeitet.

Collect
Es werden alle QSOs, die die obigen Kriterien erfüllen, in einer Liste dargestellt (ein Eintrag pro Rufzeichen (mit Land + Anzahl der QSOs)).
Am Anfang werden alle QSOs mit "CBA" zusammengefaßt, ansonsten erfolgt die Sortierung nach Ländern (und Zahlen bei USA und Japan).
Bei Managern und Rufzeichen, die aus <landeskenner>/<call> bestehen, wird nach dem Land des Managers bzw. Homecalls sortiert.

Am unteren Rand wird die Anzahl der QSOs und die benötigte Anzahl von QSL-Karten gezeigt.
Zur weiteren Auswahl können ein oder mehrere Listeneinträge oder -bereiche markiert werden (mit der üblichen Windows-Selektion):
linke Maustaste: Nur 1 Eintrag markieren,
linke Maustaste+Strg: Markierung nur dieses Eintrags umschalten,
linke Maustaste+Umschalt: Bereichsende markieren.

Tip: Auf der Call-Liste kann ein Pop-Up-Menü zur weiteren Selektion geöffnet werden.

Zur Unterstützung der Auswahl von QSOs werden zusätzlich sämtliche QSOs mit dem selektierten Call inclusive der Informationen zum QSL-Austausch (jetzt drucken, bereits gesendet, empfangen) angezeigt.

Toggle „Now Print“
Auswahl/Unterdrückung des Drucks einzelner QSOs (aus der Menge aller geloggten) des selektierten Calls.

Show worked countries
Hiermit kann das Fenster Worked Countries geöffnet werden, um z.B. nachzusehen, ob ein bestimmtes Land schon bestätigt ist.

Remove from list - Not selected/Selected
Die nicht markierten/markierten Listeneinträge werden aus der Liste entfernt. Kann mehrfach ausgeführt werden.

Start label number on first page - Horiz./Vert.
Ermöglicht die Fortsetzung des Drucks auf bereits teilweise bedruckten Aufkleber-Bögen.

Show Layout
Hiermit kann das Fenster QSL-Layout geöffnet werden, um noch Druckeinstellungen zu kontrollieren oder zu verändern.

Print /Export
Alle gedruckten (genauer: An den Windows-Druck-Manager übergebenen) QSOs werden im Log mit 'QSL S' gekennzeichnet (beim Export wird nachgefragt).
Wenn beim ADIF-Export im Remarks-Feld ein mit "..." markierter Teil gefunden wird, erfolgt eine (einmalige) Abfrage, ob dieser Teil als NOTES exportiert werden soll.


QSL-Operator

QSL "Only current operator"

Bei angekreuztem Menüpunkt werden nur QSOs des augenblicklichen Operators (s. Settings-Operator) bei QSL-Received und QSL-Print verarbeitet.


QSL-Repeat

QSL - Repeat Print

Voraussetzung:
Vorhergehender Druck-Versuch mit QSL Print oder QSL Received.

Es wird das Fenster QSL Print geöffnet, wobei bereits alle QSLs des letzten, an den Windows-Druckmanager übergebenen Druckauftrags in der Liste geladen sind (Collect ist deaktiviert).
Die zu wiederholenden QSLs können wie bei QSL Print ausgewählt und gedruckt werden.


QSL-LOTW

QSL - LOTW / eQSL / Clublog

Export and Upload ADIF + TQ8 File (TQ8 nur LOTW)

Es wird das Fenster " QSL - Print " in modifizierter Form geöffnet
In der Voreinstellung werden bei Klick auf "Collect" alle noch nicht für LOTW/eQSL/Clublog exportierten QSOs des aktuell gewählten Operators aufgelistet.
Mit "Export ADIF File" werden diese in ein ADIF-File geschrieben.
Bei LOTW wird die "Station Location" abgefragt, dieser Eintrag kann leer bleiben, dann erfolgt die Auswahl im automatisch gestarteten LOTW-Porgramm TQSL, welches ab Version 1.14 die Daten gleich zur ARRL uploaden kann.

Alle exportierten QSOs werden intern als "LOTW gesendet" bzw. "eQSL gesendet" bzw. "Clublog gesendet" markiert und dann bei der Auswahl "Not Exported to ..." nicht wieder exportiert. Diese Markierung kann nicht entfernt werden.
Wenn QSOs noch einmal exportiert werden müssen, kann das mit der Auswahl "All" und eingeschränktem Zeitraum (Period from-to) erfolgen.
Die Voreinstellung für Period from (...) - to kann über ein Pop-Up-Menü verändet werden (from: log begin, last begin, last end).
Wenn LOTW/eQSL/Clublog-relevante QSO-Daten mit "Edit-..." verändert werden, wird die interne Markierung "... gesendet" entfernt, damit sie beim nächsten Export wieder enthalten sind (Period from (...) - to) sollte dafür in der Einstellung log begin verbleiben).
 Für Clublog wird das auch ausgelöst, wenn "QSL-Karte empfangen" oder "LOTW-Bestätigung" irgendwo verändert wurden.

Wenn vor Einführung dieser Funktion bereits QSOs in LOTW/eQSL/Clublog exportiert wurden, kann die interne Markierung "... gesendet" erzeugt werden, indem dieser Zeitraum eingestellt und exportiert wird, ohne das ADIF-File zu verwenden.
Wenn beim eQSL-Export im Remarks-Feld ein mit "..." markierter Teil gefunden wird, erfolgt eine (einmalige) Abfrage, ob dieser Teil als COMMENT exportiert werden soll.

Download QSLs

Beim ersten Aufruf müssen die bekannten LOTW/eQSL-Zugriffsdaten und
Datum und Zeit des letzten Download (wenn bereits einer importiert wurde) eingetragen werden.
Im folgenden werden "Get new QSL since" Datum und Zeit automatisch vom folgenden Import ADIF file gesetzt.

Import ADIF file

Hier können bestätigte Verbindungen des „Logbook of the World“ (s. http://www.arrl.org/lotw) bzw. von eQSL (s.http://www.eqsl.cc ) nach dem Download der QSLs (für das richtige eigene Rufzeichen!) importiert werden.

Nach dem Auswählen der Datei erfolgt eine Vorprüfung, folgende Hinweise werden in einer Liste und extra Feldern angezeigt:

ADIF-Fehler (sollten nicht auftreten).
Nur LOTW:Correction CQ/ITU zone / Gridsquare / IOTA: neue (importierte) -> alte (geloggte) Zone/Locator/IOTA

Read records: Gültig erkannte Import-QSOs.
Matching records: Im Log gefundene Import-QSOs (Call, Datum, Zeit). Sollte gleich „Read records“ sein.
New QSL records: Im Log neu vom LOTW/eQSL bestätigte QSOs. Diese Zahl ist geringer als „Matching records“, wenn QSOs wiederholt importiert werden (unschädlich).

Import now
Startet den Import. Zu jeder „Correction …“ (s. o.) wird nachgefragt.
Achtung: Neue Zone kann falsche Benutzereingabe des QSO-Partners sein, wird im LOTW anscheinend nicht geprüft. Deshalb erfolgt bei eindeutig falscher Zone eine weitere Abfrage.
Im Zweifelsfall sollte die Korrektur abgelehnt werden.

Auswirkungen von LOTW/eQSL-QSLs:

  • Editierbar nur in „Edit Full“
  • Sichtbar in „worked“ QSO-Listen und Listen/Grafiken, Abkürzungen L für LOTW, E für eQSL
  • Einstellung der Wirkung als "Confirmed" in Settings-Station - Colors/QSL Tabelle "Confirmed ="


View-Worked

View - Countries - Worked / All

Übersicht der gearbeiteten/bestätigten Länder.
In Abhängigkeit von dem Menü-Schalter "Show Deleted Countries" werden diese in allen Listen, Tabellen, Ausdrucken und Datei-Exporten (außer "Most Wanted") angezeigt bzw. verborgen.
"Deleted Countries" sind durch einen Länderprefix der Form #nnn (nnn = ADIF-Ländernummer) gekennzeichnet und immer am Ende der Liste angeordnet.

Zur Wertung der Länder als "bestätigt" in weiteren Listen können mit dem Schalter "Cfmd =" verschiedene Kombinationen aus Papier-QSL und LOTW/eQSL (L/E) eingestellt werden. Zur Wertung von L/E s. Settings-Station - Colors/QSL Tabelle "Confirmed ="

Bei All werden auch die nicht gearbeiteten Länder aufgelistet.

Bei Mausklick (linke Taste) auf ein Land/Band/Mode-Feld werden alle QSOs (max. s. Settings-Station-Special "Max. QSO list lines in View-Worked...") mit diesem Land auf diesem Band und in diesem Mode in der QSO-Liste angezeigt.
Rechte Maustaste: alle QSOs unabhängig von Band/Mode.

QSO-Liste
Mit <Enter> oder Doppelklick kann das ausgewählte QSO editiert werden.
Rechte Maustaste schließt die Liste.
Buchstabentaste öffnet Fenster zum File-Export.

Das Band ‚???’ vereinigt alle Frequenzen außerhalb der regulären Amateurbänder von 160m bis 3cm.

Summary
Einblenden der Zusammenfassung ("Sum" = Addition, "Total" = Vereinigung).
Mausklick in ein Tabellenfeld zeigt eine Liste der gearbeiteten/fehlenden/bestätigten/unbestätigten Länder (Mode/Band-bezogen) an.

File Export ...

... Most Wanted
 Listen für HF und VHF

... Worked/All - Confirmed
Es werden 3 Tabellen (CW/FONE/Rest) im ASCII-Format mit der Anzahl der QSOs (gearbeitet bzw. bestätigt) pro Land und Band ausgegeben (Worked bzw. All).
Dieses File ist für den einfachen Import in ein Tabellenkalkulations-Programm ausgelegt, um damit verschiedenste Diagramme und Listen generieren zu können.

...Uncfmd - Missing
Es werden 4 Listen (MIXED/CW/FONE/Rest) im ASCII-Format mit den nicht bestätigten bzw. nicht gearbeiteten Ländern ausgegeben (Anzeige s.o. "Summary").

Summary
s.o.


View-Locators

Worked - Locators

Übersicht der gearbeiteten/bestätigten Großfelder.

Bedienung/Anzeige ähnlich Countries-Worked.

Show Map öffnet eine Kartenanzeige entsprechend der Großfeldeinteilung. Der eigene Locator wird mit einem roten Punkt, gearbeitete mit blauen und bestätigte mit grünen Punkten dargestellt. Die einbezogenen Bänder und Modes können eingestellt werden.


View-IOTA

Worked IOTA

Übersicht der gearbeiteten/bestätigten IOTA-Nummern (Details zuschaltbar).

Bedienung/Anzeige ähnlich Countries-Worked.


View-Calls

View - Call Signs

- Worked

Liste aller QSOs (incl. Contest) sortiert nach Rufzeichen.

- Del./Undef. Countries

Liste aller QSOs (incl. Contest), bei denen der Landeskenner leer oder ungültig ist (sortiert nach Rufzeichen).

Doppelklick auf eine Zeile oder Edit selected QSO(s)
öffnet "Contest" bzw. "QSO" "Edit Log", positioniert auf das ausgewählte QSO (wenn der betreffende Contest nicht bereits ein offenes Work-Fenster hat).

Edit selected QSO(s)
öffnet Group Modify, wenn mehrere Zeilen mit demselben Rufzeichen markiert sind (nur innerhalb der angezeigten Seite möglich).

Change selected country complete
In allen "not counted" QSOs mit demselben (ungültigen) Landeskenner wie im selektierten QSO wird dieser in den auszuwählenden Landeskenner geändert.


View-Stats

QSO Statistics

Zahl aller QSOs (incl. Contest) pro Band und Kontinent.

Zahl aller QSOs (incl. Contest) pro Band und Mode für alle oder ein bestimmtes Land.

Umschaltung zwischen KW- und UKW-Bändern s. Main-Window.

Zahl der Mehrfach-QSOs (mit der gleichen Station):

  1. Zeile (Überschrift): einfach, doppel, 3-fach, ... 21-fach QSOs
  2. Zeile: Anzahl der Stationen, mit denen 1, 2, 3, ... bzw. 21 oder mehr QSOs gefahren wurden.
  3. Zeile: Anzahl der Stationen, mit denen QSOs auf 1, 2, 3, ... Bändern QSOs gefahren wurden.

Doppelklick öffnet eine Liste der QSOs.

Calls total: Summe der 2.Zeile
(z.B. nützlich zur Ermittlung der insgesamt benötigten QSL-Karten einer DXpedition)


View-Beacons

NCDXF Beacons

Hier werden die Rufzeichen und Frequenzen aller NCDXF-Baken angezeigt.
Die Auswahl des gewünschten Bandes erfolgt durch Anklicken der Frequenz (erste Zeile).

Die sekundengenaue Synchronisation der PC-Uhr mit der Bakenzeit erfolgt durch Anklicken einer gehörten Bake in der aktuellen Bandspalte. Das Anklicken sollte am Ende des Rufzeichens (genau: 4 Sekunden nach Beginn) erfolgen. Die Synchronisation bleibt auch nach Beendigung und Neustart von UcxLog erhalten, solange die PC-Uhr nicht eine weitere Abweichung einbringt.

Zum Markieren gehörter Baken kann eine beliebige Taste (außer Esc) gedrückt werden.


Scan-Award

Scan - Districts/Zones/Awards/WAE/Member

Das angezeigte Ergebnisfenster entspricht in Gestaltung und Bedienung dem bei Countries Worked.

Der wesentliche Unterschied von Scan ... zu View ... ist, daß die Ergebnisse nicht schon in internen Listen vorliegen, sondern durch Scannen aller Logfiles ermittelt werden. Auf langsamen PCs mit wenig RAM kann der Vorgang etwas länger dauern.

Besonderheiten:

Districts
Es wird zuerst die Eingabe des Landes (z.B. DL für DOK-Suche, W für US-Staaten-Suche) als Filter ermöglicht (darf leer sein).

Awards
Es wird zuerst die Eingabe der Award-Abkürzung, die mit QSO - Edit Log - Full im Feld Award 1 oder Award 2 eingegeben wurde, erwartet. Danach werden alle zugehörigen Count-Felder, die nicht leer sind, aufgelistet.

WAS
Es werden alle gültigen Staaten aus W, KL und KH6 angezeigt (DC=MD).

WAE
Es werden alle gültigen Länder der WAE-Liste angezeigt. Spezielle WAE-Länder müssen in QSO - Edit Log - Full im Feld WAE eingetragen werden. Sie können auch über Scan - Self Improve teilweise automatisch ermittelt werden.

Member list
Es werden die geloggten QSOs mit der gefundene Mitgliedsnummer der gewünschten Liste angezeigt.
Bei Member = "DOK" oder "W" ist auch die Übernahme in alle QSOs möglich, bei denen der DOK bzw. US-State noch fehlt.

Tipps zur Zusammenstellung der QSOs in Diplomantragslisten oder ADIF-Files (z.B. für DCL):

  1. Anzeige der benötigten Diplom-Punkte mit "View" oder "Scan" ...
  2. Anzeige der QSOs des gewünschten Diplom-Punktes im linken Fenster mit Mausklick (links: nur für Band+Mode, rechts: alle)
  3. Cursor in das gewünschte QSO stellen
  4. Taste P
    oder rechte Maustaste und dann Auswahl "Mark for Print/Export" drücken
  5. Wiederholen 2. bis 4. für alle gewünschten QSOs
  6. Menü "QSL - Send" öffnen
  7. Gesamten Logzeitraum einstellen, "QSO" und "Contest" markieren, "Marked Print" auswählen, "Collect" klicken
  8. "Print/Export" klicken, "Export to ADIF file" oder "Export to text file" wählen
  9. Dateiname wählen
  10. Frage "Log QSL sent for all exported QSOs" mit "Nein" beantworten


Scan - QSL direct

Es werden alle QSOs (max.5000), die einen Hinweis auf "QSL direkt" beinhalten - d.h. "CBA" ist angekreuzt oder "Cash" enthält einen Eintrag - aufgelistet.
Ein * nach Band/Mode bedeutet, daß diese noch unbestätigt sind.
Im Submenü kann die Liste auf noch nicht gesendete oder noch nicht erhaltene QSLs eingeschränkt werden.

Das Scan-Ergebnisfenster kann geöffnet bleiben, während z.B. View-Calls -> Edit-Full geöffnet wird. Änderungen werden im Scan-Fenster allerdings erst nach erneutem Scan sichtbar.

Zur QSO-Liste s. a. Countries Worked.


Scan - Text

Es werden alle QSOs (max.5000), die den einzugebenden beliebigen Text in einem der Datenfelder Call, Name, QTH, Remarks, Manager oder Operator enthalten, aufgelistet.

Zur QSO-Liste s. a. Countries Worked.


Scan-Improve

Scan - Self-improve

Es wird für jedes QSOs (auch Contest) geprüft, ob:

  • eines der Felder IOTA, ITU-Zone, CQ-Zone, Name, District, Locator oder Award1/2 leer ist und
    dieses Feld in einem anderen QSO mit diesem Rufzeichen beschrieben war und
    der Inhalt dieses Feldes in allen diesen QSOs gleich war (Ausnahme: Bei Manager und Name wird der letzte verwendet).
  • Wenn ITU/CQ Zone immer noch nicht gefunden wurden, werden sie, wenn eindeutig möglich, aus der Länderliste bestimmt.
  • Das Feld Manager leer ist und eine Bestimmung wie bei QSL-Print möglich ist.
  • Das Feld WAE leer ist und ein spezielles WAE-Land ermittelt werden kann.
  • Ein bisher nicht erkanntes Band durch die Frequenz bestimmt werden kann.

Gefundene Daten werden - nach Rückfrage - ins Log geschrieben.

Die Rückfrage kann mit "Yes To All" abgeschaltet werden. Es werden nie vorhandene Daten überschrieben.


Window-Send

Send Window

In diesem Fenster werden der aktuell zu sendende Text und alle 11 Standardtexte gezeigt. Je nachdem, ob das aktive Fenster ein QSO- oder Contest-Work-Fenster und ob der Mode CW, SSB oder digital ist, wechseln die Standardtexte.

Set 1 …4
Es gibt 4 Sätze, die jeweils 11 Standardtexte enthalten können.
Bei QSO-Work wird pro Band automatisch der zuletzt verwendete Satz aktiviert, Contest - Work startet pro Contest mit Satz 1 (band-unabhängig).
<F12> siehe Hot-Keys .

Doppelklick auf einen Standardtext wirkt wie F1 ... F11 (s. Hot-Keys).

Schlüsselwörter:
Zum Aufbau allgemein verwendbarer Standardtexte werden die folgenden Schlüsselworte im Text verwendet:

Schlüsselwort | wird im Text automatisch ersetzt durch | nur für
Ocall | eigenes Call (Own Call) |
Pcall | Call der Gegenstation (Partner Call) - wenn leer: letztes geloggtes Call |
Pcalf | Call der Gegenstation (Partner Call Fix) - auch leer |
Pcalv | Call der Gegenstation (Partner Call Variable) Sendet das aktuelle Call (im Work-Fenster) nur, wenn es ungleich dem letztem gesendeten Pcal… ist. Sendet das geloggte Call, wenn das aktuelle Call leer ist und das geloggte Call ungleich dem letztem gesendeten Pcal… ist. |
Srst | gesendeter RST (sent RST) |
Rrst | empfangener RST (received RST) |
Pname | Name der Gegenstation (Partner Name) |
Ogd | Begrüßung gemäß eigener Ortzeit (Own good day) *) |
Pgd | Begrüßung gemäß Ortzeit der Gegenstation (Partner good day) *) |
Oloc | eigener Locator (6-stellig) (own locator) |
Ar Sk Eb As | Betriebszeichen AR / SK / EB / AS (Buchstaben ohne Abstand zusammen gegeben) | CW
Oname | eigener Name (Own Name) | QSO
Oqth | eigenes QTH (Own QTH) | QSO
Pqth | QTH der Gegenstation (Partner QTH) | QSO
Snr | gesendete Kontrollnummer (sent nr) (Letzte gesendete oder geloggte Nummer, wenn das Rufzeichen leer ist) | Contest
Snrl | wie Snr aber Ziffern immer in Langform (sent nr long) | Contest
Snrtt | wie Snr aber nur führende Nullen in Kurzform (T) | Contest
Rnr | empfangene Kontrollnummer (received nr) | Contest
Qtcnr | QTC-Nr. (Serie/Anzahl) | WAEDC

*) 2…12 Uhr = gm / 12…18 Uhr = ga / 18…2 Uhr = ge
Für DL/OE/HB Partner: 11…18 Uhr = gt / 18…2 Uhr = ga

Der erste Buchstabe muß groß, die weiteren klein geschrieben werden, sonstiger Text sollte klein geschrieben werden. Jedes Wort, das mit einem Großbuchstaben beginnt, wird auf die obigen Schlüsselwörter geprüft, wenn ein solches Wort an den Anfang des Textes gelangt, wird es erst gesendet, wenn die Prüfung möglich wird (d.h. Cursor nach Wortende).

CW: Nicht gefundene Worte werden unverändert buchstabenweise gesendet. Betriebszeichen s. Tabelle.

Fone: Falls eine WAV-Datei gleichen Namens wie das Wort existiert, wird diese gesendet, ansonsten wird mit den WAV-Dateien A...Z, 0...9, STROKE, PORTABLE, MOBILE buchstabiert. Pro Leerzeichen wird eine Pause von 0,2s eingefügt.
Wenn Standardtexte über Hotkey Strg+F... aufgerufen werden, werden (soweit vorhanden) die WAV-Dateien der alternativen Sprache gesendet.
Siehe auch Voice-Verzeichnis.

RTTY: Das Zeichen # bewirkt eine neue Zeile beim Übernehmen in den Sendetext.

Spezielle Aktionen der Standardtexte

In den durch Schlüsselwort einzusetzten Texten kann während des Sendens noch geändert werden !

Beim Betätigen der F-Taste wird zusätzlich geloggt, wenn
- das erste Zeichen des Standardtextes ein '&' ist und
- ein Work-Fenster im Vordergrund ist.

Zum Einfügen von vorbereiteten Texten aus Dateien s. SENDTEXT in Datenverzeichnis.

Wenn der Standardtext mit dem Zeichen '~' beginnt, wird der gesamte nachfolgende Text als ASCII-Zeichen nur über das COM-Port des aktiven TRX ausgegeben.

Incr / Dec …% by + / *
Prozentuale Erhöhung/Erniedrigung des CW-Tempos durch ein Plus-/Stern-Zeichen unmittelbar vor einem Wort. Wirkt bis zum nächsten Leerzeichen oder Textende.

CW-Pause durch ":"
Jeder Doppelpunkt addiert eine zusätzliche Pause von 1 Punktlänge zwischen CW-Zeichen (nicht bei "Key via CAT").

VOX
Ausgeschaltet:
Der Text in den darunter liegenden Eingabefeldern wird nicht gesendet.
Diese Einstellung wird gewählt, um einen Text vor dem Senden zu editieren.
Eingeschaltet:
Der Text in den darunter liegenden Eingabefeldern wird sofort gesendet, wenn (oder solange) der Cursor nicht am Anfang steht. Bei Schlüsselwörtern oder Fone (s.o.) wird nicht gesendet, solange der Cursor im Wort oder noch am Wortende steht.
Anmerkung: Nur wenn das Send-Fenster im Vordergrund ist (d.h. den Fokus hat), gibt es einen Cursor im Textfeld.
Diese Einstellung wird gewählt, um einen Standard-Text unverändert sofort nach Betätigung der F-Taste zu senden oder einen Text noch während des Sendens zu editieren.

MOX (nur bei RTTY)
ON: Sendet Diddles, wenn der Sendetext leer ist.

Short figure in RST + Nr
Schalter für verkürzte CW-Gebeweise der Ziffern 0/1/9 (als T/A/N) bei den Schlüsselwörtern Srst, Rrst, Snr und Rnr (wirkt nur, wenn kein Buchstabe enthalten ist).

F1 repeat
Die Taste F1 wird automatisch nach der eingestellten Zeit wiederholt, wenn keine Zeichentaste oder Esc nach F1 betätigt wurde.
Zeit = 0: Ausschalten der Repeat-Funktion.
Aktiver Wiederholungsmodus wird durch gelbe Farbe des F1-Textes signalisiert.

Monitor
CW-Mithörton (erfordert Soundkarte).

Tune (<Alt+F12>)
Tastung einschalten (CW-Dauerton), wird durch jede Taste ausgeschaltet.


Window-Map

Map

Es wird eine Weltkarte in Längen-/Breitenwinkel-linearer Projektion ("Rectangular") oder azimutaler Projektion ("Great Circle") dargestellt.

Die Auflösung beträgt 1 Grad / Pixel, dies entspricht etwa der Rechengenauigkeit. In den polaren Zonen bzw. am äußeren Rand der azimutalen Karte ist die Genauigkeit der Grayline geringer.
Die Grayline wird im 5-Minuten-Abstand aktualisiert. Sie ist auf den Zeitpunkt "Oberkante der Sonnenscheibe am Horizont mit Berücksichtigung der Refraktion (-0,833 Grad)" berechnet.

Der eigene Standort, der Standort der im Work-Fenster eingetragenen Gegenstation (Landesmitte) und die Sonnenposition sind mit Kreisen gekennzeichnet.

Der "Short path" ist durch eine rote, der "Long path" durch eine blaue Linie gekennzeichnet.

Über das Pop-Up-Menü kann ein Stundenraster eingeblendet werden und die Größe verändert werden.

Mittels Mausklick (links) wird Richtung und Entfernung vorübergehend manuell gesetzt (bis zur nächsten Rufzeichen-Änderung im Work-Fenster) und die Drehung des Rotors gestartet.
Umschalt-Taste beim Klick dreht in Longpath-Richtung.


Window-DX

DX Cluster

Fenster zum DX-Cluster beobachten.
DX-Meldungen werden erst angezeigt, nachdem das Laden der Log-Files beendet ist.

Betriebsarten
Die Betriebsart wird unter Settings-Station eingestellt:

DX Cluster from

  • TNC via COM-Port
    TNC für Packet-Radio an ein COM-Port angeschlossen.
    Einstellen des COM-Ports unter Settings-Station auf die vom TNC PC-seitig benötigten Werte (Baudrate usw.). Als Protokoll ist immer zuerst "No Protocol" zu versuchen.
    Zur TNC-Steuerung s.u. Terminal.

  • From text file (Telnet/UCXlog)
    Telnet (in Windows enthalten) starten und z.B. in db0sue.de einloggen.
    Wenn im Telnet-Fenster DX-Meldungen sichtbar werden, über "Terminal" -> "Protokoll starten..." eine Logdatei beliebigen Namens aktivieren.
    UCXLog starten und unter Settings-Station bei "DX Cluster" - "Settings" - "Change" die gleiche Logdatei auswählen (Diese Auswahl ist nur beim ersten Mal erforderlich).
    Telnet und UCXLog können auf verschiedenen PCs laufen, wenn diese Datei über das Netzwerk sichtbar ist (darf auch UNIX-Format haben)
    Telnet sollte vor UCXLog (neu) gestartet werden, damit die alte Protokolldatei geleert wird.
    Das exportierte Textfile kann auch mit UCXLog –Telnet auf einem anderen PC erzeugt werden (s. Settings-Station „DX Cluster – Log file“).

  • From HTML file (WWW)
    Webseite (z.B. http://www.dxsummit.fi/text/dx1000.html ) offline in einer Logdatei verfügbar machen (z.B. mit dem Programm "wget") und zyklisch aktualisieren (z.B. mit "at").
    Ansonsten wie bei "Telnet via File" (s.o.).
    Es wird nur das Zeilenformat wie bei OH2AQ unterstützt.

  • Telnet 1/2
    Voraussetzung: Im Windows muß das TCP-IP-Protokoll installiert sein.
    Es werden bis zu 2 Telnet-Fenster automatisch bzw. über Window - Telnet / Web Browser geöffnet.
    Die Datei Telnet1_CMD.TXT bzw. Telnet2_CMD.TXT wird nach dem automatischen Login gesendet. Die Datei wird zuerst im Datenverzeichnis und dann im Programmverzeichnis gesucht (s. Programm-Start ).
    Login z.B. in db0sue.de (port 8000).

  • UcxLog Network
    Die Cluster-Meldungen werden vom UcxLog- Netzwerk empfangen, wenn auf mindestens einem weiteren PC ein DX-Cluster in einer der anderen Betriebsarten (ohne "UcxLog Network") läuft.
    Spots werden über diese PCs via TNC oder Telnet 1 gesendet.
    Es ist kein "Network - Start" erforderlich.
  • Web Browser
    Es wird ein Web-Browser-Fenster automatisch bzw. über Window - Telnet / Web Browser geöffnet.
    Geignete Webseite z.B.     http://www.dxsummit.fi/text/dx1000.html .

Terminal / DX (nur bei TNC)
Hilfsfenster mit allen TNC-Ausgaben (ungefiltert) anzeigen bzw. ausblenden.
In der Kommandozeile oben kann ein zu sendendes Kommando eingetragen werden. Es wird mit hex. 0D abgeschlossen.
Die Taste <Esc> fügt die Zeichenkette ESC ein, sie wird in hex. 1B übersetzt.
Beliebige hexadezimale Steuerbytes können mit der Zeichenkette $ hh (h = 0..9, A..F) eingefügt werden (auch mehrfach).
Mit Send oder <Enter> wird das Kommando zum TNC gesendet.
Mit File 0, 1, 2 können Kommandofolgen aus den Textdateien TNC_CMD0.TXT, TNC_CMD1.TXT und TNC_CMD2.TXT gesendet werden. Der Inhalt der Zeilen wird wie die Kommandozeile interpretiert. Die Dateien werden zuerst im Datenverzeichnis und dann im Programmverzeichnis gesucht (s. Programm-Start ). Die Datei TNC_CMD0.TXT wird automatisch beim Programmstart gesendet.

Zähler (unter Terminal)
Anzahl der angezeigten / der eingegangenen (gespeicherten) Meldungen.
Die farbige Linie zeigt verschiedene Zustände an:
- Violetter Balken auf Grün: Zeitdauer ohne eingegangene DX-Meldungen (max. 600 Sekunden)
- Gelber Balken auf Grün: Anzahl der Meldungen pro Sekunde (max. 50)
- Roter Balken auf Gelb: Zwischenpufferung bei mehr als 50 Meldungen/Sekunde (max. 150, ab Vollanzeige werden möglicherweise Meldungen ausgelassen)

Max. Age
Ältere Einträge werden ausgeblendet.

MHz
Auswahl der Bänder für anzuzeigende Meldungen, '???' erlaubt restliche Bänder und Frequenzen.
Es gibt hier 3 Auswahlmöglichkeiten:

  • Leeres weißes Feld: Keine Anzeige für dieses Band.
  • "x" in grünem Feld: Alles für dieses Band anzeigen.
  • "~" in gelbem Feld: Neue Bandpunkte für dieses Band nur anzeigen, wenn das Land auf allen markierten Bändern im gewählten Mode fehlt/unbestätigt ist.
Mode
Auswahl der Betriebsarten für anzuzeigende Meldungen.
Die Ermittlung erfolgt aus der Frequenz und den üblicherweise verwendeten Modes. Wenn man sichergehen möchte, eine CW-Station im SSB-Bereich nicht zu verpassen, muß man alle Checkboxes aktivieren.

Es gibt hier 3 Auswahlmöglichkeiten:

  • Leeres weißes Feld: Keine Anzeige für diesen Mode
  • "x" in grünem Feld: Alles für diesen Mode anzeigen
  • "~" in gelbem Feld: Neue Modepunkte für diesen Mode nur anzeigen, wenn das Land in allen markierten Modes im gewählten Band fehlt/unbestätigt ist.

Suppress
Zusätzlich können hier folgende Meldungen unterdrückt werden:

  • alle bereits auf gleichem Band/Mode gearbeiteten Stationen
  • alle bereits auf gleichem Band/Mode bestätigten Länder - wirkt nicht für IOTA
  • alle bereits auf gleichem Band/Mode mehr als ...X mal gearbeiteten Länder - wirkt nicht für IOTA
  • noch nicht bestätigte IOTA
  • noch nicht bestätigte Squares auf 6m und höher
  • alle NCDXF-Baken

Origin
Zeige nur Meldungen mit Absender auf den gewählten Kontinenten (Mausklick öffnet Auswahlliste).
Strg + Mausklick: Schnelle Umschaltung alle/eigener Kontinent.

Display: Contest
Kann nur bei aktivem Kurzwellen- Contest Work -Fenster gewählt werden.
Bänder und Modes werden entsprechend den Contesteinstellungen vorbelegt, alle "Suppress" Einstellungen außer "from other continents" sind wirkungslos.
Bei "Show only" reduziert der Schalter "Internal" die Anzeige auf interne Spots, der Schalter "Multipliers" auf neue Multiplikatoren.
Es werden alle Stationen, die im aktiven Contest noch wertbar sind, angezeigt.
Neue Multiplikatoren werden mit besonderer Farbe signalisiert (s. Settings-Station ).

Set Watch + Colors
Öffnet Listen für die besondere Beobachtung von Meldungen, die Farbdarstellung und Töne zur akustischen Signalisierung.
Jedes gemeldete Rufzeichen, das einen Eintrag in der Liste erhält, wird mit den eingestellten Farben angezeigt.
Die o.g. Suppress-Optionen wirken für diese Rufzeichen nicht. Ausnahme: Angekreuztes "RX" filtert alle Meldungen mit dem aktuellen RX-Band und -Mode.
Das Zeichen # kann (nur) an der letzten Rufzeichen-Stelle benutzt werden, um nach irgendeiner Ziffer 0-9 zu suchen.
Wenn das Rufzeichen in Anführungsstrichen geschrieben wird (z.B "K1N"), wird nur nach Meldungen dem genauen, vollständigen Rufzeichen gesucht, sonst auch nach Meldungen, die das Rufzeichen als Teil enthalten.

Fünf vorhandene Sound-Dateien können ausgewählt und Watch-/Cluster-Meldungen zugewiesen werden. Abgespielt wird über das Windows-Standard-Gerät (wie Systemklänge).

In der Spalte "Show" bedeuten:
ALL: Alle Meldungen die das Rufzeichen als Teil enthalten in "Watch call" anzeigen.
Mit dem Zeichen # an der letzten Rufzeichen-Stelle wird dort nach irgendeiner Ziffer 0-9 gesucht.
Mit dem Rufzeichen in Anführungsstrichen (z.B "K1N") wird nur nach Meldungen dem genauen, vollständigen Rufzeichen gesucht.
NEW: Wie All, aber auf dem Band/Mode bereits gearbeitete (komplette) Rufzeichen werden nicht weiter angezeigt.
NOT: Das (komplette) Rufzeichen in "Watch call" NIE anzeigen. '/B' unterdrückt alle Baken-Calls '.../B'. Mit dem Zeichen * am Ende werden alle Rufzeichen, die genau so beginnen, nicht angezeigt.
NOT from: Zeige KEINE Meldungen von diesem Absender-Rufzeichen.
Remarks: Meldung anzeigen, wenn der Text in "Watch call/..." irgendwo in dem Kommentar der Meldung vorkommt (Leerzeichen - auch unsichtbare am Ende - werden mitgesucht)
Member:
"Watch call/..."-Eintrag: <liste> Meldung anzeigen, wenn das gemeldete Call in der Memberliste <liste> steht (Bsp.: EPC )
"Watch call/..."-Eintrag: <liste>=<id> Meldung anzeigen, wenn das gemeldete Call in der Memberliste <liste> steht und den Mitgliedereintrag <id> hat (Bsp.: DOK=D26)
New Mbr: Wie Member, aber auf dem Band/Mode bereits gearbeitete Rufzeichen werden nicht angezeigt.
kHz-kHz: Meldung anzeigen, wenn Frequenz innerhalb des angegebenen kHz-Bereichs liegt (Bsp. 60m beobachten: 5102-5450)
CQ Zone/ITU Zone: Meldung anzeigen, wenn CQ- bzw. ITU-Zone der Vorgabe in "Watch call/..." entsprechen (Anmerkung: Die Zone kann nicht immer aus dem Land ermittelt werden)
DXCC Entity: Meldung anzeigen, wenn der Länder-Prefix der Vorgabe in "Watch call/..." entspricht (es muß der genaue Prefix eingetragen werden, wie er von UcxLog verwendet wird)

Die Eintragungen werden erst wirksam (und auch gespeichert), wenn das Fenster mit „Ok“ geschlossen wird.

Enter oder Doppelklick
Übernahme der selektierten Daten in das letzte aktive Work-Fenster (QSO oder Contest) und aktivieren dieses Fensters.

Delete
Löschen des selektierten Eintrags.

Farben und Priorität
s. Settings-Station

RBN/Skimmer-Messages werden mit "~~" markiert.
S.a. Schalter "Show multiple RBN/Skimmer messages" in Settings-Station-Special.


Window-Telnet

Telnet / Web Browser

Nur verfügbar, wenn bei Settings-Station - DX-Cluster "Telnet 1/2" oder "Web Browser" gewählt wird.

Telnet

Host
URL oder IP-Adresse, Kommentare können danach mit einem führenden # angehängt werden.

Port
Für Telnet normalerweise 23 oder 8000.

Auto
Nach dem Laden der Logfiles erfolgt automatisch "Connect" zum letzten Host.
Nach (jedem) Connect erfolgt automatisch der Login mit dem den Werten aus Login und Password (falls verlangt).
Automatisches Wiederverbinden 60 Sekunden nach Vebindungsverlust.

Log file s. Settings-Station .

Es werden nur die letzten 200 Zeilen (50 bei REVERSEBEACON) angezeigt, die Anzeige im DX-Cluster -Fenster ist davon unabhängig.

Die Datei Telnet1_CMD.TXT bzw. Telnet2_CMD.TXT wird nach dem automatischen Login gesendet. Die Datei wird zuerst im Datenverzeichnis und dann im Programmverzeichnis gesucht.

Gesendete und für das eigene Rufzeichen empfangene "T"-Meldungen (Talk) werden unten in einem getrennten, gelben Feld aufgelisted.


Show-Bandmap

Bandmap

Es wird ein zusätzliches, vertikal skalierbares Fenster für das aktive Work-Fenster (insbesondere Contest) geöffnet, das für aktuelles Band und Betriebsart alle DX-Clustermeldungen und alle bereits geloggten Verbindungen dieses Contests zeigt.

Add Bandmap
Öffnet bis zu 5 zusätzliche Bandmap-Fenster.

Die Einträge sind ähnlich einer Frequenzskala (erste Spalte) angeordnet. Bei mehrfachen Einträgen auf einer Frequenz wird der zeitlich letzte angezeigt.

Die aktuelle TRX-Frequenz ist durch hell-blauen Hintergrund markiert.

Die zweite Spalte zeigt die Rufzeichen:

Rot | Bereits geloggt
Blau | Wertbar für Contest
Schwarz | 0 Punkte, möglicherweise wertbar
Gelber Hintergrund | Neuer Multiplikator (ist nicht immer ermittelbar)
Grau | Nicht in diesem Contest wertbar
Grün | WAE: Bereits geloggt aber QTC-Empfang möglich

Ein einfacher Mausklick übernimmt das Call ins Work-Fenster, aktiviert dieses und stellt den TRX ein.

Die dritte Spalte zeigt Multiplikator(en) und Cluster-Kommentare, bei UKW die Antennenrichtung, falls der Locator ermittelt werden konnte.

Die vierte Spalte zeigt UTC und Absender der Meldung, wenn das Fenster breit gezogen wird.

TRX
Setzt Band und Mode nach manueller Veränderung wieder auf die aktuelle Einstellung des TRX

Hotkeys im Work-Fenster
<Pfeil hoch/runter>: Wie Maus-Klick ins primäre Bandmap-Fenster auf das vorige/nächste wertbare Rufzeichen.


Window-Signal

Signal

Voraussetzung: Soundkarten-Eingang an RX-NF-Ausgang (ggf. über Pegelabschwächer) angeschlossenen.
Umschaltung der folgenden Darstellungsformen ist auch über Kontextmenü (rechte Maustaste) möglich.

Envelope
Anzeige der Hüllkurve.
Der Pegel ist am RX oder mittels Spannungsteiler soweit zu reduzieren, daß bei geringster Verstärkung (s.Settings-Station) keinesfalls Vollaussteuerung erreicht wird.

Spectrum
Anzeige des Spektrums.
Gelbe Linie auf Arbeitsfrequenz bei CW gemäß Settings-Station (CW pitch).

Waterfall
Wasserfall-Diagramm.


Window-Calldata

Callbook

Zu einem eingegebenen Rufzeichen (z. Zt. bei QSO-Work, Contest-Work, QSO-Edit-Full, QSL-Print) wird der Call-Book-Eintrag automatisch in einem eigenen Fenster angezeigt,
wenn folgende Bedingungen erfüllt sind:

  • Menüpunkt „Callbook“ im Menü „Windows - Call Data Base“ ist markiert.
  • Das Laden der Logfiles ist beendet.
  • Es liegt eine RAC- oder HamCall-CD in einem CD-Laufwerk
    oder es wurde die CD komplett auf ein Laufwerk im Hauptverzeichnis \RAC bzw. \HAM0 installiert.
  • Wenn die RAC-CD auf ein Laufwerk installiert wurde, muß zusätzlich von der CD
    die Datei \tsrdll\WIN32\raccd32a.dll auf das Laufwerk in \RAC\tsrdll\WIN32\raccd32a.dll kopiert werden.
  • Die CD darf auch nach dem Start von UcxLog eingelegt und entnommen werden,
    eine Installation auf andere Laufwerke muß vor dem Start von UcxLog durchgeführt werden.

XML (QRZ...COM)

Menüpunkt „XML QRZ...COM ...“ markieren.
Internet-Verbindung und Login bei QRZ.COM bzw. QRZCQ.com erforderlich. Eintrag der Daten über Pop-Up-Menü "Edit QRZ...COM Login" im Call-Data-Fenster.
Die Daten werden beim Klick auf "QRZ....COM" im QSO-Work-Window abgefragt.
Wenn der Schalter "Auto Query" gesetzt ist, erfolgt der Zugriff selbständig, wenn das Rufzeichen in einem der oben bei "Callbook" genannten Fenster mindestens 4 Zeichen lang ist und sich für 2 Sekunden nicht ändert.
Alternativ kann das Webbrowser-Fenster beim Klick auf den Knopf "QRZ...COM" im Work-Fenster geöffnet werden, wenn "XML" nicht angekreuzt ist oder indem beim Klick die Umschalt- oder Strg-Taste gedrückt wird oder der Hotkey "Strg+Q" (statt Alt+Q) betätigt wird.
Achtung bei QRZ.COM:
Nutzer ohne QRZ.COM-Subscription sind auf 150 Abfragen pro 24 Stunden und weniger Daten (Name+Adresse) begrenzt.
Die Anzahl der bereits erfolgten Abfragen (#...) und der User-Status werden in der Zeile am oberen Rand angezeigt.

Auto-copy to work window

Name
Wenn dieser Schalter aktiviert ist, wird jeder gefundene Vorname in das Feld 'Name' des aktiven Work-Fensters (QSO und Contest) übernommen.
Der Vorname ist im RAC nur für US-Rufzeichen eindeutig, für alle anderen wird versucht, diesen aus der Anschrift zu ermitteln, was fehlerhaft sein kann. Siehe auch Strg-A bei Hot-Keys .

QTH / Locator / IOTA / District / Manager
Wenn diese Schalter aktiviert sind, werden gefundene QTH/Locator/IOTA/District/Manager in die QSO-Daten des aktiven Work-Fensters (im Contest möglicherweise unsichtbar) kopiert, wenn nicht bereits aus vorherigen QSOs oder Locator-Listen übernommen.
Die RAC-CD enthält QTH und Locator nur für US-Calls und kein IOTA.


Window-Notebook

Notebook

Es wird ein Notizbuch für beliebige Einträge geöffnet.

Die Einträge werden in der Datei NOTEBOOK.TXT im Datenverzeichnis mit Save und bei Programmmende gespeichert und beim nächsten Programmstart wieder geladen.

Cancel all changes
Löscht alle Änderungen seit dem letzten Speichern.

Für QSL-Manager-Einträge ist ein festes Format einzuhalten (s. QSL Print).


Rcvd-RTTY

Received Digital

Dieses Fenster wird automatisch geöffnet, wenn ein digitaler Mode (RTTY, PSK..) gewählt wird und die MMTTY-Engine, PSKCore oder FlDigi (s. Programm-Start, Settings-Station) verwendet werden. Die Höhe kann verändert werden.
Empfangener Text wird in Blau, gesendeter in Grün dargestellt.

Ein einfaches Anklicken eines Wortes oder das Markieren von Text durch Ziehen mit der Maus bewirkt die Übernahme in das letzte zuvor ausgewählte Textfeld des aktiven Work-Fensters, falls dieses Feld leer ist (Ausnahme: Im Contest-Kontrollnummern-Feld wird angehängt).
Wenn auf das Leerzeichen zwischen 2 Worten geklickt wird, werden beide übernommen (hilfreich bei zweiteiligen Kontrollnummern).

Ein Doppelklick bewirkt die Übernahme des angeklickten Wortes in das Call-Sign-Feld des letzten aktiven Work-Fensters.

Zusätzliches Betätigen der Strg- oder Umschalt-Taste bewirkt das unbedingte Anhängen an bzw. Überschreiben von bestehenden Text.
Wenn die Alt-Taste beim Markieren betätigt wird, wird der markierte Text in den alternativen RTTY-Zeichensatz (Buchstaben <-> Ziffern+Sonderzeichen) umkodiert.
 Diese zusätzlichen Tasten sind beim Loslassen der Maustaste wirksam, können also noch während des Markierens betätigt werden.

Zu QTCs s. Spezielle Conteste QTC-Empfang - RTTY

Auto detect
Wenn markiert werden Rufzeichen und einfache Contest-Kontrollnummern automatisch erkannt und übernommen, falls das aktive Call-/Exchange-Feld leer ist.
Beim Anklicken/Markieren wird in Contesten das Rufzeichen bzw. die Kontrollnummer automatisch in das richtige Feld kopiert.
Rufzeichen werden nicht übernommen, wenn sie im aktuellen Contest doppelt sind oder nicht gearbeitet werden dürfen, dann leuchtet "Auto detect" 5s in Rot
Kontrollnummern werden nicht übernommen, solange das Call fehlt.

Log file
Start/Stop des Loggens in eine Textdatei.
Die Log-Dateien werden im Daten-Verzeichnis im Unterverzeichnis RECORD abgelegt. Der Dateinahme wird aus Datum und Startzeit gebildet:
JJMMDD_hhmmss.LOG.
Zu jeder vollen Stunde wird eine neue Datei angelegt.
Die Aufnahme wird nur gestartet oder zur vollen Stunde fortgesetzt, wenn mindestens 5 MB auf dem Laufwerk frei sind.

QSY
Nur mit Fldigi. Der Audio-Träger wird auf den Wert "QSY" aus Settings-Station gesetzt und die TRX-Trägerfrequenz wird gegenläufig korrigiert, so daß weiter auf der gleichen Hochfrequenz empfangen wird. Hotkey STRG+Y.

PSK mit PSKCore

Es wird automatisch ein weiteres Fenster zur Bedienung und Anzeige des Signals geöffnet.
RX/TX-Frequenz(en): Gelbe/Violette Linien bzw. Markierungen.
TX-Frequenzen werden nur sichtbar, wenn sie ungleich den RX-Frequenzen sind.
Der Schalter "TX <-- RX" hält den TX immer auf der RX-Frequenz.
Die RX-(Mitten-)Frequenz kann durch Linksklick in das Signalfeld gesetzt werden.


Windows-TuneData

Tune Data

Es können pro Bandsegment 6 verschiedene Datenwerte gespeichert werden, die z.B. zur Einstellung der PA oder eines Antennentuners dienen.
Die Bandsegmente werden automatisch entsprechend der im aktiven Work-Fenster eingestellten Frequenz gewählt und im Titelbalken angezeigt (von-bis kHz) .
In der oberen Zeile sind die Namen der Einstellelemente (identisch für alle Bandsegmente) frei eingebbar.
In der unteren Zeile können die Einstell-Datenwerte zum aktiven Bandsegment eingetragen werden.
Alle Eintragungen werden automatisch gespeichert.
Durch Ziehen am rechten Rand des Fensters können nach Bedarf 3 bis 6 Spalten sichtbar gemacht werden.


Windows-Worked

Worked

Dieses Fenster wird automatisch an den unteren Rand des gerade aktiven Work-Fensters (s. QSO-Work , Contest-Continue ) angehängt.

Die Breite (und Schriftgröße) paßt sich der Breite des Work-Fensters an.
Die Höhe läßt sich unabhängig einstellen und bestimmt die Anzahl der sichtbaren Zeilen.

Es werden eine QSO-Liste und/oder eine Rufzeichen-Liste untereinander angezeigt.

Der Inhalt hängt vom Rufzeichen und Locator im aktiven Work-Fenster ab:

Kein Rufzeichen oder Locator

QSO-Liste: Zuletzt geloggte QSOs des aktiven Work-Fensters

Die Reihenfolge kann über Pop-Up-Menü (rechte Maustaste) eingestellt werden.
Es werden nur soviel QSOs dargestellt, wie ins Fenster passen (kein Rollbalken).

Zum Ändern eines bereits geloggten QSOs kann dieses mittels
- Button "Undo" » Auswahl mit Pfeil hoch/runter » Enter oder
- mit Doppelklick in die Worked-Liste (nicht auf Rufzeichen)
in das Work-Fenster zurückgeholt werden (s. Undo in QSO-Work , Contest-Continue ).

Bereits geloggtes Rufzeichen

QSO-Liste: Alle geloggten QSOs mit diesem Rufzeichen (max. 100, ggf. mit Rollbalken, auch /p und /m, QSOs und Conteste).
Bei QSO-Work erfolgt die Sortierung (umschaltbar im Pop-Up-Menu) nach Band-Mode-Jahr-Monat oder nur zeitlich (letztes QSO oben).
Bei Contest-Work in der Schriftfarbe/Reihenfolge
- Rot: Doppel-QSOs
- Blau: aktueller Contest
- Schwarz: gleicher Contest in Vorjahren - anderer Contest - sonstige QSOs.

Rufzeichen-Liste
Eine Zeile am unteren Rand mit anderen Rufzeichen, die das aktuelle Rufzeichen vollständig enthalten (unabhängig vom aktuellen Locator, Beschreibung der Liste s.u.) .

Unvollständiges Rufzeichen

Rufzeichen-Liste:
Max. 600 Rufzeichen (mit Rollbalken), die das aktuelle Rufzeichen enthalten.

Erster Teil:
Rufzeichen, die genauso anfangen (z.B. DL ...).
Schwarz: aus eigenem Log.
Blau: Aus Master-, Locator- und Manager-Liste (Auswahl der zu benutzenden Listen über Pop-Up-Menü).

Zweiter Teil (Grün):

Rufzeichen, die das aktuelle (mindestens 2 Zeichen lange) im Inneren enthalten (z.B. ..7D..).

Wildcarts:
Wenn im aktuellen Rufzeichen ein Zeichen '*', '?' oder '#' steht, wird (nur) für genau diese Stelle jedes beliebige Zeichen gesucht (z.B. DL#AB findet DL1AB ... DL9AB, aber nicht DL1AAB).

Dieser Teil wird etwas später sichtbar, da im Hintergrund mit einem niedrig-priorem Thread lange Listen durchsucht werden.
Solange die Suche läuft, ist der Hintergrund gelblich getönt (keine Blockierung von Eingaben).

Rote Rufzeichen: Auf aktuellem Band/Mode bereits gearbeitet (Double-QSO bei Contesten abhängig von Ausschreibung *)).

Wenn ausserdem ein Locator im Work-Fenster eingegeben wird, werden nur die Rufzeichen angezeigt, die zu diesem Locator passen:
Aus eigenen Log: Keine QSOs ohne Locator, Vergleich nur der ersten 4 Stellen des Locators.
Aus Master/Manager-Liste: Keine Rufzeichen.
Aus Locator-Liste: Alle passenden, Vergleich von bis zu 6 Stellen des Locators.

Das Rufzeichen kann auch leer sein.
Bei VHF-Contesten wird der Locator aus "Rcvd" bestimmt.
Ein Mausklick auf das Rufzeichen der Liste überträgt dieses ins CallSign-Feld des Work-Fensters.

*) Ausnahme: In Contesten, die QSOs in einer Basisbetriebsart (z.B. FONE) mehrfach werten (z.B. SSB + FM), erfolgt trotzdem eine rote Anzeige.


Settings-Operator

Operator

Verschiedene Operatoren können definiert werden, um Rufzeichen, Name, Standort, Leistung, CW-Einstellungen, Standardtexte, Fensterpositionen und QSL-Layout individuell zu variieren.

Zur Auswahl des aktuellen Operator kann

  • ein bereits definierter Operator aus der Liste ausgewählt werden,
  • ein neuer Operator-Name eingegeben werden
    (max. 8 beliebige, in Dateinamen zulässige Zeichen, z.B. Rufzeichen) oder
  • der Hauptoperator mit "Chief-OP" gewählt werden.

Ein neuer Operator wird mit den aktuellen Einstellungen initialisiert.
Die Operator-Einstellungen werden im Daten-Verzeichnis gespeichert (s.a. Programm-Start).

Tip:
Bei Operator kann auch die Abkürzung eines portable QTH's (wenn unter Homecall/p gearbeitet wurde) eingetragen werden, um ein gemeinsames Log für alle QSOs aus dem eigenen Land zu führen, aber verschiedene QSL-Layouts zu verwenden (s. auch QSO-Import-UCXLog ).


Settings-Station

Setting - Station

Alle Settings werden beim Verlassen des Formulars gespeichert und beim nächsten Programm-Start wiederhergestellt.

General

Call
Eigenes Rufzeichen. Muß ausgefüllt werden.

Name
Eigener Funkname.

QTH
Eigener Standort.

Country, Continent
Eigener Landeskenner / Landesname / Kontinent (automatisch aus Call ermittelt, kann bei Problemen mit Self-Determination manuell ausgewählt werden).

Locator
Eigener Locator 4- oder 6-stellig (optional). Wird zur (genaueren) Entfernungs- und Richtungsberechnung verwendet.

Longitude/Latitude
Längen-/Breitengrad zum Locator, Angabe in Grad (Dezimalzahl, nicht Grad und Minuten!).

Help Language
Sprachauswahl der Hilfeanzeige

Load Databases
Nicht erwünschte Datenlisten können abgewählt werden (s.a. Programm-Verzeichnis).

Transceivers

Zu jedem Transceiver TRX 1 ... 5 kann die Key/PTT -Steuerung und/oder die CAT -Steuerung eingestellt werden.

Disable ports
Kann zur vorübergehenden Abschalten der Steuerung genutzt werden, wenn TRX/Ports nicht vorhanden sind.

Used on
Definiert die Bänder, auf denen der TRX verwendet werden kann.
Eine Bandumschaltung bewirkt ggf. einen Wechsel auf den ersten nutzbaren TRX.

Key/PTT control

Port
LPT (Parallel) oder COM (Seriell) Port für die Tast- und PTT-Leitung (auch mit WinKey über COM).

Es darf auch dasselbe COM-Port wie für CAT-Steuerung (s.u.) verwendet werden (außer bei WinKey).

Für die Nutzung von LPT muß die DLL inpout32.dll (Freeware) installiert werden.
Dazu bitte die Datei http://www.ucxlog.com/driver/inpout32.dll ins UcxLog-Programmverzeichnis downloaden.
Beim ersten UcxLog-Start wird der Treiber installiert, dazu muß UcxLog einmalig mit Administrator-Rechten gestartet werden.

PTT + Key Line:
Beide Leitungen werden (ggf. mit Verzögerung) geschaltet - Konventioneller Betrieb (auch mit langsamer Endstufe).
--> Schaltungsbeispiel
Only Key Line:
Nur Key Line wird geschaltet - CW-Betrieb mit QSK-Transceiver
No Line
Keinerlei Steuerung über Schaltleitungen.
WinKey Port 1 / 2
PTT + Key über WinKey-IC, Port 2 nur bei WinKey2 verfügbar.
Es kann für jeden TRX ein WinKey angeschlossen werden, jeder Winkey-Kanal kann von jedem TRX (auch von mehreren) benutzt werden.

Pins | COM 25-pol. | COM 9-pol. | LPT (nur TRX1 und 2)
Key | Pin 20 = DTR | Pin 4 = DTR | TRX1: Pin 2, TRX2: Pin 8 *)
PTT | Pin 4 = RTS | Pin 7 = RTS | TRX1: Pin 3, TRX2: Pin 9
Masse | Pin 7 | Pin 5 | Pin 18 bis 25
*) Zusätzlich werden die vom CT-Programm benutzten Pins geschaltet:
Tastung ein: STB=Pin1=Low, SLCT=Pin17=High

CW line active
Pegel bei "Tastung ein".

PTT line active
Pegel bei "Sender ein"

CAT-Steuerung

Fernabfrage:
Die Frequenz und Betriebsart des Transceivers wird jede Sekunde abgefragt und überschreibt die Werte im aktiven Work-Fenster.
Bei ICOM mit Einstellung "CI-V Transceive = ON" erfolgt die Übermittlung selbsttätig ohne Abfrage.

Fernbedienung:
Bei Übernahme einer DX-Cluster -Meldung in ein Work-Fenster und beim Verändern von Band (nicht Frequenz !) oder Mode im Work-Fenster wird die Frequenz und Betriebsart des Transceivers eingestellt.

Tips

  • Bei Problemen kann es hilfreich sein, den TRX definiert vor oder nach dem Programmstart einzuschalten.
  • Ten-Tec Omni kann mit Menu-Einstellung "CdE=ON" als ICOM gesteuert werden.
  • Zum besonderen Verhalten bei "Two-Radio "-Steuerung s. Contest-Work . Funktioniert nur für TRX 1 und 2 !

COM port
Nummer des seriellen PC-Ports.
Darf gleich der Nummer des seriellen Key/PTT-Ports sein, wenn die Handshake-Leitungen (Protokoll "Hardware") nicht benötigt werden.

Tip: Oftmals ist für die Handshake-Leitungen RTS und DTR nur ein konstanter High-Pegel am TRX erforderlich. Dieser kann meist aus CTS erzeugt werden, indem am 9-pol. TRX-COM-Stecker die Pins 7+4+8 gebrückt werden, die Pins 7+4 sind dann am PC-COM-Stecker für CW/PTT nutzbar.

Settings Change
Einstellen des COM-Ports auf die vom Transceiver benötigten Werte (s. CAT-Kapitel im Transceiver-Manual, vorzugsweise 'No Protocol' versuchen).

Settings Autodetect
Versucht, alle COM-Port-Einstellungen selber zu ermitteln.

Control via CAT
PTT
Schaltet den TX (auch) über CAT-Kommandos auf Senden/Empfang.
Kann gegenüber einer PTT-Leitung etwas verzögert wirken.
Wird nicht für/von allen TRX-Typen unterstützt, oft auch nicht für CW.
Key (CW)
Tastung über CAT-Kommandos, keine Key/PTT-Steuerung via RTS/DTR/WinKey notwendig/möglich.
Nur für einige TRX (K2, K3, KX3).
Einschränkungen:
- CW-Tempo in UcxLog einstellen, nicht am TRX.
- Die Einstellung "Incr / Dec …% by + / *" im Send-Window ist wirkungslos.
- Die Einstellungen bei "CW timing- Interval between characters / Interval for blank" (s.u.) sind wirkungslos.
"PTT via CAT" nur zusätzlich ankreuzen, wenn "Delay PTT on -> key on" benutzt wird (s.u. Tab "Special") .

Band / Offset
Liste von maximal 6 Bändern mit Frequenz-Ablage zur Benutzung eines Bandkonverters am gekoppelten TRX.
Die Bandumschaltung muß in diesem Fall in UcxLog erfolgen.
Es gilt: UcxLog-Frequenz = TRX-Frequenz + Offset (kHz)

Beispiel für Konverter von 28 MHz auf 144 MHz::
TRX "1" - Used on "1.8" - "144" MHz - CAT "..." - Band "144" - Offset/kHz "116000"

General offset / Hz
Wirkt für alle Bänder, kann negativ sein.
UcxLog-Frequenz = TRX-Frequenz + General offset (Hz).

Control Band Data Port
Bestimmt, ob bei Auswahl dieses TRX dessen Band auf dem Band Data Port (s. u.) ausgegeben wird.

Fast Sample Rate
Erhöht die Abfragefrequenz auf 2 x pro Sekunde (nur bei einigen TRX, z.B. Kenwood, FT2000, FT5000, FT950, FT9000, Flexradio)

Other interfaces

DX Cluster

Auswahl von Betriebsart und COM-Port bzw. File (s. DX Cluster ).

Change
Einstellen des COM-Ports auf die vom TNC PC-seitig benötigten Werte (zuerst immer "No Protocol" versuchen) bzw. auf den Pfad und Namen der Protokolldatei.

Log File
Bei Markieren wird ein File-Dialog geöffnet. Wenn dieser mit "Speichern" bestätigt wird, werden alle folgenden Cluster-Meldungen ungefiltert in die gewählte Log-Textdatei geschrieben.
Diese Datei kann von anderen UCXLog-Programmen im Netzwerk mittels "Telnet via text file" benutzt werden.
Beim Programm-Neustart werden noch aktuelle Meldungen aus dieser Datei eingelesen.

WinKey

Achtung: Wenn das Kabel zwischen laufendem WinKey und PC unterbrochen wird, ist ein Neustart von UcxLog zur Reaktivierung von Winkey notwendig.

Paddle Swap
Paddle-Seiten vertauschen.

Use Speed Pot
Geschwindigkeits-Regler des Winkey-Interfaces aktivieren (kann bei gleichzeitiger Geschwindigkeits-Einstellung in UcxLog zu instabiler Zeichen-Geschwindigkeit führen). Ist während des Sendens verlangsamter/beschleunigter Worte eines Standardtextes abgeschaltet.

Rotor

Aktiviert die Rotorsteuerung (s. Programm-Start ).
Die Auswahl "Via Yaesu TRX CAT" erfordert einen modernen Yaesu-TRX (FT 2000/5000/9000/950) und einen Yaesu-Rotor, die über ein Yaesu-Rotator-Interface-Kabel verbunden sind.
Einstellung für SPID-Rotoren: "Yaesu GS-232 mit 1200Bd, 8bits, No parity, 1 stop bit, No protocol".

Cat Output to PA/Tuner

- TRX out copy: Reflektiert alle Daten, die vom aktiven TRX COM-Port empfangen werden
- Kenwood frequency: Sendet das Kenwood CAT-Status-Kommando (IF) mit der Frequenz des aktiven TRX

Band data port

LPT-Port zur Ausgabe der Bandnummer 1...15 (160m...9 cm) binär auf Pin 7 bis Pin 4, verwendbar zum Schalten von Antennen.

MHz | Pin 7 | Pin 6 | Pin 5 | Pin 4
1.8 | L | L | L | H
3.5 | L | L | H | L
7 | L | L | H | H
10 | L | H | L | L
14 | L | H | L | H
18 | L | H | H | L
21 | L | H | H | H
24 | H | L | L | L
28 | H | L | L | H
50 | H | L | H | L
144 | H | L | H | H
432 | H | H | L | L
1240 | H | H | L | H
2300 | H | H | H | L
3400 | H | H | H | H

TRX | Pin 16 | Pin 14
1 | L | L
2 | L | H
3 | H | L
4 | H | H

Zur LPT-Nutzung siehe oben "Key/PTT-Control", wenn dort bereits LPT verwendet wird, ist das Port identisch .

CW / SSB

Soundcard
Ausgewählt: Soundkarte wird bei Mode CW oder SSB von UcxLog belegt (behindert nicht die Nutzung für MMTTY und PSK).
Nicht gewählt:: Soundkarte wird nicht benutzt - verfügbar für andere, gleichzeitig laufende Programme.

ID: Input / Output
Normalerweise belegt Windows fortlaufende IDs 0, 1, ..., es können aber auch spezielle IDs (z.B. 5 beim MK2 ) durch die Hardware definiert sein.
Input/Output-Kanäle eines Gerätes müssen nicht auf gleichen IDs liegen.
-1 ist das Windows-Standard-Gerät (Soundmapper).

Gain
Abtast-Verstärkung auf mittlere Aussteuerung des Spektrums bei Window-Signal einstellen.

CW Pitch
CW Ablage, nur für Spektrum-Anzeige (Window-Signal ) als Abstimmhilfe

Send CW as sound
Sende CW als NF-Ton vom Soundcard-Ausgang (mit TX mode und PSK/Digital - Sideband s.u.)

RTTY / PSK / Digital

Fldigi
Im diversen digitalen Modes wird Fldigi als Modem verwendet (s. Digitale Modes).

CW
Aktiviert Fldigi bei CW (nur für Empfang).
QSY
Audio-Träger-Frequenz, auf die bei Modewechsel und mit dem Knopf "QSY" zurückgesetzt wird.
Wait
Wartezeit nach Start von Fldigi. Normalerweise 1 s. Den Wert erhöhen, falls gleich nach dem Start der Fehler "Connection Failed" oder "Fldigi Socket Failed" auftritt.

PSKCore
Im Mode BPSK/QPSK wird die PSKCore-DLL benutzt

Soundcard ID PSK: Input / Output
Gleicher ID für Input und Output (durch PSKCore-DLL vorgegeben).
Wenn Input/Output-Kanäle eines Gerätes nicht auf gleichen IDs liegen, kann dieses in Windows als Standard-Gerät eingestellt und mit ID -1 (Soundmapper) gewählt werden.

MMTTY
Im Mode RTTY wird die MMTTY-Engine verwendet, wenn die Datei MMTTY.EXE im Programmverzeichnis (s. Programm-Start ).vorhanden ist.
Falls in der MMTTY ein COM-Port verwendet wird, darf keines der oben für Transceiver und Key/PTT verwendeten benutzt werden.
Hinweis: PTT-Leitung mit UcxLog, nicht mit MMTTY schalten !

RTTY - AFSK/FSK muß wie beim RTTY-Modem (MMTTY, Fldigi oder andere) eingestellt werden.
RTTY - Sideband LSB/USB wählt das Seitenband für AFSK. Muß mit der MMTTY-Einstellung übereinstimmen.

PSK/Digital - Sideband LSB/USB wählt das Seitenband für andere Digital-Modes als RTTY.
PSK freq. = TX carrier unterdrückt die Korrektur der TRX-Trägerfrequenz mit der NF-Ablage bei PSK.

TX Mode - SSB/Data/PKT
PKT benutzen wennn der TRX "Packet"- oder "Data"-Mode unterstützt

Special

Frequency

Same frequency in all work windows
Markiert
Beim Wechsel zwischen QSO- und Contest-Work-Fenstern (mehrere) wird TRX-Frequenz und -Mode nicht verändert.
Ausnahme: Die Werte sind in einem Contest nicht erlaubt.
Nicht markiert
Jedes Work-Fenster hat eigene Werte für Frequenz und Mode. Beim Wechsel zwischen Fenstern wird TRX-Frequenz und -Mode (und ggf. die TRX-Nummer) umgeschaltet.

Keep frequency at base mode change
Anderenfalls wird die letzte benutzte Frequenz wieder eingestellt, wenn der Basismode zwischen CW, FONE und REST wechselt.

Share TRX frequency/mode in logs on PC
Wenn auf einem PC UcxLog für die Logs mehrerer Rufzeichen läuft, werden TRX-Frequenz und -Mode von dem Log, das mit dem TRX gekoppelten ist, auf die QSO-Work-Fenster aller anderen Logs verteilt.

Contest

Off-Time Calculation Threshold
s. Contest - SendScore Log - Additional SUM file

Contest score file
s. Daten-Verzeichnis

Contest ESM-RUN: Go to Exchange after Sending
s. Contest-Continue

Ignore logged names
Die Namen aus vorherigen QSOs werden nicht in das Namensfeld übernommen (nur aus NAME.TXT).

Key ESC clears work window if not sending
Wenn nicht gesendet wird, löscht Esc die QSO-Daten im Work-Fenster (s. Hotkeys).

Code for „Zero“
ASCII-Code für das Zeichen 0 (Null) im Rufzeichen-Feld der Work-Fenster. Die resultierende Zeichendarstellung ist rechts daneben zu sehen.
Voreingestellt ist 216 (Null mit Schrägstrich), dieser Code ist aber in manchen nationalen Zeichensätzen anders belegt (benutzter Font: Arial).
Code 48 (normale Null) funktioniert immer.

Blind
Aktiviert Änderungen, um die Anzeige mittels Braille-Zeile zu verbessern.
- Contest Work - Zeichen links neben Callsign-Feld: * = Double, M = Neuer Multi, E = Error
- QSO Work - Zeichen links neben Callsign-Feld zum Land:
N: Neues Land (total), B: Band/Mode neu, W: Worked (Band/Mode gearbeitet), C: Confirmed (Band/Mode bestätigt)
- DX-Cluster: Ausgewählte Meldung mit gelbem Hintergrund markiert, andere Farben durch Zeichen links neben Uhrzeit ersetzt:
O: Eigenes Call, C: Watch-Call, M : Neuer Multi, N: Neues Land, U: Unklares Land, B: Band/Mode neu, I: IOTA neu oder unbestätigt,
Q: Square neu oder unbestätigt, W: Worked Land (unbestätigt), b: Band/Mode worked (unbestätigt), -: Bestätigt, nichts neu.
- Aktiviert zusätzliche Hotkeys s. Hotkeys.

Additional constant ADIF output field
Wird beim ADIF-Export an die Daten jedes QSOs angehängt, ADIF-Syntax muß vom Anwender eingehalten werden, Bsp.: <MY_SIG:9>SPFF-0920

Max. QSO list lines in View-Worked...
s. View-Worked

"Rest" modes
Die hier markierten Modes werden im Hauptfenster und in den "View - Worked ..." Fenstern nach CW und Fone dem dritten Mode "Rest" zugeordnet.
Änderungen werden erst nach UcxLog-Neustart wirksam.

Simple COM port IO method
Für alle COM-Ports wird der einfache, blockierende Mode benutzt.
Hilfreich, wenn der COM-Port-Treiber fehlerhaft ist (z.B. der Prolific-Adapter verursacht in seltenen Fällen volle CPU-Last).

Show multiple RBN/Skimmer messages
Mehrfach-RBN/Skimmer-Meldungen zu einem Rufzeichen werden im DX-Cluster-Fenster nicht unterdrückt und mit vollem Kommentar angezeigt

CW timing

Delay PTT on » key on
Verzögerung zwischen Sendereinschaltung und erster Tastung (für langsame Endstufen).

Interval between characters
Pause zwischen den CW-Zeichen (in Punktlängen, Norm = 3, größere Werte erhöhen eventl. die Lesbarkeit).

Interval for blank
Zusätzliche Pause pro Leerzeichen (in Punktlängen, Norm = 2).

Band-specific

Power
Verwendete Leistung (optional). Wird z.Zt. lediglich beim geloggten QSO vermerkt.

Antenna offset
-180...+180 Grad
bidir bidirectional, z.B. für Dipole (Die kürzeste Richtungsvariante wird nur ermittelt, wenn vorher "Set Rotor" (s. Haupt-Fenster) benutzt wurde).

Colors / QSL

Einstellmöglichkeit für allgemeine Hintergrundfarben für den Status von Ländern/Locators/IOTA.

Tabelle Confirmed =
Einstellmöglichkeit, ob Papierkarte und/oder LOTW und/oder eQSL als "bestätigt" zählen.
Countries: Für alle Fenster mit Bezug auf bestätigte Länder (Entities), insbesondere View-Countries, DX-Cluster, aber nicht für Scan-...
IOTAs: Für Wertung bei View-IOTA
Locators: Für Wertung bei View-Locators
Scan: Für Wertung bei Scan-...

Band Plan

Dient zur Modebestimmung bei DX-Cluster-Meldungen.

Pro Band sind 10 Einträge der Form bbbb eeee mmmm möglich.
bbbb = Anfangsfrequenz in kHz
eeee = Endfrequenz in kHz
mmmm = maximal 4 zuzuordnende Modes, wenn die Bedingung Anfangsfrequenz <= Meldefrequenz < Endfrequenz erfüllt ist.
Für m kann C=CW, F=Fone, R=RTTY(digital), P=PSK stehen.
Frequenzbereiche dürfen sich beliebig überlappen, müssen aber innerhalb des Bandes liegen.
Der in einer Zeile am weitesten links stehende Modebuchstabe bestimmt für eine passende Frequenz den "Vorzugsmode", auf den der TRX beim Übernehmen der Meldung ins Workfenster eingestellt wird.

HF Contest - Extend range ... xx kHz
Wenn angekreuzt, wird bei KW-CW-Contesten die obere CW-Grenze um xx kHz erhöht und bei KW-SSB-Contesten die untere Fone-Grenze um xx kHz erniedrigt (nicht bei MIXED-Mode).


Settings-Backup

Backup

Permanent 1:1 Copy

Erforderlich: Festlegung des Verzeichnisses für die Backup-Files.

Dieses Backup-Verzeichnis sollte aus Sicherheits-Gründen auf einem anderen (physikalischen) Laufwerk liegen.

Hierher werden Kopien aller QSO- und Contest-Log-Files geschrieben.

Die Backup-Files sind identisch zu den Originalen (im Datenverzeichnis) und werden bei jedem Loggen aktualisiert.

Wenn kein Backup-File existiert, wird es als vollständige Kopie des Originals beim nächsten Loggen erzeugt.

Wenn die Größe des Backup-Files von der Größe des Originals abweicht, wird eine Warnung angezeigt, das Backup-File als ...UCX~ gesichert und neu vom primären Logfile kopiert (nicht bei QTC-Files, neue QTCs werden immer angehängt).

Achtung:
Der Inhalt der Backup-Files wird nicht mit dem Inhalt der Original-Files verglichen (bei gleicher Größe).
Wenn durch File-Manipulationen die Originale verändert werden, muß der Anwender selbst für konsistente Backup-Files sorgen.

Scheduled Cyclic Copy

Hiermit wird periodisch eine Kopie aller veränderten Dateien des Datenverzeichnis zu bestimmten Zeitpunkten (s.u.) erzeugt.
Für jeden dieser Zeitpunkte wird ein neues Unterverzeichnis <jahr>-<monat>-<tag>-<stunde> im Destination Drive angelegt.
Für Destination Drive sollte ein anderer (physikalischer) Datenträger als für die Logdaten verwendet werden.

Es werden nur Dateien kopiert, die gegenüber allen vorhergehenden Sicherungen neu oder verändert sind.
Die kopierten Dateien werden zu späteren Zeitpunkten nicht mehr überschrieben.

Dadurch können versehentlich gelöschte oder veränderte Logdaten und Einstellungen oftmals aus dem Backup des vorherigen Zeitpunkts rekonstruiert werden.

Zeitpunkte:

  • Hour - Zu Beginn jeder Stunde (bei Programmende wird das Backup der aktuellen (letzten) Stunde aktualisiert).
  • Day - Einmal pro Tag beim Programmende, bei jedem weiteren Programmende wird dieses Backup des Tages aktualisiert.
  • Week - Alle 7 Tage beim ersten Programmende.
  • Month - Jeden Monatsanfang beim ersten Programmende.
  • (Never - Not recommended) - Kein Backup, dies sollte man nur bei zu geringem Festplattenplatz wählen.

Ältere Backups werden in das Unterverzeichnis "OldBackups" verschoben.
Sie können gelöscht werden, wenn keine Probleme mit Logs oder Einstellungen bekannt sind.


Settings-Cloud

Settings - Log Cloud

Die "UcxLog Cloud" speichert alle Logs auf dem UcxLog-Internet-Server.
Wegen der entstehenden Kosten ist der Upload nur für lizensierte Nutzer freigegeben.

Upload logs into Cloud at program end
Bei "Always" erfolgt der Upload immer automatisch bei Programm-Beendigung.
Die Cloud-Daten werden mit den lokalen Logdaten überschrieben.
Wenn in der Cloud mehr QSOs geloggt sind als lokal, wird vor dem Upload gewarnt.
Wenn die lokalen Logdaten (noch) mit den Cloud-Daten übereinstimmen, wird der Upload übersprungen.
"Daily" und "Weekly" laden abweichende Daten nur einmal pro Tag bzw. Woche hoch.

Upload now !
Löst einen Upload manuell aus.

Download logs from Cloud at program start
Wenn angekreuzt, erfolgt der Download aus der Cloud immer automatisch beim Programm-Start (etwas verzögert, der Status wird im Haupt-Fenster unten rechts angezeigt).
Wenn die lokalen Logdaten mit den Cloud-Daten übereinstimmen, wird der Download übersprungen.
Die Cloud-Logdaten überschreiben nicht die lokalen Logs, sondern nur geänderte (editierte) QSOs. Neue QSOs werden hinzugefügt.
Gelöschte QSOs werden übertragen, wenn die verbleibenden Lücken im Log nicht durch Sort Log entfernt wurden.

Ask for confirmation before log changes
Diese Auswahl ist zu empfehlen, da dann die Änderungen durch den Download im Fenster Synchronize Ucx Logs (beschränkt auf "Import") detailliert angezeigt werden und bestätigt oder abgelehnt werden können.

Password
Ist erforderlich, um den unberechtigten Zugriff anderer UcxLog-Benutzer durch Manipulation des eigenen Rufzeichens zu verhindern.
Die Cloud-Daten sind zusätzlich UcxLog-intern verschlüsselt. Bei Verlust des Passwort muß der UcxLog-Support kontaktiert werden.

Tips:

  • Für einen alleinigen PC kann dies als zusätzliches (feuersicheres) Backup genutzt werden. Nur "Upload" ankreuzen.

  • Für die zentrale Logverwaltung mehrerer PCs muß "Upload" und "Download" angekreuzt werden und das Rufzeichen des Haupt-Operators und das Paßwort muß auf allen PCs identisch sein.
    Das gleichzeitige Loggen auf mehreren PCs bewirkt keinen sofortigen Austausch der Logdaten (verwende hierfür Network ).
    Wenn sich die Cloud-Daten zwischen Programm-Start und -Ende durch Uploads von anderen PCs verändert haben, wird vor dem Upload der erneute Download + Import angeboten.

  • Settings und QTCs (WAEDC) werden mit den Logs uploaded. Es erfolgt kein Import, die Dateien sind aber nach dem Download im Unterverzeichnis Cloud des Logdaten-Verzeichnis zu finden. Die Settings können bei Bedarf manuell mit Settings-Import von dort übernommen werden.

  • Bei Problemen (verlorene Logdaten) bitte gleich den UcxLog-Support kontaktieren, da diverse Backups der Cloud-Daten (bis zu 2 Wochen) gemäß den Festlegungen des Providers (Strato) verfügbar sind.

Upload / publish own TRX frequency
Lädt zyklisch (alle 3s) die Frequenz des eigenen TRX in kHz auf die Frequenz-Webseite www.ucxlog.com/cloud/frequency/<eigenes_rufzeichen>.html (z.B. www.ucxlog.com/cloud/frequency/DL7UCX.html), wenn sie sich geändert hat.
Im Hauptfenster signalisiert ein F mit grünem Hintergrund, daß der Upload erfolgt ist, bei gelbem Hintergrund ist der Upload (noch) nicht erfolgt oder der TRX ist offline.
Die Frequenz-Webseite kann mit "iframe ..." in andere Webseiten eingebaut werden.


Settings-Mail

Settings - E-Mail Server

Wenn die nachfolgenden Zugangsdaten des eigenen Mail-Servers (Providers) einmalig eingerichtet werden, kann aus UcxLog heraus eine E-Mail mit Anhang einfach versendet werden.

Das vereinfacht das Versenden von
  • Contest-Wertungslog zum Veranstalter (Cabrillo, STF, EDI) und
  • Signierten QSOs (.TQ8) ins LOTW.
Send Mail Server (SMTP)
Web-Adresse des Postausgangs-Servers (vom Mail-Provider mitgeteilt, z.B. smtp.strato.de).
Server, die SSL-Verschlüsselung erfordern (z.B. gmail, können nicht eingerichtet werden !
Bei einem Socket-Error kontrollieren, ob im eigenen Virenscanner der Mail-Versand aus UcxLog erlaubt werden muß.

User Name
Name zum Einloggen, oft gleich der eigenen E-Mail-Adresse

Own e-mail address
Eigene E-Mail-Adresse

Password
Paßwort für den Mail-Server

Test Mail
Sendet eine Test-Mail an die eigene Adresse.

Mail Content
Wird vor dem Absenden einer Mail aktiviert.
Die bereits vorgegebenen Daten müssen nur bei Contest-Logs mit der Mail-Adresse des Veranstalters ergänzt werden.
Es wird automatisch eine Kopie (CC:) an die eigene Adresse gesendet.


QSL-Layout

Voraussetzung:
Einstellung des Druckers im Windows-Arbeitsplatz oder mit den Settings für Printer.

Allgemeines

Der Ausdruck wird aus 2 Bestandteilen additiv zusammengesetzt:

  1. Ein oder mehrere Hintergrund-Grafiken im Windows-Bitmap-Format mit beliebigem Inhalt (Bilder, Linien, Texte, Farben) entsprechend den Fähigkeiten des Druckers.
    Diese Grafiken müssen in Dateien "<name>.BMP" im Datenverzeichnis vorliegen. Wenn sie fehlen, wird nur der zweite Bestandteil ausgedruckt.
    Die Größe der Bitmap in Pixels muß der Größe der gewünschten Druckerfläche (abhängig von der Druckerauflösung) entsprechen (s.u. Max. label/card size). Die Druckauflösung sollte nicht größer als notwendig eingestellt werden, da dann viel Speicher und Druckzeit benötigt werden.
    Es erfolgt keine Skalierung, da dies zu erheblichen Qualitätsverlusten führen würde und besser beim Erstellen/Speichen der Grafik möglich ist.
    Tip: Mit mehreren kleinen Bitmaps wird eine bessere Druckleistung als mit einer großen Bitmap erreicht.
  2. Ausgabe von QSO-Daten, Linien und Festtexten in einstellbarer Schriftform.

Paper

Use printer settings
Vorzugsweise einschalten (ankreuzen):
Es werden alle Einstellungen des Druckertreibers verwendet, die zuletzt in UcxLog mit "Settings - Printer" --> "Eigenschaften" vorgenommen und mit "Ok" bestätigt wurden.
Ausgeschaltet: Die Papiergröße wird mit Width x Height eingestellt, diese Einstellung funktioniert nicht bei allen Druckern.

Width x Height
Einstellung von Papierbreite und -höhe bezogen auf Lage des Drucktextes.
Wird erst nach Set printer wirksam.
Falls der Drucker das gewählte Format nicht unterstützt, kehrt die Anzeige zur Druckervorgabe zurück.

Darunter wird die Druckeraulösung und die daraus resultierende Anzahl der maximal nutzbaren Pixel angezeigt.

Twist paper
Nur einschalten, wenn das Papier quer in den Drucker eingezogen werden muß.

Layout

Margin - horizontal/vertical
Einstellung eines zusätzlichen Seitenrands links/oben in mm.

Single Card:
Eine QSL-Karte = 1 Seite

Labels:
per page - horizontal/vertical
Anzahl der Aufkleber pro Seite neben/untereinander.

Labels/Cards - Shift - horizontal/vertical
Versatz der Aufkleber neben/untereinander. Es erfolgt keine Begrenzung auf die angeblich nutzbare Papiergröße, um den Druckbereich voll ausnutzen zu können.

Max. label/card size - horizontal/vertical
Angabe der Druckgröße eines Labels bzw. einer QSL-Karte in mm und Pixels.
Der Pixelwert gibt Auskunft über die optimale Größe der Hintergrund-Bitmap (s.o. Allgemeines).
Kleinere Bitmaps füllen nicht die gesamte Druckfläche, Größere werden rechts/unten beschnitten.

Bitmap-Anzeige
Unterhalb der "Page Layout"-Gruppe werden die Bitmaps (ggf. verkleinert) angezeigt. Durch die Verkleinerung wird das Aussehen im Allgemeinen verschlechtert, dies hat keine Auswirkung auf den Ausdruck.
Wenn keine Bitmap vorhanden ist, wird ein weißes Feld mit der (skalierten) Größe von "Max. label/card size" angezeigt.

Set position/size

Hier wird jeweils eines der Textelemente (variable QSO-Daten / feste Texte 1..50) ausgewählt.

Für das ausgewählte Element können (in Pixels) eingestellt werden:
Top - Position von oben, Left - Position von links, Font - Schriftart, Height -Schriftgröße, Color - Farbe, Bold - Fett, Italic - Kursiv, Underline - Unterstrichen.

Für die Linien (Line 1..50) können eingestellt werden:
Top - Position von oben, Left - Position von links, Height - Senkrechte Ausdehnung, Width - waagerechte Ausdehnung, Thick - Stärke, Color - Farbe.

Die aktuelle Einstellung wird zur optischen Kontrolle sofort in der Bitmap-Einstellung aktualisiert. Statt realer QSO-Daten werden feste Texte maximaler Länge angezeigt.

Date, Time, Band, Mode, RST werden später beim QSL-Druck direkt aus den QSO-Daten übernommen.

Die folgende Textelemente werden besonders behandelt:

Call sign

via, manager
Wenn ein QSL-Manager gefunden wurde (s. QSO Work und QSL Print) wird 'via' und/oder das Manager-Rufzeichen angehängt.
Der Ausdruck der Managers kann für ein bestimmtes QSO unterdrückt werden, wenn das Feld Manager im Log mit einem einzelnen Zeichen (z.B. '-') beschrieben wird.

rows
Anzahl der Zeilen (1 oder 2) für das Call und Manager.
Längere Calls werden bei "/", "via" oder vor dem Manager automatisch umgebrochen.
Wenn “via” aus und “manager” ein ist, werden lange Rufzeichen nicht bei “/”, sondern nur vor dem Manager, umgebrochen.

Max. Width
Maximale Breite in Pixel für (jede) Rufzeichenzeile. Bei längeren Rufzeichen wird die Fontgröße so verkleinert, daß es in die Breite paßt (0 unterdrückt dieses).

align right
(Beide) Rufzeichenzeilen werden rechtsbündig ausgegeben. Der rechte Rand wird durch Left + Max. Width bestimmt.

Date format
Auswahl des gewünschten Datumsformats.

Freq. Format
Auswahl des gewünschten Formats für Frequenz/Bandangabe.
„Band“: fester Bandanfangswert, „xxx“: genaue Frequenz (falls geloggt).

Date gap
Lücke zwischen Tag/Monat/Jahr.

RST gap
Lücke zwischen den RST-Ziffern.

Remark
Wenn das Feld eines der folgenden Schlüsselwörter enthält:
<op> , wird das Operator-Rufzeichen (für jedes QSO) ausgegeben.
<rem> , wird das Remarks-Feld vom betreffenden QSO ausgegeben.
<"rem"> , wird der mit "..." markierte Teil des Remarks-Felds vom betreffenden QSO ausgegeben.
Ansonsten wird der Remark-Text einmal ausgegeben. Wenn dieser die Zeichenkette <name> enthält, wird dafür der Name des QSO-Partners eingefügt.
Wenn es (auch zusätzlich) das Schlüsselwort <contest> enthält, wird bei Contest-QSOs der Kurzname des Contests (für jedes QSO) ausgegeben, wenn ansonsten noch nichts ausgegeben wird.

Bei SWL-Bestätigungen wird 'wkd ' und das Rufzeichen der Gegenstation ausgegeben.
Wenn Rcvd RST vom SWL leer ist, wird der 'wkd …' Text nicht in das Remarks-Feld sondern verkleinert in das RST-Feld gedruckt (nützlich, wenn kein Platz für Remarks-Feld ist).

Text 1..50
Beliebige, feste Ausgabe-Texte. Wenn die Zeichenkette <name> enthalten ist , wird dafür der Name des QSO-Partners eingefügt.

Sent Nr. max.
Maximale Drucklänge der gesendeten Contest-Kontrollnummer nach dem RST (0 unterdrückt die Nummer).

PSE/TNX QSL
Wenn die QSL schon eingegangen ist, wird der Text aus dem Eingabe-Feld TNX, ansonsten aus dem Eingabe-Feld PSE ausgegeben.
Bei gesetztem Schalter per QSO erfolgt dieses in jeder QSO-Zeile.
Mit Vertical offset (und per QSO ausgeschaltet) wird der TNX-Text um den Offset vertikal verschoben (um untereinanderliegende Kreuze in einer vorgedruckten Karte zu ermöglichen) .

QSO
Bei Karten für normale QSOs (nicht SWL) wird der Text aus dem Eingabe-Feld QSO ausgegeben.

SWL
Bei Karten für SWLs wird der Text aus dem Eingabe-Feld SWL ausgegeben.

Entity
Landeskenner (für QSL-Sortierung, kann mit Schriftgröße 1 unterdrückt werden).
Wenn ein Manager vorhanden ist, Landeskenner des Managers (Wenn aber der Schalter manager (s.o.) ausgeschaltet ist, wird nur ... als Hinweis gedruckt).

All positions/sizes x n.nn
Alle Pixelgrößen- und positionen (außer Bitmap-Größe) werden mit dem Faktor n.nn multipliziert und dann auf ganzzahlige Werte gerundet. Nützlich bei Änderung der Druckerauflösung.
Bei mehrfachem Skalieren summieren sich Rundungsfehler !
Tip: Wenn erst mehrfache Skalierungen zur gewünschten Größe führen, diese mit Escape aufgeben und dann erneut mit einer Skalierung aus dem Produkt aller vorherigen Einzelskalierungen ausführen.

QSOs/card
Maximale Anzahl von QSOs (Zeilen) pro Karte.

Row distance
Zeilenabstand bei mehreren QSOs pro Karte.

Print characters
Dient zur einfachen Umschaltung zwischen "besonderem bunten" und "einfachem schwarzen" Ausdruck.
always black
Alle Zeichen werden schwarz gedruckt, auch wenn im Layout eine andere Farbe gewählt ist.
as designed
Alle Zeichen werden in der Farbe wie entworfen gedruckt.

Code for "Zero"
Auszugebender Zeichencode für die Ziffer Null im Rufzeichen:
48 (ASCII) ist die normale Null (i.a. ohne Schrägstrich), die dem Buchstaben O sehr ähnlich ist.
Die anderen Codes verwenden z.B. das Durchschnittszeichen. Das ausgewählte Zeichen ist in der Layoutansicht sofort sichtbar.

Strike out empty lines
Alle Positionen in unbenutzten Zeilen (falls QSOs/Card > 1) werden durchgestrichen (nicht in der Vorschau sichtbar, erst im Ausdruck).

Picture 1..10
Namen der Hintergrund-Bitmap-Dateien (je max. 30 Zeichen).
Top - Position von oben, Left - Position von links

Test print
Ausdruck einer vollen Seite mit festen Musterdaten.

OK
Speichern aller Einstellungen.

Escape
Verwerfen aller Änderungen.


Settings-Import

Import Settings for …

Station + QSL Layout
Die gesamten Einstellungen
- außer Rufzeichen, Name, Standort und Backup-Verzeichnis
- inclusive QSL Layout, Fenstereinstellungen und Standardtexten
werden aus einem anderem Log (anderes Arbeitsverzeichnis) übernommen.
Ist nur möglich als „Chief Operator“.

QSL Layout only
Das QSL Layout wird vollständig aus einem anderem Log (anderes Arbeitsverzeichnis) oder von einem anderen Operator (aus dem eigenen oder anderen Log) übernommen.

Achtung: Nach endgültiger Zustimmung kann der Vorgang nicht mehr rückgängig gemacht werden.


Settings-Printer

Printer

Hier wird das spezifische Windows-Einstellungsformular des verwendeten Druckers geöffnet.

Die Initialisierung erfolgt immer mit den im Windows-Arbeitsplatz eingestellten Standard-Drucker-Werten. Änderungen sind nur bis zur Programm-Beendigung wirksam.

Tips zu wichtigen Einstellungen:

Papierformat:
Bei Label-Bögen im allgemeinen "A4", bei direktem QSL-Kartendruck möglichst die genaue Kartengröße (oder nächstgrößeres Standardformat).

Papierausrichtung
Ohne Wirkung.

Auflösung
Zu hohe Werte erfordern u.U. sehr große Bitmaps für den Hintergrund, normalerweise sollten 600 dpi ausreichen.


Network

Das UcxLog-Network dient der Kopplung mehrerer PCs im Work-Fenster bei DXpeditionen oder im Contest-Multi-Betrieb.
Es ist nicht für den Abgleich von kompletten Logs (z.B. Home und portable) gedacht, hierfür bitte QSO-Synchronize Ucx Logs verwenden.

Voraussetzungen

  • Standardmäßiges Windows-Netzwerk.
  • Alle PCs (max. 20) müssen derselben Arbeitsgruppe oder Domäne angehören.
  • Die Computernamen müssen verschieden sein (wird normalerweise von Windows erzwungen) und dürfen maximal 19 Zeichen lang sein.
    Einstellung von Computername und Arbeitsgruppe:
    Windows 95…: Systemsteuerung - Netzwerk - Identifikation
    Windows NT … XP: Systemsteuerung - System - Computername
  • Wenn der Windows-Firewall aktiviert ist, muß als Ausnahme "Datei- und Druckerfreigabe" erlaubt werden.
  • Netzwerk-Verbindung: Der "Client for Microsoft Networks" muß installiert und aktiviert sein (ist normalerweise automatisch eingestellt)
  • TCP/IP: Es muß "NetBIOS over TCP/IP" aktiviert sein (ist neuerdings bei Windows nicht automatisch eingestellt)
    Windows 7: Systemsteuerung - Netzwerk - Netzwerk- und Freigabecenter - Adaptereinstellungen ändern - Verbindung ... - Eigenschaften - TCP/IPv4 - Eigenschaften - Erweitert - WINS - NetBIOS: "Standard"
    Kontrolle: Das Windows-Kommando "net view" muß alle PCs anzeigen.
  • Die Uhrzeit sollte möglichst genau auf allen PCs übereinstimmen.

Einschränkungen

  • Auf jedem PC darf UcxLog nur einmal gestartet werden.
    Auf allen PCs muß die gleiche UcxLog-Version verwendet werden.
    Die Einhaltung dieser Bedingung obliegt dem Anwender !
  • Auf allen gekoppelten UcxLogs kann innerhalb einer Arbeitsgruppe/Domäne jeweils nur ein einziges, gleiches Work-Fenster (für QSOs oder den gleichen Contest) geöffnet werden bzw. wird automatisch geöffnet.
  • Alle anderen Fenster, die Logdaten verändern könnten (Edit, Import, Sort, QSL), sind gesperrt.
    Wenn diese Einschränkung durch zeitweiliges Verlassen der Network-Kopplung umgangen wird, ist unbedingt zu beachten, daß neue QSOs nur einmal (auf irgendeinem PC) eingegeben werden (mittels Work/Edit/Import), ansonsten entstehen Mehrfach-QSOs.

Status-Fenster

Wird bei Netzwerk-Start geöffnet.
Der eigene Computername ist in der Titelzeile sichtbar.
Alle weiteren PC mit aktivem UcxLog-Netzwerk sind in der Tabelle sichtbar.
Es können Mitteilungen an alle oder einzelne PCs gesendet werden. Die jeweils letzte Mitteilung wird in der Zeile des sendenden PCs bei jedem Empfänger angezeigt.

Diff.time/s
Differenz der Uhrzeit dieses PC zum eigenen PC in Sekunden.
Diese Differenz muß kleiner als die Zeit zum Ändern eines bereits geloggten QSOs sein (das mit der spätesten Uhrzeit geloggte QSOs wird als das "aktuellste" auf allen PCs übernommen).
Die System-Zeit des eigenen PC kann auf die eines anderen PC gestellt werden, wenn man ins zugehörige Diff.time-Feld klickt.

Data Rate
Zeigt die Empfangs-Datenrate (0…10 kB/s) an. Bei aktivem Partner muß ständig eine minimale Anzeige sichtbar sein.

Fault Rate
Ein roter Balken zeigt den prozentualen Anteil an fehlerhaft empfangenen Datenpaketen an.

Log Deficit

Gelber Balken
Anteil von fehlenden QSOs im lokalen Log, werden im Hintergrund nachgeladen.

Blauer Balken
Es sind zwar alle QSOs im lokalen Log, aber einzelne werden im Hintergrund noch aktualisiert.

Grüner Balken
Lokales Log ist synchron (Inhalt identisch zu aktuellstem Log im Netz, Reihenfolge kann abweichen)

Hinweise

  • Die Auswahl des Work-Fensters (QSO bzw. Contest …) ist nur auf dem ersten PC im Netzwerk erforderlich, weitere PCs öffnen bei Netzwerk-Start automatisch das richtige Work-Fenster.
  • Später nachgeladene QSOs von anderen PCs werden im lokalen Log am Ende angehängt. Für die Anzeige voriger QSOs, Punkt- und Multiplikator-Wertungen ist das bedeutungslos. Nach Beendigung des Netzwerksbetriebs kann eine zeitlich exakte Sortierung erfolgen, beim Exportieren des Wertungslogs wird das automatisch angeboten.
  • Während des Synchronisierens nach Netzwerk-Verlust (Balken „Log Deficit“ noch nicht grün) kann bereits geloggt werden, die Anzeige von Doppel-QSOs und neuen Multiplikatoren kann aber noch ungenau sein.
  • Werden gemeinsam geloggte QSOs später ohne Kopplung editiert oder gelöscht, überschreibt/löscht das zuletzt editierte/gelöschte QSO bei erneuter Kopplung das gleiche QSO auf den anderen PCs..
  • Conteste mit „shared“ Kontrollnummer sollten nicht bei Kopplungsverlust auf mehreren PCs weitergeloggt werden, da dann zwangsläufig Nummern doppelt gesendet werden können.
  • Die QSO-Rate im Work-Fenster bezieht sich nur auf lokal geloggte QSOs.
  • DX-Cluster-Meldungen werden im Netzwerk verteilt und auf allen PCs in der Dx-Cluster-Betriebsart “UcxLog Network” empfangen.
    Spots können auf diesem Weg zurückgesendet werden. Hierfür ist "Network -Start" nicht erforderlich.

Contest-Besonderheiten

Der Netzwerk-Mode kann auch für die Multi-TX-Kategorie benutzt werden, da Separate logs per Band/Mode mit Contest Send Log später generiert werden können.

Contest-Statistics bezieht sich auf das Gesamt-Log.

Gemeinsam hochzählende Kontrollnummer („Shared“):

Wird bei Contest-New festgelegt.
Bei den "Shared"-Modes ändert das Vorgabe-Feld die Hintergrundfarbe in Rot und die nächste freie Nummer wird nur „unverbindlich“ angezeigt.

Die Nummer wird erst sicher zugewiesen (Hintergrundfarbe Grün)), wenn

  • ein Standard-Sende-Text (s. Window-Send), der "Snr" enthält, mit einer F-Taste aufgerufen wird,
  • die Leertaste nach der Rufzeichen-Eingabe betätigt wird oder
  • in ESM=RUN der Text F2 gesendet wird oder
  • in ESM=S&P das Received Exchange eingetragen wird oder
  • die Taste '<' betätigt wird.

Wenn die Taste '>' oder im Sent-Nummer-Feld die Leertaste oder Entf-Taste betätigt wird, wird die zugewiesene Nummer

  • freigegeben, wenn noch keine Folgenummer auf einem anderen PC vergeben wurde,
  • ausgelassen, wenn bereits eine Folgenummer auf einem anderen PC vergeben wurde.
Vor dem Loggen des ersten QSOs kann ein konstanter Teil (gelbes Feld nach der Serien-Nummer) für alle QSOs eingegeben werden. Nachträglich kann dieser Wert nur in "Contest - Edit Log - Contest Data" im ersten QSO geändert werden.

WAEDC
QTC-Austausch ist nur auf dem PC der Hauptstation möglich (s.a. Ausschreibung).
Die Einhaltung dieser Bedingung obliegt dem Anwender !

Wenn dieser PC gewechselt werden soll, muß die Datei EUDX…..QTC manuell auf den neuen PC verschoben werden und dort das Contest-Work-Fenster neu geöffnet werden.


Update

UcxLog Registration
Generiert eine E-Mail zur Lizenzanmeldung.

Download UcxLog ...
Startet den Download der aktuellsten, freigegebenen Version (wenn im Internet gefunden und neuer).
Nach Rückfrage wird diese vollautomatisch entpackt und installiert, wobei UcxLog neu startet.

Download UcxLog ... Beta ...
Wie voriger Punkt, aber für die letzte Beta-Version.

Fall back to last installed version
Rückfall auf die vorige verwendete freigegebe Version.

Update from ZIP file
Wenn der PC nicht im Internet ist, kann eine Datei UcxLog(...).zip durch Download von einem anderen PC bereitgestellt werden.
Diese wird dann vollautomatisch entpackt und installiert, wobei UcxLog neu startet.


Check-Files

Help - Check/Repair Log Files

Diese Funktion kann zur Kontrolle der 100%igen Unversehrtheit aller Logfiles beliebig aufgerufen werden, unbedingt aber nach dem Auftreten von Lese- oder Schreibfehlern.

Im ersten Durchlauf werden alle Logfiles und festgestellte Fehler aufgelistet.

Mit Repair kann ein Durchlauf zur Fehlerbehebung gestartet werden:

Fehlende Backup-Files:

  • Es wird das Kopieren aus der Primärdatei angeboten.

Physikalische (von Windows erkannte) Lesefehler:

  • Es wird keine Reparatur durchgeführt.
  • UCXLog beenden.
  • Alle Logfiles auf anderen Datenträger sichern.
  • Festplatte prüfen.
  • Beschädigte Files löschen und von dem gedoppelten File (Primär bzw. Backup) kopieren.
  • Check wiederholen.

Unterschiedliche Größe von Primär- und Backup-File:

  • Entsteht vor allem durch manuelles Kopieren von Logs zwischen verschiedenen PCs, wenn vergessen wird, das neuere Log auch ins Backup-Verzeichnis zu kopieren.
  • Es wird keine Reparatur durchgeführt.
  • UCXLog beenden.
  • Größe und Zeit von Primär- und Backup-Datei vergleichen. Meist wird die Primärdatei aktueller sein. Neuere (größere) Logdatei auf gedoppelte Datei kopieren.

Verfälschte Logdaten

  • Werden erkannt durch Überschreitungen des zulässigen Wertbereichs einzelner Logdaten, durch Checksummen-Fehler oder durch Differenzen zwischen den gedoppelten Dateien.
  • Mögliche Ursachen sind unerkannte Programmfehler, HF-Einstreuungen und Bearbeitung mit anderen Programmen. Differenzen entstehen vor allem durch manuelles Kopieren der Primärlogs zwischen verschiedenen PCs.
  • Die ggf. im Wertebereich korrigierten Daten von Primär- und Backup-File werden angezeigt. Es kann ausgewählt werden, ob die korrigierten Daten von Primär- oder Backup-Log (in beide Logfiles) zurückgeschrieben werden sollen.